Quantcast

Jump to content

» «
Photo

Application failed to launch.

8 replies to this topic
hadeanmars
  • hadeanmars

    Player Hater

  • Members
  • Joined: 01 Feb 2009

#1

Posted 01 February 2009 - 11:59 AM

i installed gta 4 and when i press the play key, it shows

"Application Failed to Launch.
The application you are attempting to launch no longer exists.
Please reinstall the application, or contact support at: http://www.rockstarg...es.com/support"

im running vista 64bit.
i think it is a registry problem,
the game is installed in C:\Program Files (x86)\

i'd enabled email notification of replies.
please check out this problem and reply ASAP. thanks cry.gif

Now or Never
  • Now or Never

    Mr. Sabatini

  • Members
  • Joined: 07 Jan 2009

#2

Posted 01 February 2009 - 12:09 PM

Uninstall the game delete every file of the game thas in your PC restart the PC and installit again.
Hope this changes anything.

GM965_X3100
  • GM965_X3100

    GEFORCE_8200IGP

  • Members
  • Joined: 24 Jan 2009

#3

Posted 01 February 2009 - 01:37 PM

you don't need to uninstall the game...go ahead and launch social club... just avoid clicking play,then go to gta iv directory, where launch gta iv is. double click on launch gta iv, and your good to go!!!

Warlord.
  • Warlord.

    :O

  • Leone Family Mafia
  • Joined: 03 Apr 2004

#4

Posted 01 February 2009 - 01:40 PM

While GM965_X3100's method might work, I still recommend reinstalling to avoid the hassle. This was probably caused by a corrupt installation.

Click
  • Click

    Player Hater

  • BUSTED!
  • Joined: 15 Aug 2009

#5

Posted 30 September 2009 - 02:34 PM

sory for the very late response i have this error too,i inserted disc 1,and presed acept then it was instaling the missing files (taked about 1min) and now it works

Robbass
  • Robbass

    Player Hater

  • Members
  • Joined: 18 Oct 2009

#6

Posted 18 October 2009 - 09:57 AM

HEY Im hving the same prob as urs !

ive bought 3 gtas from diff stores still came up with the same result

heres my spec:

intel® coreTM 920: 2.67GHz 2.67GHz
6GB DDR3 RAM 1066mhz
NVIDIA GTX295
Vista business 64-bit service pack 3

all latest updates... -.-

anyone help me pls...

can send me the solution to [email protected]
thx ^^

peter g
  • peter g

    Ho Tamin' Motherfhucker

  • Members
  • Joined: 09 Jun 2002

#7

Posted 18 October 2009 - 10:48 AM

QUOTE
ive bought 3 gtas from diff stores still came up with the same result

viometrix
  • viometrix

    Mildly Aggravating

  • BUSTED!
  • Joined: 01 Sep 2009

#8

Posted 18 October 2009 - 02:12 PM

QUOTE (Robbass @ Oct 18 2009, 09:57)
HEY Im hving the same prob as urs !

ive bought 3 gtas from diff stores still came up with the same result

heres my spec:

intel® coreTM 920: 2.67GHz 2.67GHz
6GB DDR3 RAM 1066mhz
NVIDIA GTX295
Vista business 64-bit service pack 3

all latest updates... -.-

anyone help me pls...

can send me the solution to [email protected]
thx ^^

ok...first copy doesnt work, you possibly not being computer savy buy a 2nd copy (dumb but understandable) but to go out and buy a 3rd copy is insanity. why would you think a 3rd copy would fix the issue, all the media is the same. you need to see what you are doing wrong and not think it is the disc. but hey now if you have 3 capable pcs you can have family play online like we do in my house, or gift one to a friend that may want the game.

as to what is causing your issues i am unsure being i have personally not experienced this issue on any of my pc's. but i am sure between the other regulars here well help you all find a solution.

rst
  • rst

    Player Hater

  • Members
  • Joined: 04 Apr 2013

#9

Posted 04 April 2013 - 07:33 AM

i was also facing the same problem.
problem is solved now( 100% working)

1. go to c:\windows\system32
2. make sure you have xlive.dll (if not download it)
3. rename it to xlivestart.dll
4. now run game
it may show " xlive.dll" not found
5. Now install xlive (you should have in GTA redist or Redistributables, if not download it)
6. Make sure c:\windows\system32 contain both xlivestart.dll and xlive.dll

RUN game and enjoy




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users