Quantcast

Jump to content

» «
Photo

weird anomalies. NEED HELP

20 replies to this topic
topeira
  • topeira

    Homeboy

  • Members
  • Joined: 16 Jun 2005

#1

Posted 26 January 2009 - 08:27 AM

recently i am getting w weird problem with GTAIV.
after a few minutes of gameplay i get the screen to look like this:

user posted image
user posted image

if i die and the game loads than everything goes back to normal for a few more minutes and aftter a while this issue comes back.

i had this problem in the past 3 days (even before the 1.0.2 patch).

please, can someone guess what that is?

(i dont have my GPU overclocked and i dont think it's overheating though i dont know how to check it's temperature. my rig in the sig)

norbi1988
  • norbi1988

    Rat

  • Members
  • Joined: 14 Dec 2008

#2

Posted 26 January 2009 - 08:39 AM Edited by norbi1988, 26 January 2009 - 08:42 AM.

if it's not fake and appears in all games try to put your v.card better in your mobo or change drivers... to check temps try gpu_z
-or reinstall the game smile.gif rampage_ani.gif

juscal
  • juscal

    Pimp

  • Members
  • Joined: 08 Dec 2007

#3

Posted 26 January 2009 - 08:56 AM

You can check the temperature in the Catalyst Control Panel under ATI Overdrive.

Try updating your ATI drivers, mobo drivers, everything drivers.

Crazy Asian
  • Crazy Asian

    73% of all statistics are COMPLETELY made up

  • Members
  • Joined: 11 Feb 2008

#4

Posted 26 January 2009 - 08:59 AM

I think Niko is having a bad trip.

noVa
  • noVa

    Avast Ye Mateys

  • Members
  • Joined: 04 Jun 2002

#5

Posted 26 January 2009 - 09:34 AM

QUOTE (Crazy Asian @ Jan 26 2009, 08:59)
I think Niko is having a bad trip.

looks like quite a good one if you ask me

copperwire93
  • copperwire93

    Copperdude

  • Members
  • Joined: 31 Dec 2008

#6

Posted 26 January 2009 - 09:48 AM

It must because of driver, clean your driver with driver sweeper and install latest driver, gpu temp also be the cause

frequenco
  • frequenco

    Player Hater

  • Members
  • Joined: 12 Jan 2009

#7

Posted 26 January 2009 - 09:49 AM

kinda reminds me of carmageddon drug mode

topeira
  • topeira

    Homeboy

  • Members
  • Joined: 16 Jun 2005

#8

Posted 26 January 2009 - 09:56 AM

QUOTE (noVa @ Jan 26 2009, 09:34)
QUOTE (Crazy Asian @ Jan 26 2009, 08:59)
I think Niko is having a bad trip.

looks like quite a good one if you ask me

lol.


this ONLY happens in GTA IV. my catalyst is 8.12 (up to date) so it's not that.

i will check my temerature but what temperature SHOULD it be on? or what temperature SHOULDN'T be over?

thales100
  • thales100

    TripleHeader

  • Members
  • Joined: 28 Aug 2005

#9

Posted 26 January 2009 - 10:02 AM

Stop doing Little Jacob missions, should be fixed in some hours. colgate.gif Well if it only happens while playing GTA 4, and you play also other modern games like Crysis or COD, its unlike to be a GPU temp issue. confused.gif

thales100
  • thales100

    TripleHeader

  • Members
  • Joined: 28 Aug 2005

#10

Posted 26 January 2009 - 10:11 AM

QUOTE (topeira @ Jan 26 2009, 09:56)
i will check my temerature but what temperature SHOULD it be on? or what temperature SHOULDN'T be over?

GPU-Z 70 - 80c.

topeira
  • topeira

    Homeboy

  • Members
  • Joined: 16 Jun 2005

#11

Posted 26 January 2009 - 10:18 AM

QUOTE (thales100 @ Jan 26 2009, 10:11)
QUOTE (topeira @ Jan 26 2009, 09:56)
i will check my temerature but what temperature SHOULD it be on? or what temperature SHOULDN'T be over?

GPU-Z 70 - 80c.

it should be 70-80c or SHOULDNT be 70-80c?

i guess it shouldnt. as far as i remeber it's ok if it's around 50c, right?



thales100
  • thales100

    TripleHeader

  • Members
  • Joined: 28 Aug 2005

#12

Posted 26 January 2009 - 10:19 AM

QUOTE (topeira @ Jan 26 2009, 10:18)
it should be 70-80c or SHOULDNT be 70-80c?


Should be. colgate.gif

juscal
  • juscal

    Pimp

  • Members
  • Joined: 08 Dec 2007

#13

Posted 26 January 2009 - 11:42 AM Edited by juscal, 26 January 2009 - 11:47 AM.

My 4850 varies between 40 - 50 Celsius at idle temp, so anything below 75 - 80 should fine.

thales100
  • thales100

    TripleHeader

  • Members
  • Joined: 28 Aug 2005

#14

Posted 26 January 2009 - 11:44 AM

QUOTE (juscal @ Jan 26 2009, 11:42)
My 4850 varies between 40 - 50 celcius, so anything below 65 is fine. I'm sure the cards can go a bit hotter, but it probably won't get any hotter than 65 - 75.

On full load 40 - 50c ? Dont think so. wink.gif

noVa
  • noVa

    Avast Ye Mateys

  • Members
  • Joined: 04 Jun 2002

#15

Posted 26 January 2009 - 11:46 AM

QUOTE (juscal @ Jan 26 2009, 11:42)
My 4850 varies between 40 - 50 celcius, so anything below 65 is fine. I'm sure the cards can go a bit hotter, but it probably won't get any hotter than 65 - 75.

before they allowed manual control on my 4870 it would idle at about 70 and on full pelt would be pushing 90.

aslong as you aren't going anywhere near the melting point of silicon you should be fine graphics cards are designed to take a beating heat wise.

my 4870 never goes above about 65 on full work load now though.

Vanilla Shake
  • Vanilla Shake

    Street Level

  • The Connection
  • Joined: 15 Apr 2006
  • None

#16

Posted 26 January 2009 - 12:15 PM

It's quite normal. You're just entering Hell.

topeira
  • topeira

    Homeboy

  • Members
  • Joined: 16 Jun 2005

#17

Posted 26 January 2009 - 02:41 PM

by alt+tabbing from IV to the control center i could see the temp is 78c. quit high, right?

i over rided the fan speed andd set it to 25% and after playing some more i got the temp to go down to as high as 65c HOWEVER this thing (the anomaly) happened again.

i dont think it's GPU overheating.

is there anything else?

i can't see why uninstalling the driver and re-installing it would help since it's been the same 8,12 driver since i had GTA IV. i havent touched it yet this problem appeared out of nowhere.

topeira
  • topeira

    Homeboy

  • Members
  • Joined: 16 Jun 2005

#18

Posted 26 January 2009 - 08:31 PM

i figured out the problem.

it has NOTHING to do with my GPU.
the weird coloring is a weather condition that is giving me problems.
maybe this weather condition is applied only because im using a mod (awwu's in-game trainer) that changes weather but this anomaly happened in random without MY interference. it wasnt cuz i changed weathers.
i just found out that if u change the weather or change the time this anomaly goes away.

thanks for anyone who tried to help or made fun of my condition tounge.gif

Spider-Vice
  • Spider-Vice

    Bring us the girl, and wipe away the debt

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#19

Posted 26 January 2009 - 08:49 PM

QUOTE (topeira @ Jan 26 2009, 10:18)
QUOTE (thales100 @ Jan 26 2009, 10:11)
QUOTE (topeira @ Jan 26 2009, 09:56)
i will check my temerature but what temperature SHOULD it be on? or what temperature SHOULDN'T be over?

GPU-Z 70 - 80c.

it should be 70-80c or SHOULDNT be 70-80c?

i guess it shouldnt. as far as i remeber it's ok if it's around 50c, right?

lol? My GPU reacher 85Cº and it isn't burnt. According to the BIOS, the max is 114Cº.

kn00tcn
  • kn00tcn

    zero-zero

  • Members
  • Joined: 10 Dec 2008
  • Canada

#20

Posted 26 January 2009 - 09:36 PM

side note, the radeon 4x00 is designed to be fine at even 100 C

melting point of silicon is much much higher, but the socket & surrounding components cant handle that far

Drag_Drift
  • Drag_Drift

    I'll rape you with a broomstick.

  • Members
  • Joined: 24 Mar 2008

#21

Posted 26 January 2009 - 09:46 PM

Woah. Trippy, duude.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users