Quantcast

Jump to content

» «
Photo

Tw@ computer glitch

2 replies to this topic
Anna&I
  • Anna&I

    Snitch

  • Members
  • Joined: 13 Jan 2009

#1

Posted 21 January 2009 - 08:30 PM Edited by Anna&I, 21 January 2009 - 09:08 PM.

Hello
I have a problem with GTAIV. It has to do with the Internet cafe TW@ the computers are no longer usable in there. When I approach them no indicator appears and I can not get on any. I had recently added a couple of mods to the game . The mods I added were ScriptHookDotNet.asi , Police Manhunt.asi , the new CarSpawner.asi , and the Handheld Teleport Device Script. I also have to load the game through launchGTAIV rather than the GTAIV.exe. I have removed all the mods installed and use old backup gamesaves , but still nothing. I was wondering if anyone else was experiencing this glitch. I am currently on the mission "Out of the Closet".

KingBulleT 8747
  • KingBulleT 8747

    LOL

  • BUSTED!
  • Joined: 31 Aug 2008

#2

Posted 21 January 2009 - 08:43 PM

Try the Laptop in Romans Appartment in Algonquin, and try the Computer in the Lobby of playboy X's Appartment

Anna&I
  • Anna&I

    Snitch

  • Members
  • Joined: 13 Jan 2009

#3

Posted 21 January 2009 - 09:01 PM Edited by Anna&I, 22 January 2009 - 01:43 AM.

Thanks for the reply. I reloaded a save off of a gamesave site and it seems the the computer in playboy X's lobby is the only one I can use. It also seems I can no longer watch TV as well , but I am not worried about that.

Update : seems buildings are loading in the middle of the street and disappearing and cutscenes are off as well as the radio no longer loads. I also added the Lost and Damned Bikes , so I will remove that and test again. Other than that all I can see it could be is my loader I will try alice again.

Update 2: It is not the asi loader, so next is it to try to remove the bikes.

Update 3 : using MagicIV I restored my old files and the computer and other things worked as well. Now I will add hack by hack to see what did what.

Update 4: It seems that it was the Lost & Damned Bikes doing it. FIXED




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users