Quantcast

Jump to content

» «
Photo

help with the sunshine customs

  • This topic is locked This topic is locked
13 replies to this topic
kornfan1
  • kornfan1

    I like cheese!

  • Members
  • Joined: 10 Jan 2009

#1

Posted 17 January 2009 - 06:17 PM

I dont know a thing on how to download the sunshine custom thing and i dont even know how to use it. rampage_ani.gif
And also when i try to use it on my psp it says "The data is corrupted." angry.gif
Could someone please help me? cryani.gif suicidal.gif
---
l/ /\<l l\ l
l\ \/ /l l \l
4 liF3!

obessed_with_LCS
  • obessed_with_LCS

    Player Hater

  • Members
  • Joined: 30 Dec 2008

#2

Posted 17 January 2009 - 06:23 PM

did you mean custom tracks?

kornfan1
  • kornfan1

    I like cheese!

  • Members
  • Joined: 10 Jan 2009

#3

Posted 17 January 2009 - 07:33 PM

I can use custom tracks, i need help with sunshine customs, it is a thing that allows you to modify the ingame cars, but I dont know how to use it. cool.gif

WingedWarrior
  • WingedWarrior

  • Members
  • Joined: 28 Sep 2008

#4

Posted 17 January 2009 - 08:04 PM

Let me guess, you don't have custom firmware do you?

kornfan1
  • kornfan1

    I like cheese!

  • Members
  • Joined: 10 Jan 2009

#5

Posted 17 January 2009 - 09:28 PM

i have version 3.52...
---
rahkstar2.gif 4 life!

WingedWarrior
  • WingedWarrior

  • Members
  • Joined: 28 Sep 2008

#6

Posted 17 January 2009 - 09:56 PM

Sure, that's the original Sony Firmware, but do you specifically have "custom firmware"?

kornfan1
  • kornfan1

    I like cheese!

  • Members
  • Joined: 10 Jan 2009

#7

Posted 17 January 2009 - 10:07 PM

i dont know, in the system info it says, "System Software; Version 3.52"

WingedWarrior
  • WingedWarrior

  • Members
  • Joined: 28 Sep 2008

#8

Posted 17 January 2009 - 10:17 PM

So no, you don't have custom firmware. You know you have it when you have "m33" or a variation of that beside System Software; Version 3.52 or whatever version you have. Therefore, you can't use Sunshine Customs.

Coolyfett
  • Coolyfett

    Hustler

  • Members
  • Joined: 06 Aug 2008

#9

Posted 17 January 2009 - 10:52 PM

Keep fidlling around, your psp will be broke before you know it. Keep it up.

kornfan1
  • kornfan1

    I like cheese!

  • Members
  • Joined: 10 Jan 2009

#10

Posted 17 January 2009 - 10:58 PM

so how do i get the m33 thing then? confused.gif

obessed_with_LCS
  • obessed_with_LCS

    Player Hater

  • Members
  • Joined: 30 Dec 2008

#11

Posted 19 January 2009 - 01:05 AM

QUOTE (kornfan1 @ Jan 17 2009, 22:58)
so how do i get the m33 thing then? confused.gif

Is modding your psp even allowed to be talked about in this forum?

WingedWarrior
  • WingedWarrior

  • Members
  • Joined: 28 Sep 2008

#12

Posted 19 January 2009 - 01:13 AM

Why wouldn't it be? Custom firmware isn't illegal. Using it to download and pirate games is.

obessed_with_LCS
  • obessed_with_LCS

    Player Hater

  • Members
  • Joined: 30 Dec 2008

#13

Posted 19 January 2009 - 05:41 PM Edited by obessed_with_LCS, 19 January 2009 - 05:50 PM.

QUOTE (WingedWarrior @ Jan 19 2009, 01:13)
Why wouldn't it be? Custom firmware isn't illegal. Using it to download and pirate games is.

oh yeah, I think you're right...

kornfan1, since you're on version 3.52, then first you have either mod your battery in a pandora's battery, or find a friend who has already moded his/her battery and borrow it. you can also buy a datel tool battery on ebay if you want. After that, you have to download some software to make your mem sitck into a "magic memory stick". I can give the link to the software after You've got a pandora battery.
If your not sure and want to know more then go here:
http://www.psp-hacks.com/forums/f133/

dsrdakota
  • dsrdakota

    Player Hater

  • Members
  • Joined: 28 Feb 2012

#14

Posted 15 June 2012 - 03:16 PM Edited by Girish, 15 June 2012 - 03:25 PM.

In order to run Sunshine Customs, you need custom firmware. I have PSP Pro-B CFW from PSP Pro-B CFW which works great on fw 6.60. Go there to download and go here for instructions or on their website: Installation.

But I recommend you should NOT upgrade to 6.60 therefore you wouldn't be able to run as many as you can in 3.52.


Please check the date of the last post before bumping old topics




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users