Quantcast

Jump to content

» «
Photo

[Q] Loading SP -> MP

2 replies to this topic
Killuminati91
  • Killuminati91

    Brucie

  • Members
  • Joined: 28 Nov 2008

#1

Posted 12 January 2009 - 08:04 PM

Hey guys,

ive heard that when you switch from SP to MP without hosting the game, you dont load the world again.
So i want to use some .asis for me and my friends but some of them never work.
For example Bodyguard or Car Spawner or Character Changer.

So here is my question:
Do you get a blackscreen saying loading in the lower right corner when joining a mp game, or am i the only one with this?

L0uNGeR
  • L0uNGeR

    Ya, that's what I said.

  • Members
  • Joined: 03 Dec 2008

#2

Posted 12 January 2009 - 10:44 PM

I don't think that the black loading screen is actually loading the world again, I think it's just running the multiplayer script.
AFAIK the world never gets loaded again, that's why you can't select Multiplayer on the main menu, it's always "load the world" then "do stuff (sp or mp)".

About the ASI, I guess that when you switch from SP to MP or the other way, the Script Thread where the ASI hooks into, is restarted or somehow changed.

KingBulleT 8747
  • KingBulleT 8747

    LOL

  • BUSTED!
  • Joined: 31 Aug 2008

#3

Posted 13 January 2009 - 03:08 PM

If you have started your game, and start a loading screen reads 'Loading...' down right, after it it wont work anymore. (video-editor & multiplayer)

I got my asi's work online, You start your game, dont start it, just be in the main menu - goto X-Live guide, go to friends or players, search one who's multiplayer'ing and connect with him over the profile.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users