Quantcast

Jump to content

» «
Photo

[TUTORIAL] Importing Textures with OpenIV

39 replies to this topic
FunGt
  • FunGt

    GTA-Modding.com

  • Members
  • Joined: 10 Jun 2005
  • Italy

#31

Posted 06 September 2009 - 05:14 PM

Right click>properties on gtaiv.exe.

EduardKoeleJuck
  • EduardKoeleJuck

    Gangsta

  • Members
  • Joined: 26 Oct 2008

#32

Posted 06 September 2009 - 05:52 PM

Ok, so I've got 1.0.4.0. Does that mean I can't mod my game?

FunGt
  • FunGt

    GTA-Modding.com

  • Members
  • Joined: 10 Jun 2005
  • Italy

#33

Posted 06 September 2009 - 06:24 PM

QUOTE (EduardKoeleJuck @ Sep 6 2009, 18:52)
Ok, so I've got 1.0.4.0. Does that mean I can't mod my game?

You can mod your game like you want. What's the problem?

EduardKoeleJuck
  • EduardKoeleJuck

    Gangsta

  • Members
  • Joined: 26 Oct 2008

#34

Posted 07 September 2009 - 08:50 PM

QUOTE (FunGt @ Sep 6 2009, 18:24)
QUOTE (EduardKoeleJuck @ Sep 6 2009, 18:52)
Ok, so I've got 1.0.4.0. Does that mean I can't mod my game?

You can mod your game like you want. What's the problem?

The same as gangzta numb.

quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008

#35

Posted 07 September 2009 - 10:33 PM

QUOTE (EduardKoeleJuck @ Sep 7 2009, 20:50)
QUOTE (FunGt @ Sep 6 2009, 18:24)
QUOTE (EduardKoeleJuck @ Sep 6 2009, 18:52)
Ok, so I've got 1.0.4.0. Does that mean I can't mod my game?

You can mod your game like you want. What's the problem?

The same as gangzta numb.

You pirated the game?
also is best to use spark iv

EduardKoeleJuck
  • EduardKoeleJuck

    Gangsta

  • Members
  • Joined: 26 Oct 2008

#36

Posted 08 September 2009 - 02:15 PM

QUOTE (quechus13 @ Sep 7 2009, 22:33)
QUOTE (EduardKoeleJuck @ Sep 7 2009, 20:50)
QUOTE (FunGt @ Sep 6 2009, 18:24)
QUOTE (EduardKoeleJuck @ Sep 6 2009, 18:52)
Ok, so I've got 1.0.4.0. Does that mean I can't mod my game?

You can mod your game like you want. What's the problem?

The same as gangzta numb.

You pirated the game?
also is best to use spark iv

No, I bought it in the UK. I've used OpenIV and SparkIV, but they both don't work.

EduardKoeleJuck
  • EduardKoeleJuck

    Gangsta

  • Members
  • Joined: 26 Oct 2008

#37

Posted 23 September 2009 - 11:27 AM

QUOTE (EduardKoeleJuck @ Sep 8 2009, 14:15)
QUOTE (quechus13 @ Sep 7 2009, 22:33)
QUOTE (EduardKoeleJuck @ Sep 7 2009, 20:50)
QUOTE (FunGt @ Sep 6 2009, 18:24)
QUOTE (EduardKoeleJuck @ Sep 6 2009, 18:52)
Ok, so I've got 1.0.4.0. Does that mean I can't mod my game?

You can mod your game like you want. What's the problem?

The same as gangzta numb.

You pirated the game?
also is best to use spark iv

No, I bought it in the UK. I've used OpenIV and SparkIV, but they both don't work.

bump...

TestiSkills
  • TestiSkills

    Player Hater

  • Members
  • Joined: 09 Jul 2010

#38

Posted 09 July 2010 - 11:43 PM

I'm trying to replace the standard Niko in single player with the model/textures from one of the multiplayer characters. Does anyone know if this is possible? I want to use it for filming so that I can make a different character walk around on the street (instead of always running), be able to call for taxis, and use the cell phone animation. The question is, which of Niko's files do I have to replace to be able to do this.

Cmdr_Data
  • Cmdr_Data

    Trekkie 4 Life

  • Members
  • Joined: 03 Feb 2007

#39

Posted 28 May 2011 - 12:40 PM

I get 404 error when I click the Latest version Link, please fix. also I'm getting the

OpenIV can not work because omportant information wasn't obtained from the GTAIV.exe
Please, set correct path to the GTAIV.exe in the OpenIV settings.

As far as i can tell it is lookingat the right folder allso there is no settings Option, I presume it means iOptions menu is
where i set the GTAIV.exe PATH.

I have version 0.9 of OpenIV

and 1.1.2.0 of EFLC
and 1.0.7.0 of GTAIV

I'm using Open to add files to TLAD behicels.img files as Spark dosen't allow add of new cars, olny allows overwriting of cras in file.

GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2012 [OpenIV]

#40

Posted 29 May 2011 - 11:26 PM

@Cmdr_Data, download lasted OpenIV 0.9.1 from http://openiv.com/ now it work for all patch of GTA IV and EfLC.
And here very small video about using OpenIV texture editor:
(720p HD)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users