Quantcast

Jump to content

» «
Photo

System not compatible with %P

3 replies to this topic
Schallerboy20
  • Schallerboy20

    LCPD Officer.

  • Members
  • Joined: 19 Jan 2008

#1

Posted 02 January 2009 - 09:57 PM Edited by Schallerboy20, 02 January 2009 - 10:00 PM.

When I got GTA IV, when I went to install it on my comp, I clicked the "Accept" button, then it just says "Your system is not compatible with %P, click the link below to continue"

But the only link below says finish.

wtf, SOMEONE PLEASE HELP! suicidal.gif

EDIT: I have Vista and the retail version of the game

logitechdog
  • logitechdog

    Hustler

  • Members
  • Joined: 14 Dec 2008

#2

Posted 02 January 2009 - 10:04 PM

another guy was getting this you do not have sp1 of vista?

Schallerboy20
  • Schallerboy20

    LCPD Officer.

  • Members
  • Joined: 19 Jan 2008

#3

Posted 02 January 2009 - 10:07 PM

Where do I get SP1 of vista (I bought this computer about 2 weeks after Vista first came out)

Is it hard to install it?
And is it free (Im broke)

logitechdog
  • logitechdog

    Hustler

  • Members
  • Joined: 14 Dec 2008

#4

Posted 02 January 2009 - 10:10 PM

http://msdn.microsof...s/bb898842.aspx




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users