Quantcast

Jump to content

» «
Photo

General OpenIV Discussion and Announcements

5,517 replies to this topic
rollschuh2282
  • rollschuh2282

    Grove street for life !!!

  • Members
  • Joined: 24 Sep 2014
  • Germany

#5491

Posted 06 October 2017 - 06:05 AM Edited by rollschuh2282, 06 October 2017 - 06:06 AM.

here is the issue, the folders appear in openiv but when there are files in the copied folder then they don´t appear until i restart openiv

i copied the content folder in the issue folder

 

6qclL4a.png

  • Remix1994PL likes this

Jax765
  • Jax765

    .

  • Members
  • Joined: 29 Jan 2010
  • None

#5492

Posted 06 October 2017 - 12:19 PM

 

OpenIV crashes when compressing a carcols xml file that's 3mb in size back to YMT. Can this be fixed, or is there some sort of hard limit on file sizes?

Can you please send your carcols xml?
 

can you guys add a refresh option to openiv like in the windows file explorer to reload the displayed content?

There is no need in refresh option. OpenIV updates game folder content view when it's changes in windows explorer. If it's not this is an issue then and we need exact steps to reproduce.

 

Don't have the xml anymore, unfortunately. Ended up just adding the extra content to a separate .meta file loaded separately.


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#5493

Posted 06 October 2017 - 02:56 PM

here is the issue, the folders appear in openiv but when there are files in the copied folder then they don´t appear until i restart openiv
i copied the content folder in the issue folder

How exactly did you copied folder?


Don't have the xml anymore, unfortunately. Ended up just adding the extra content to a separate .meta file loaded separately.

Any chance you can remember what was changed in that file? Maybe even recreate it?
We need more information.

rollschuh2282
  • rollschuh2282

    Grove street for life !!!

  • Members
  • Joined: 24 Sep 2014
  • Germany

#5494

Posted 06 October 2017 - 03:08 PM Edited by rollschuh2282, 06 October 2017 - 03:10 PM.

here is the issue, the folders appear in openiv but when there are files in the copied folder then they don´t appear until i restart openiv
i copied the content folder in the issue folder

How exactly did you copied folder?
Drag and Drop via the Windows file Explorer to the game Folder while openiv was opened

Remix1994PL
  • Remix1994PL

    Maniac of Realism

  • Members
  • Joined: 12 Mar 2015
  • Poland

#5495

Posted 06 October 2017 - 08:47 PM

 

 

here is the issue, the folders appear in openiv but when there are files in the copied folder then they don´t appear until i restart openiv
i copied the content folder in the issue folder

How exactly did you copied folder?
Drag and Drop via the Windows file Explorer to the game Folder while openiv was opened

 

 

I can write that at home and in my case I also saw this when the contents of the folder was not shown and just restarted openv caused the new content to display.

Jax765
  • Jax765

    .

  • Members
  • Joined: 29 Jan 2010
  • None

#5496

Posted 07 October 2017 - 01:46 AM

 

here is the issue, the folders appear in openiv but when there are files in the copied folder then they don´t appear until i restart openiv
i copied the content folder in the issue folder

How exactly did you copied folder?


Don't have the xml anymore, unfortunately. Ended up just adding the extra content to a separate .meta file loaded separately.

Any chance you can remember what was changed in that file? Maybe even recreate it?
We need more information.

 

Contents of this file were added to the base file.


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#5497

Posted 07 October 2017 - 09:39 AM

Drag and Drop via the Windows file Explorer to the game Folder while openiv was opened

Yeah, it does not work correctly when you drag and drop folders via Explorer. We will look into that issue.
As for workaround you can use copy/paste instead for drag and drop for now.
 

Contents of this file were added to the base file.

Well, whatever I tried I was unable to reproduce the crash.
But the file you provided is not correct itself, you can't import it through OpenIV and the game will not work correctly with it.

Quakex64
  • Quakex64

    BadAss

  • Members
  • Joined: 25 May 2015
  • United-States

#5498

Posted 08 October 2017 - 07:29 PM

why is it when I want to open openIV, I get the update, downloads it, but doesnt seem to install it, it'll just close.. I try to open it up again and it downloads the exact same 20.92 mb update just prior. Try a third, same update. It seems as though its not applying the update itself.  Wondering if there is an issue with the program, my computer, the installation. Is anyone else getting this problem?

 

 

I still am having the same issue I had about a month ago, this time I have chosen to  install McAffee antieverything, so that might be the culprit but I really dont want to have to re-install OpenIV everytime there is an update.  Has  this been fixed?  By the way, how do I make Mcaffee ignore programs, I just have options like that.


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#5499

Posted 09 October 2017 - 08:07 AM

@Quakex64 does McAffee show you any reason for it actions? Does it have OpenIV somewhere in logs?
We need something to report it to them.

Quakex64
  • Quakex64

    BadAss

  • Members
  • Joined: 25 May 2015
  • United-States

#5500

Posted 09 October 2017 - 05:38 PM

there is nothing that goes on, no errors, no messages about its unsafe, nothing that to stop it from installing/running... now I do have high security options so I get the normal windows message saying "do you allow this program to make changes... blah blah" but nothing to stop it from working... the same thing happens before I installed McAfee... There are also no options in McAfee to allow certain programs to run or not.... 

I do not know what logs you mean, if OpenIV, I dont know where they are, if McAfee, dont know where those are either and it honestly seems like when there is an update available it will just  stop working or something...


GtaFanatik
  • GtaFanatik

    Bank Robber

  • Members
  • Joined: 05 Jan 2011
  • Argentina

#5501

Posted 11 October 2017 - 07:50 PM

Will the new UI support High DPI screens?


ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#5502

Posted 11 October 2017 - 08:12 PM Edited by ZZCOOL, 11 October 2017 - 08:17 PM.

why doesn't my text show up, ok trying this again, it would be nice with a live model preview of each car with the files below, either a random angle of the car or fixed from the side, just like texture previews a tile look and maybe have a dropbox at the top so you can choose what dlc instead of manually having to go to the dlc files, for cars it would be like this, yes it would be resource intensive to render like 15 models at a time but i think a pc can handle that.

 

infernus model preview         comet model preview

infernus.yft                            comet.yft

infernus_hi.yft                       comet_hi.yft

infernus.yttd                          comet.ytd

 

would also be nice with a extract to desktop button for the package installer so you don't have to open it with winrar for manual installs.


Jax765
  • Jax765

    .

  • Members
  • Joined: 29 Jan 2010
  • None

#5503

Posted 16 October 2017 - 03:02 AM

 

Drag and Drop via the Windows file Explorer to the game Folder while openiv was opened

Yeah, it does not work correctly when you drag and drop folders via Explorer. We will look into that issue.
As for workaround you can use copy/paste instead for drag and drop for now.
 

Contents of this file were added to the base file.

Well, whatever I tried I was unable to reproduce the crash.
But the file you provided is not correct itself, you can't import it through OpenIV and the game will not work correctly with it.

 

The link I posted wasn't the file itself, just the extra lines I added to the original ymt file.


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#5504

Posted 16 October 2017 - 07:13 AM

Will the new UI support High DPI screens?

Do you have any iuuses with current UI on High DPI screens?

 

it would be nice with a live model preview of each car with the files below, either a random angle of the car or fixed from the side, just like texture previews a tile look and maybe have a dropbox at the top so you can choose what dlc instead of manually having to go to the dlc files, for cars it would be like this, yes it would be resource intensive to render like 15 models at a time but i think a pc can handle that.

I guess something like that will be in asset viewer.

 

would also be nice with a extract to desktop button for the package installer so you don't have to open it with winrar for manual installs.

No, the idea is to install package automatically.

 

The link I posted wasn't the file itself, just the extra lines I added to the original ymt file.

Yeah, so I tried to add content of this file into original ymt and wasn't able to reproduce the crash.

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#5505

Posted 16 October 2017 - 07:14 AM Edited by OpenIV Team, 16 October 2017 - 08:40 AM.

would also be nice with a extract to desktop button for the package installer so you don't have to open it with winrar for manual installs.

No, the idea is to install package automatically.

i always prefer manual installs so i take all the files out and do it manually but it would be nice if there was an extract option especially if all the files are not sorted correctly by folder

Claude_Lib
  • Claude_Lib

    Talkative like never before

  • Members
  • Joined: 26 Jun 2009
  • Russia

#5506

Posted 16 October 2017 - 08:18 AM

Would be nice to have OpenIV logging what files were changed by what OIV packages and then checking if files modified by a package I install are already not original and telling me what package causes a conflict. And keep these logs in the /mods/ folder so they get wiped together with the mods themselves.

OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#5507

Posted 16 October 2017 - 08:41 AM

@Claude_Lib that would be possible when the Uninstall/Update features will come into Package Installer.


Jeansowaty
  • Jeansowaty

    My music's my favourite music ever.

  • Members
  • Joined: 31 Mar 2013
  • Poland

#5508

Posted 4 weeks ago

Hello, I have a question. Has anyone tried doing something with the sounds.dat15? I.e. add new lines to it?

  • MrBellicLC likes this

Redman''
  • Redman''

    whud up art ????

  • Members
  • Joined: 06 Feb 2006
  • Germany

#5509

Posted 4 weeks ago

hey openiv team, big problem here: i'm on version 2.9.1, gta v 1180

ingame my emblems/decals on the story characters clothing disappear after i install the asi tools.

reinstall game to solve this (just uninstall asi tools or mods folder don't have any effect): install asi tools again after new game installation, game needs to be updated again by gtalauncher.exe (>800mb update), otherwise game not start because of missing socialclub: emblems are back again.

when i install asi tools again, embelms are gone.

rollschuh2282
  • rollschuh2282

    Grove street for life !!!

  • Members
  • Joined: 24 Sep 2014
  • Germany

#5510

Posted 3 weeks ago

when are we gonna get Peds.ymt support? because i wan´t add-on animals  :panic:

and can you guys do it that when you copy a oiv in the game folder and you double click it, that openiv automatically opens the package installer, or able to simply drag and drop it in the openiv windows to install it?


_CP_
  • _CP_

    Boss

  • Feroci
  • Joined: 27 Dec 2007
  • Poland
  • Most Helpful Modding 2016 [Runner-up]
    Best Vehicle 2016 [IVPack]
    Best Map 2013 "ViceCityStories PC Edition"

#5511

Posted 3 weeks ago

Use this one:
https://www.dropbox....3/peds.ymt?dl=0


rollschuh2282
  • rollschuh2282

    Grove street for life !!!

  • Members
  • Joined: 24 Sep 2014
  • Germany

#5512

Posted 3 weeks ago

 

thanks you, thanks for the file  :happy:  :^:


BrownieBear
  • BrownieBear

    Making mods right now

  • Members
  • Joined: 20 Jul 2015
  • Netherlands

#5513

Posted 3 weeks ago

How do I export the collisions from a vehicle of Max Payne 3??! I did manage to export the meshes L0, L1 & L2 but the collision is missing.... help

DavidNK
  • DavidNK

    Player Hater

  • Members
  • Joined: 03 Oct 2017
  • Germany

#5514

Posted 3 weeks ago

You forgive me for my poor English.
 
I love Open IV and its utility to include modifications in PEDs of the game. 
 
It would be very interesting that the program had a searcher of files and power to find, through its searcher, the paths where the above mentioned files are, along the whole mods tree, update, etc.
 
Thanks my friends.
 
David Nathaniel Katzenbach

Remix1994PL
  • Remix1994PL

    Maniac of Realism

  • Members
  • Joined: 12 Mar 2015
  • Poland

#5515

Posted 2 weeks ago Edited by Remix1994PL, A week ago.

Delete.


GtaFanatik
  • GtaFanatik

    Bank Robber

  • Members
  • Joined: 05 Jan 2011
  • Argentina

#5516

Posted A week ago

 

Will the new UI support High DPI screens?

Do you have any iuuses with current UI on High DPI screens?

Sorry I'm a bit late, nope, it's fine functionality wise, but it's really blurry in 4K displays, and it's a PITA to see all those huge lists of files blurred.


Ash_735
  • Ash_735

  • Members
  • Joined: 15 Nov 2005
  • None
  • Contribution Award [Mods]
    Most Knowledgeable [GTA] 2013
    Best Map 2013 "ViceCityStories PC Edition"

#5517

Posted A week ago

 

Will the new UI support High DPI screens?

Do you have any iuuses with current UI on High DPI screens?
Sorry I'm a bit late, nope, it's fine functionality wise, but it's really blurry in 4K displays, and it's a PITA to see all those huge lists of files blurred.
Are you displaying on a TV for this? This sounds like the signal is being sent as YUV 4:2:0 rather than RGB 4:4:4, which is mainly noticeable in small text and such.

Spider-Vice
  • Spider-Vice

    ...I will very carefully explain to you why it cannot be.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Best Poster [Rockstar Games] 2016
    Contribution Award [GTA V]

#5518

Posted A week ago Edited by Spider-Vice, A week ago.

The Windows DPI scaler is really bad on Win32 apps that are not ready to be scaled this way. The latest Windows 10 update has an option to mitigate this IIRC. For instance even on a big monitor, with correct output, there are Win32 apps that will be blurry when Windows is set to 150%, others aren't. UWP apps never are (example).





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users