Quantcast

Jump to content

» «
Photo

[REL] GTA IV Control Center

324 replies to this topic
BagpussDave
  • BagpussDave

    Player Hater

  • Members
  • Joined: 14 Aug 2009

#301

Posted 14 August 2009 - 11:40 AM

From what I can tell, it works fine with 1.0.4.0. You just need to replace the scripthook.dll that comes with GTA4CC with this one (redistributable). You will get an occasional error popping up when you alt-tab to the Control Center, but you just say Ok to that and it carries on working.

Dave

Inaam786
  • Inaam786

    Deadly Assassin

  • Members
  • Joined: 11 Dec 2008

#302

Posted 09 September 2009 - 04:39 PM

Is there going to be any further updates to the program? It's been a while since it was updated.

Craigsters
  • Craigsters

    Lord, I was born a ramblin man...

  • Members
  • Joined: 04 May 2006

#303

Posted 07 October 2009 - 05:09 AM

I can't get into cars?, they keep sticking to me and following me around and in every direction when I use Y pad on my xbox 360 controller

katana1
  • katana1

    Player Hater

  • Members
  • Joined: 27 Oct 2009

#304

Posted 27 October 2009 - 08:57 AM

hi,
i need a bit of help,
i have put an asi loader into my GTA IV deirectory
and copies over the GTA4CC.asi and ScriptHook.dll files into the same directory.
and yet i get the message "GTAACCAsi is not loaded"
have i done something wrong> or have i missed a file?

any help would great, thanks
sorry for starting my time here with a question confused.gif

Viscera
  • Viscera

    Trick

  • Members
  • Joined: 15 Jun 2005

#305

Posted 06 December 2009 - 07:16 AM

It is a shame that this awesome program will go to waste wish it would get up to date, i miss it a lot

NADOLNY
  • NADOLNY

    Homie

  • BUSTED!
  • Joined: 25 Feb 2007

#306

Posted 09 January 2010 - 02:11 PM

QUOTE (Viscera @ Dec 6 2009, 05:16)
It is a shame that this awesome program will go to waste wish it would get up to date, i miss it a lot

[2]

irnoid
  • irnoid

    Player Hater

  • Members
  • Joined: 27 Jan 2010

#307

Posted 28 January 2010 - 04:06 AM

QUOTE (Valhalla1759 @ Mar 20 2009, 15:15)

I've got GTA4CC latest version

I click re-sync and box goes green

I click test ASI functionality and i get this error

Base Process Address not found
Process Listing Denied
GTA IV is nopt running or gta iv executable is gtaiv.exe
Extended message from operation system
access is denied

Any ideas?

I am having the same problem as Valhalla1759. I have tried everything. Alice, xlive, dsound. I cannot get this thing to work. What to do?

roadman_a2
  • roadman_a2

    Player Hater

  • Members
  • Joined: 28 Jan 2010

#308

Posted 28 January 2010 - 03:04 PM

QUOTE (Jost_Vice @ Dec 23 2008, 17:11)
Can't get it to work... I have the unpatched version on windows vista 32 bits, I press sync to GTAIV and after some stuff it reads the Cplayer, time and day, but like I can't set the life, weapons or money.

Looks good though, GTASA center is very needed for me, can't wait for a car spwaner turn.gif

My problem same with you

who can help me fix?

HEWHOCORRUPTS
  • HEWHOCORRUPTS

    Player Hater

  • Members
  • Joined: 05 Dec 2008

#309

Posted 21 March 2010 - 06:54 AM

can anyone provide a relink to the latest version? the authors links seem to be broken...thanks in advance.

NADOLNY
  • NADOLNY

    Homie

  • BUSTED!
  • Joined: 25 Feb 2007

#310

Posted 08 April 2010 - 01:09 AM

QUOTE (HEWHOCORRUPTS @ Mar 21 2010, 04:54)
can anyone provide a relink to the latest version? the authors links seem to be broken...thanks in advance.

indeed.....
its a shame that this project has gone to waste like that
some programmer or something should pick it up and do something about

but whatever, someone please upload a mirror for the old link bored.gif

thanks fellas icon14.gif icon14.gif

Fabio206
  • Fabio206

    GTA-Expert.it Webmaster

  • Members
  • Joined: 20 Oct 2006

#311

Posted 08 April 2010 - 01:33 PM Edited by Fabio206, 11 July 2010 - 10:26 AM.

QUOTE (HEWHOCORRUPTS @ Mar 21 2010, 07:54)
can anyone provide a relink to the latest version?  the authors links seem to be broken...thanks in advance.

Here's our mirror smile.gif
Download

saracoglu
  • saracoglu

    saracoglu

  • Members
  • Joined: 02 Jun 2002

#312

Posted 01 May 2010 - 11:23 PM

Thank you very much for not losing your faith in this project.
I have had some time lately, and converted the control center to be v1.0.6.0 compatible.

Works with aru's script hook and for some functions, needs listener's XLiveless

I will upload the files and source code as soon as possible, and update the first post to reflect the changes.

happy gaming,
saracoglu

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#313

Posted 02 May 2010 - 12:03 AM

Will you add support for EFLC as well? smile.gif

saracoglu
  • saracoglu

    saracoglu

  • Members
  • Joined: 02 Jun 2002

#314

Posted 03 May 2010 - 08:41 AM

QUOTE (SLAYERMAGGOT @ May 2 2010, 01:03)
Will you add support for EFLC as well? smile.gif

Yes, EFLC Support is on its way. I need to find some more pointers though.

AzuShin
  • AzuShin

    Crackhead

  • Members
  • Joined: 24 Jun 2009

#315

Posted 19 June 2010 - 04:07 AM

Plan on adding 1.0.7.0 support?

Mugdog
  • Mugdog

    Player Hater

  • Members
  • Joined: 30 Jun 2010

#316

Posted 30 June 2010 - 10:33 PM

Hey can someone help me with an issue I'm having? I have downloaded GTA IV Control Center and everything that is required to make this thing work. Now I have gotten this thing to work before, but i came to an issue where My guy would go to a car and the car would become apart of him (robots in disguise anyone?)

So i deleted all the files, replaces them, etc etc. Now I can't get this to work! I have tried everything under the sun! It reads GTA IV is running but it cannot find my ASI file! I know i have it in my folder and by god I've installed/uninstalled so many times!

Any idea guys? My next solution suicidal.gif lol! No but really any help please?

DiCanio
  • DiCanio

    Foot Soldier

  • Members
  • Joined: 22 Jul 2002

#317

Posted 11 July 2010 - 04:57 AM

Much obliged wow.gif )

quicksilver1203
  • quicksilver1203

    Player Hater

  • Members
  • Joined: 04 May 2010

#318

Posted 17 July 2010 - 06:46 PM

When will support for version 1.0.7.0 be added?

Rezania
  • Rezania

    Player Hater

  • Members
  • Joined: 30 Aug 2008

#319

Posted 16 October 2010 - 03:26 PM Edited by Rezania, 16 October 2010 - 05:19 PM.

This works for version 1.0.7 of GTA IV.

You need to download GTA IV Control Center in the first post. Install it like the readme says.

Then search Google for: GTA IV C++ Script Hook Version 0.5.1 (The link on this site doesn't work) and download it. Place the scripthook.dll in your GTA install directory. Replace the older version.

Follow the instructions of this video on Youtube:

And then you´re done, have fun playing. Run it in administrator mode if using windows vista or 7.



WARNING: You will lose your savegames, so you'll have to start a new game. Atleast, that's what happened to me.


Edit: I could load my savegames again after I removed GTA IV CC, Scripthook.dll and xlive.dll
Apparently to make GTA IV CC saves games in my document, while GTA IV saves them in appdata.
Does someone know if it's possible to play the saves from GTA IV with GTA IV CC?

Lazar609
  • Lazar609

    Player Hater

  • Members
  • Joined: 04 Jan 2011

#320

Posted 06 January 2011 - 06:09 PM

it doesnt work sad.gif suicidal.gif it can't load gtacc.asi

lightning90
  • lightning90

    Player Hater

  • Members
  • Joined: 15 Mar 2011

#321

Posted 18 May 2011 - 02:20 PM Edited by lightning90, 19 May 2011 - 05:52 AM.

i have to admit that i'm a nubling when it comes to stuff like this. but anyway i'm playing version 1.0.6.0, xliveless. blame it on ws10 error. so what do i need to do to make this work? because i'm using the one i downloaded from the first post, and it didn't seem to work. anyone care to write a guide on how to?

Vendris
  • Vendris

    Player Hater

  • Members
  • Joined: 15 Mar 2009

#322

Posted 01 May 2013 - 11:02 AM

Shame that the center was 'almost' ready for episodes of liberty back in 2010, yet never actually got released.. such a pity.

qhalidx
  • qhalidx

    Player Hater

  • Members
  • Joined: 24 Oct 2011

#323

Posted 04 July 2014 - 03:16 PM

replaying this old gem and most of the method mentiod here is not working, i keep getting the gtacc.asi is not loaded any help here?


saracoglu
  • saracoglu

    saracoglu

  • Members
  • Joined: 02 Jun 2002

#324

Posted 2 weeks ago

Released the long due v1.1
Now Compatible with GTA IV Patch up to latest Steam version

as well as EFLC latest Steam version

 

I have found the GTA complete edition this summer, and decided to go for a remake of old ControlCenter's for my son.

 

Here is the GTAIV/ELFC version to start with:

GTA4Center_v1_1.zip

 

All needed files are included in the zip. Just download and unzip on your game folders where GTAIV.exe and/or EFLC.exe are.

If this is the first time you are using scripthook, gta/eflc will start with a new game, and your previous savegames will not be usable.


glenster
  • glenster

    True

  • Members
  • Joined: 01 Apr 2004

#325

Posted A week ago

Good news! But I'm getting "The webpage cannot be found" when I try the download link.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users