Quantcast

Jump to content

» «
Photo

Ultimate Graphics Tweak

1,095 replies to this topic
Tunning
  • Tunning

    Player Hater

  • Members
  • Joined: 25 Mar 2009

#1051

Posted 16 January 2011 - 10:18 AM Edited by Tunning, 16 January 2011 - 05:27 PM.

Delete please.

Posted in the wrong topic

Sorry

killah09
  • killah09

    Player Hater

  • Members
  • Joined: 08 Oct 2010

#1052

Posted 30 January 2011 - 05:05 PM

How can i modify the blur intensity?

Ultimate_CoF_Fan
  • Ultimate_CoF_Fan

    Crackhead

  • Members
  • Joined: 24 May 2003

#1053

Posted 30 January 2011 - 05:25 PM

Which version works with EFLC? The new test one or the others?



Thanks

MaGlas
  • MaGlas

    Player Hater

  • Members
  • Joined: 01 Feb 2011

#1054

Posted 06 February 2011 - 10:46 PM

Will this mod work for 1.7?

njo
  • njo

    Computers don't make mistakes...

  • Members
  • Joined: 26 Jul 2010

#1055

Posted 14 February 2011 - 01:30 AM

QUOTE (MaGlas @ Feb 6 2011, 22:46)
Will this mod work for 1.7?

Yes

billyninja
  • billyninja

    Player Hater

  • Members
  • Joined: 02 Mar 2011

#1056

Posted 02 March 2011 - 05:29 PM

only just started playing this game last week my old PC was a bit rubbish with an old 7600gt256mb and couldnt handle the game. Bought a new PC last week from www.Build Your Box with Phenom 1055t six core CPU and GTX 560 Ti 1GB graphics and now playing on full setting with no tweaks

goldbranch
  • goldbranch

    Player Hater

  • Members
  • Joined: 14 Mar 2011

#1057

Posted 14 March 2011 - 02:48 AM

Are all the links dead?

voltriz
  • voltriz

    Player Hater

  • Members
  • Joined: 14 Mar 2011

#1058

Posted 14 March 2011 - 09:22 PM

First to say hello to all forum members I'm new here. I used this performance tweak from first post on brand new installated GTA IV without any patch. It gave me performance boost with +15 fps. But my problem is very bad graphic even with all settings high. I assume problem is with 640*480 map reflection but I don't know how to configure settings on default. I try everything erasing commandline, change graphic while playing and today I reinstall game but nothing work. Graphic is really crap and I just want to play game on default setting. Is there any folder where is saved configuration setting or something like that because I never seen this before.

Mr. Kingpin
  • Mr. Kingpin

    Chain so heavy dat my neck starts hurtin'!

  • Members
  • Joined: 22 Aug 2010

#1059

Posted 03 April 2011 - 02:15 AM

The gtagarage file isn'there for tweak 7. Re-upload it.

Mobius01
  • Mobius01

    Player Hater

  • Members
  • Joined: 24 Apr 2011

#1060

Posted 25 April 2011 - 06:18 PM

Does this work with Steam versions?

HesterDW
  • HesterDW

    Player Hater

  • Members
  • Joined: 29 Apr 2011

#1061

Posted 29 April 2011 - 05:19 AM Edited by HesterDW, 29 April 2011 - 05:38 AM.

Anyone get this to work correctly with l3evos settings? Its giving mine a sepia-ish/extremely bright look. Btw yes it works with steam. This is with 0.081 SORA and l3evos settings. On a positive note I got a HUGE boost in fps even with AA on. smile.gif

user posted image user posted image
user posted image user posted image

Aljohnk
  • Aljohnk

    *Intensifies*

  • Members
  • Joined: 24 May 2010
  • Australia

#1062

Posted 22 May 2011 - 06:35 AM

Can somebody make this for 1.0.0.7? Because i made mistake to patch the latest version. -_-

FadhilIV
  • FadhilIV

    Player Hater

  • Members
  • Joined: 22 Apr 2011

#1063

Posted 22 May 2011 - 07:52 AM

QUOTE ([MM]Grove4life(New account) @ May 22 2011, 06:35)
Can somebody make this for 1.0.0.7? Because i made mistake to patch the latest version. -_-

I tried this on 1.0.7.0 it works but
it's unable to play multiplayer colgate.gif

Aljohnk
  • Aljohnk

    *Intensifies*

  • Members
  • Joined: 24 May 2010
  • Australia

#1064

Posted 22 May 2011 - 08:03 AM

really? it crashes on patch 1.0.7.0 after 5-10 minutes sad.gif

Dimitri_Rascalov
  • Dimitri_Rascalov

    Hello Niko,

  • Members
  • Joined: 08 Mar 2010

#1065

Posted 31 May 2011 - 09:01 PM

Downloaded and I will gonna have a try at this later =3

Jigglyass
  • Jigglyass

    Homie

  • Members
  • Joined: 18 Dec 2008
  • None

#1066

Posted 31 May 2011 - 10:09 PM

QUOTE (HesterDW @ Apr 29 2011, 01:19)
Anyone get this to work correctly with l3evos settings? Its giving mine a sepia-ish/extremely bright look. Btw yes it works with steam. This is with 0.081 SORA and l3evos settings. On a positive note I got a HUGE boost in fps even with AA on. smile.gif

user posted image user posted image
user posted image user posted image

The settings in the first screenshot, you should totally link me to them

funtikar
  • funtikar

    Hater Play

  • Members
  • Joined: 10 Apr 2009

#1067

Posted 05 June 2011 - 12:51 AM

I tried tweak4 but there i could see nothing but gradient light wallpaper with radars. Does this work with Episode from liberty city too?

iTRiP
  • iTRiP

    Rat

  • Members
  • Joined: 21 Feb 2009

#1068

Posted 05 June 2011 - 09:46 AM Edited by iTRiP, 18 August 2012 - 02:55 PM.

...

luckymanhog
  • luckymanhog

    MacDiddy10

  • BUSTED!
  • Joined: 31 May 2011

#1069

Posted 05 June 2011 - 10:20 PM

So where can i get this its just shocking these enb series gave you fps tounge.gif

videogames
  • videogames

    Player Hater

  • Members
  • Joined: 01 Jul 2011

#1070

Posted 01 July 2011 - 05:31 PM

awesome. colgate.gif

Jkh
  • Jkh

    Player Hater

  • Members
  • Joined: 06 Jul 2011

#1071

Posted 06 July 2011 - 10:29 AM

1)I have recently downloaded "Tweak1" and tryied to install it on version 1.0.7.0(which is supposed to work from what i am reading).The game is 100% pure.
When i try to validate i get this:
user posted image

2)So, decided to do a repair(it is described like reinstall) using the official disc.Unfortunately the problem persisted.
3)As a final solution, i downloaded "Test version of tweak compatible with patch 1.0.6.0 is available" file and copied the 2 included files (rage_postfix,visualSettings) at the directories that the "1.0.2.0 - 1.0.4.0 SINGLEPLAYER" txt writes.
The problem persists!!Please help!!!I can't get rid of this screen!! devil.gif devil.gif devil.gif

friendly luggage
  • friendly luggage

    Catch a ride!

  • Members
  • Joined: 19 May 2011
  • United-Kingdom

#1072

Posted 06 July 2011 - 11:14 PM

Thank you, thank you!!! This mod is amazing!!! Due to my less powerful system (Pentium 4, Nvidia 9400GT), I had lag. The game ran at an average of 20fps but with I installed tweak 1 and it works with patch 1.0.7.0 smile.gif This mod seems to work fine with VisualIV and my GTA IV looks amazing! Also as bonus the blur and depth of field seem to reduce the jagged edges of objects you would normally see while playing the game at lower resolutions than your monitors optimum. It still looks nice and clear but while driving the there are some very nice effects! So to all the people who made this mod, thank you!!! smile.gif
Tomorrow I might even record and post a video to show how well it runs and looks biggrin.gif

stella20
  • stella20

    Player Hater

  • Members
  • Joined: 08 Jul 2011

#1073

Posted 11 July 2011 - 06:34 AM

I looked through all the comments...this mod sounds intersting ..maybe i will try it....will see the result biggrin.gif

Rawmeat
  • Rawmeat

    Snitch

  • Members
  • Joined: 26 Oct 2004

#1074

Posted 28 July 2011 - 09:44 PM

No update for EFLC? Can anyone recommend me another mod with depth of field besides this? (please don't link the alternate graphic tweak, it warns me for viruses) Thanks!

Zilvinovas
  • Zilvinovas

    Player Hater

  • Members
  • Joined: 15 Sep 2011

#1075

Posted 02 October 2011 - 12:31 PM

Does test version work on 1.0.6.0?

langzi
  • langzi

    Player Hater

  • Members
  • Joined: 04 Nov 2011

#1076

Posted 04 November 2011 - 11:40 AM

This game looks fun, I'm trying to learn

6xSnake6x
  • 6xSnake6x

    Player Hater

  • Members
  • Joined: 16 Apr 2011

#1077

Posted 07 November 2011 - 02:57 PM Edited by 6xSnake6x, 07 November 2011 - 08:45 PM.

Hello, I have downloaded tweak 1 and apparently it doesn't look like in the screenshots. I mean, the motion blur and shadows are right, but the depth of field is all weird. Instead of getting depth of field my whole screen is kinda blurred like you would normally turn off definition. I am running version 1.0.4.0 and I did just as the instructions said. Checked three times just to be unbelievably sure biggrin.gif Maybe you can help me out ?

EDIT: I downloaded Tweak 5 and that works great for now, no more overall blur. Thanks biggrin.gif I would still be great if anybody could help me get Tweak 1 right.

doodles531
  • doodles531

    Player Hater

  • Members
  • Joined: 26 Dec 2011

#1078

Posted 12 January 2012 - 10:30 AM

WOW!!!

Alcatraz1337
  • Alcatraz1337

    Player Hater

  • Members
  • Joined: 24 Jan 2012

#1079

Posted 24 January 2012 - 07:34 PM

How can I run this mod with ENB-Series since I have to overwritte all the files?

xsylus
  • xsylus

    Player Hater

  • Members
  • Joined: 28 Feb 2012

#1080

Posted 28 February 2012 - 07:04 AM

I'm running the 1.0.6.0 test version on the 1.0.7.0 patched version and it's working great! It took me a little while to get used to the motion blur but I'm starting to like it. I'm running gta iv with this tweak at full 1920x1200 resolution with a lot of the settings at high or medium quality. I do occasionally get lag when going real fast from one section of the map to the other but it's fairly rare. Everything looks clearer, cleaner, and just plain better and the performance has improved as well. Excellent tweak!

My System:
-------------
ASUS Crosshair Mobo
ATI Radeon HD 5800 series 1GB
4GB Corsair RAM
--------------




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users