Quantcast

Jump to content

» «
Photo

[REL|BIN/SRC|Beta] SparkIV

910 replies to this topic
MrSnaztastic
  • MrSnaztastic

    Machinimator

  • Members
  • Joined: 05 Dec 2010

#841

Posted 07 December 2010 - 12:33 PM

GTA IVAud has stopped development, so is there any chance that the ability to import .IVAUD files will come to SparkIV?
I've only ever seen the option to export.


Ghost glendale fan 4 live
  • Ghost glendale fan 4 live

    Libby-Ketchup city!

  • BUSTED!
  • Joined: 20 Jul 2007

#842

Posted 14 December 2010 - 05:03 PM

how do i install a car? sad.gif sad.gif i downloaded spark iv and i got the car files, how do i install and replace and something and where are the car files and how do i put my car in and what do i do??? help please sad.gif

deluge23
  • deluge23

    Player Hater

  • Members
  • Joined: 29 Dec 2010

#843

Posted 29 December 2010 - 06:58 AM

Need a help guys.

I'm currently trying to find the computer generated BING BONG sound from the GPS and not the Bing Bong.wav that can be found on the DEFAULT under gps.rpf.

So far I only managed to find GPS_BONG from the RESIDENT.rpf but have no luck finding the GPS_BING.

Anyone managed to find it? I would like to use it for customizing my GPS voice.

micina
  • micina

    Player Hater

  • Members
  • Joined: 01 Jan 2011

#844

Posted 01 January 2011 - 05:43 PM

Can you add cars but not replace with SPARKIV ?

i really want to add cars rather than replace ... sad.gif sad.gif sad.gif sad.gif

ikt
  • ikt

    *poof*

  • Members
  • Joined: 02 Oct 2006
  • None

#845

Posted 07 January 2011 - 10:49 PM

QUOTE (micina @ Jan 1 2011, 19:43)
Can you add cars but not replace with SPARKIV ?

i really want to add cars rather than replace ... sad.gif sad.gif sad.gif sad.gif

You'd need to change a sh*tload of other things for that in order for the game not to go haywire. There's a tutorial on that somehwere on this forum.


SparkIV crashes whenever I want to import textures into a wtd file. What could be the cause of this? sad.gif

AlecMK
  • AlecMK

    Player Hater

  • Members
  • Joined: 19 Aug 2010

#846

Posted 09 January 2011 - 05:53 PM

Whenever I replace a car using SparkIV (tried multiple versions), the game crashes on boot, or I can get into the game but all other cars, people, random things like mobile phone have disappeared. It used to work fine, then one day it just started with the problems.

Any Ideas?? My GTAIV is the steam copy if that makes a difference.

Thanks

quicksilver1203
  • quicksilver1203

    Player Hater

  • Members
  • Joined: 04 May 2010

#847

Posted 16 January 2011 - 04:50 PM

First of all, Spark IV is an awesome tool.

Now, I've read in the changelog that Spark IV can be used to edit texture mapping for models. How can I do that?

Shadow-Link
  • Shadow-Link

    Li'l G Loc

  • Members
  • Joined: 01 Dec 2004

#848

Posted 16 January 2011 - 07:43 PM

No you can only edit the textures. I think you're a bit confused with the "added texture mapping support" but that's just to show the 3D models with textures.

NeoJD
  • NeoJD

    Player Hater

  • Members
  • Joined: 16 Jan 2011

#849

Posted 16 January 2011 - 11:35 PM Edited by NeoJD, 17 January 2011 - 12:28 PM.

Hey guys i got a problem...

right after I start SparkIV it crashes... I used it about 30min ago, and it worked fine all the time. But now nothing works. I downloaded the newest version, but get the same problem.

This is the error:

CODE
 Problem Event Name:   CLR20r3
 Problem Signature 01: sparkiv.exe
 Problem Signature 02: 0.6.9.0
 Problem Signature 03: 4cbb7c5e
 Problem Signature 04: mscorlib
 Problem Signature 05: 2.0.0.0
 Problem Signature 06: 4bebd50b
 Problem Signature 07: 344b
 Problem Signature 08: 119
 Problem Signature 09: System.IO.DirectoryNotFound
 OS Version:   6.1.7600.2.0.0.256.1
 Locale ID:    1031


Like I sad it worked 30min ago.
I allready tried different versions, admin rights and compatible mode... nothing.

I hope someone can help... GTAIV is sh*t without being able to add mods cars sounds and textures biggrin.gif


Thank you in advance.



[SIZE=7]SOLVED! "Thanks to aru: @mcal9909.. did you delete/reinstall GTAIV recently? It looks like its trying to find some directory and failing. I'd think its trying to find your GTAIV directory from your registry and failing. Try putting a gtaiv.exe in the same directory as SparkIV."/[SIZE=7]

vans123
  • vans123

    Thompson 1928

  • Members
  • Joined: 23 Jul 2008

#850

Posted 26 January 2011 - 07:13 PM

i have windows seven ultimate 64 bit edition, and spark just stop working 1 sec after i started .exe
i alreayd did administrator run to it...how to fix?

Shadow-Link
  • Shadow-Link

    Li'l G Loc

  • Members
  • Joined: 01 Dec 2004

#851

Posted 26 January 2011 - 10:26 PM

Did you install .net?

vans123
  • vans123

    Thompson 1928

  • Members
  • Joined: 23 Jul 2008

#852

Posted 27 January 2011 - 12:30 AM

ah let me install it again, and try D:

any working link for newest one i mean compatible with DIRECTX 11 and windows 7 64 bit edition?

Slapdown
  • Slapdown

    Player Hater

  • Members
  • Joined: 19 Jul 2009

#853

Posted 03 February 2011 - 04:50 AM

Do you think we'll ever be able to edit clothing? Like being able to put different hats on peds that aren't already in their list of clothing. It would be really useful for people who make machinima.

Seth-01
  • Seth-01

    Rat

  • Members
  • Joined: 10 Jan 2011

#854

Posted 18 February 2011 - 08:43 PM

hello all

i have a big problem : when i launch sparkIV 0.6.8 nothing happen. Yesterday it works but today nothing to do. My OS is Win7 x64 but if yesterday it works the OS isn't the problem ! cryani.gif

Help plz ! Thx

Seth-01
  • Seth-01

    Rat

  • Members
  • Joined: 10 Jan 2011

#855

Posted 18 February 2011 - 11:05 PM

QUOTE (sjaak327 @ Apr 28 2010, 16:40)
QUOTE (Anach @ Apr 28 2010, 16:27)
In case it hasnt been said already. If it has been said, just ignore me.

Using 6.5 to access steam versions.
1. I get asked for the GTA directory every time I start Spark.
2. I cant open the .whm that come with EFLC.

We def need a twin path option now, for both GTA dir and EFLC dir.

OR.. simply copy the exe (GTAIV.exe or EFLC.exe depending on te version) in the same directory as spark.

Ohhhhhhhhhhhhhh !!! after uninstall/reinstall both framework and Spark, try lots of spark versions .... this tips launch my Spark again !!!!

Thanks a lot for this tips !!! inlove.gif inlove.gif inlove.gif

4c1d
  • 4c1d

    Player Hater

  • Members
  • Joined: 14 Apr 2010

#856

Posted 26 February 2011 - 08:55 PM

OK on thing that really annoys me is that I can't add any files through SparkIV because I would like to add files to a custom IMG file that was made for addon cars that are able to be opened through the Simple native trainer mod , and for some reason I can't make OpenIV work which has the function to add files. please do me this favour and let include adding files.

aurora419
  • aurora419

    Player Hater

  • Members
  • Joined: 04 Aug 2008

#857

Posted 04 April 2011 - 10:52 PM

Like above, can you please add function to add and delete files? I want to add vehicles to my EFLC instead of replacing them.

awrytie1234321
  • awrytie1234321

    Player Hater

  • Members
  • Joined: 09 Apr 2011

#858

Posted 09 April 2011 - 01:24 PM

Guys. Could you help me out here I cant seem to get this working im looking on you tube but he opens a page that has an add on to it. I cant find the download tab. Help me out please. confused.gif

diegorubeus
  • diegorubeus

    Player Hater

  • Members
  • Joined: 18 Apr 2011

#859

Posted 18 April 2011 - 08:16 PM

i want to mod the cars on gta eflc using spark IV 0.7.0.
so, if i don't have gta 4 installed i can't mod the gta 4 cars??
it seems right now that i can only mod the cars from gta eflc. whenever i try to open spark IV for gta 4 is shows me an error.
how can i mod the cars without installing gta 4?
thank you

diegorubeus
  • diegorubeus

    Player Hater

  • Members
  • Joined: 18 Apr 2011

#860

Posted 19 April 2011 - 04:13 AM

hellow,

now i know how to mod the card.
i was scrolling all the way dont on spark IV and that's why i was only able to modify the cars from TLAD. then i scrolled up and found the vehicles from gta 4 and TBoGT.
but i have another question.
would i be able to raplce one car with another coplete different car?
lest say i have a habanero (the one that looks like a lexus SUV 2009) can i mod it to be a mazda 3 2010?
to me, it looks more to a mazda 3 than a lexus like they say on GTA WIKIA.
so would be there any problem if i do that? they both look similar.
thank you

PacketOVerload_x64Bit
  • PacketOVerload_x64Bit

    A.U.I.R.B.2.U. Author & Cool Guy

  • Members
  • Joined: 13 Mar 2010
  • Canada

#861

Posted 24 April 2011 - 09:19 PM Edited by PacketOVerload_x64Bit, 25 April 2011 - 08:21 AM.

SparkIV

Couldn't live without it! Having a problem. I'll describe my method below. Keep in mind, the same result is achieved by importing a car as well.

---
Fresh install of 1.0.0.4 > Use SparkIV ( Disk 2 - e:\GTAIV Files>SparkIV>SparkIV.exe ) > Open manhat09.img file ( Default location - Program files ) > Import Textures from E:\GTAIV Files\Buildings and Interior Mods>VivaNewYork\ > Rebuild > Save.
---
*Navigating to IMG files in Program Files I used a shortcut on the desktop to Rockstar folder in Program Files
*When Importing while in SparkIV, I use a shortcut on the desktop to second hard drive for GTAIV files (mods)


So, step by step would be: Import > Click Desktop Button > Double-Click GTAIV files Shortcut > Proceed to Import Files from GTAIV files location. ---
---
Could there be something wrong with using shortcuts? Perhaps some sort of pathing issue? Too long path? File Name? Sounds odd, but need to ask.

The issue resulting from trying to import (I am running 1.0.0.4 now, but the same stuttering was evident while on 1.0.7.0 as well) is that the game stutters and locks for a random amount of time. Usually lasting anywhere from 7 seconds to 30 seconds. If you haven't been able to joust the game by pressing Spacebar, Enter, Left-Click + Random Buttons, the display driver usually crashes or the game crashes altogether.

This only came about after I attempted to use SparkIV to import. I restored from backup my manhat09 file, worked like a charm again, but then on import of Dodge Challenger > Game stutters and crashes.

Recommendations and information would be VERY MUCH appreciated! I can't live without this tool! smile.gif

---
EDIT

I guess what I am asking for is:

1) Does anyone else have corruption issues with SparkIV?
2) Is there some sort of "Unencrypted" IMG files for GTA IV floating around the internet?
3) Is there an alternative program to SparkIV if there are no clear understandings of why this happens "sometimes" with SparkIV?
4) What do the majority of modders use all the time on 1.0.0.4 or 1.0.4.0 to mod in cars etc? Are they/you having unexplained stuttering / crashing problems?
5) Do you have import 1 file at a time? OR is it safe to import many files at one time and rebuild at once?
6) Does anyone see anything wrong with using shortcuts while opening/importing (while in SparkIV)? Could that be the source of the stuttering problems?
7) Can anyone see anything wrong with something I am doing when opening/importing? The issue only surfaces after using SparkIV to mod something in. Which, makes me wonder if I am doing something wrong.

PacketOVerload_x64Bit
  • PacketOVerload_x64Bit

    A.U.I.R.B.2.U. Author & Cool Guy

  • Members
  • Joined: 13 Mar 2010
  • Canada

#862

Posted 29 April 2011 - 02:16 PM

Nothing at all hey. Well that's too bad. confused.gif

Best Regards

GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2012 [OpenIV]

#863

Posted 29 April 2011 - 06:30 PM

QUOTE (PacketOVerload_x64Bit)
3) Is there an alternative program to SparkIV if there are no clear understandings of why this happens "sometimes" with SparkIV?

Here is OpenIV, is not SparkIV alternative, is better than SparkIV.
(But I think it like author of OpenIV biggrin.gif )

PacketOVerload_x64Bit
  • PacketOVerload_x64Bit

    A.U.I.R.B.2.U. Author & Cool Guy

  • Members
  • Joined: 13 Mar 2010
  • Canada

#864

Posted 29 April 2011 - 06:49 PM

Thanks GooD-NTS

Unfortunately, I tried OpenIV with the same result. Un-touched GTA IV (No Mods Except Trainer) = No Problems. OpenIV or SparkIV adding any car, texture or model = Stuttering or Crash.

Not really sure what to think of the problem. It's random and odd.

GooD-NTS
  • GooD-NTS

    OpenIV lead developer

  • Members
  • Joined: 03 May 2008
  • Russia
  • Best Tool 2012 [OpenIV]

#865

Posted 29 April 2011 - 06:55 PM

PacketOVerload_x64Bit, please try to use lasted OpenIV version 0.9.1. And if you will have any issues please post information about it in OpenIV topic.
thanks.

miclin
  • miclin

    old stager

  • Members
  • Joined: 22 Mar 2009

#866

Posted 08 May 2011 - 03:02 PM

Does anyone still have the Collada 3d model exporter? sarcasm.gif

MaryseDynasty
  • MaryseDynasty

    No light? They always said there would be a light...

  • Members
  • Joined: 14 Apr 2009

#867

Posted 14 May 2011 - 01:45 AM

Can you make it to delete drawables off peds? My reason of question is Ilyena Faustin's hair bugs me so much when I play as her in TBOGT with Simple Native Trainer; It is drawable 7 i want to delete.

Johnsen
  • Johnsen

    Player Hater

  • Members
  • Joined: 21 May 2011

#868

Posted 21 May 2011 - 11:10 PM

Where do I unpack the Spark IV folder? I doesnt seem to able to run Spark IV. I get the error: "Your GTAIV.exe seems to be modified... and so on
"

Riley1534
  • Riley1534

    Player Hater

  • Members
  • Joined: 22 May 2011

#869

Posted 22 May 2011 - 02:06 AM

Hey guys, so I went to start up Spark Iv not even a second after i clicked on it I got an error saying Spark IV has stopped working. I have tried redownloading it and the older versions and they all say the same thing. Someone please help me out and what version Im running can't be the problem because it doesn't make sense because It was working fine this morning but then I had to reinstall my game to make a long story short and then it just doesn't work anymore. I have downloaded like 8 different versions and they all say the same thing when I start Spark IV.

Cmdr_Data
  • Cmdr_Data

    Trekkie 4 Life

  • Members
  • Joined: 03 Feb 2007

#870

Posted 26 May 2011 - 07:19 AM

Can't add new cars to EFLC unless there already in the vehicles.img, well at least that's the message I got when i tried adding a sabergt to the file, also adding it to the GTIV vehicles.img dosen't work either.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users