Quantcast

Jump to content

» «
Photo

[REL|BIN/SRC|Beta] SparkIV

910 replies to this topic
Fabio206
  • Fabio206

    GTA-Expert.it Webmaster

  • Members
  • Joined: 20 Oct 2006

#601

Posted 01 July 2009 - 08:37 PM

Ok thanks for info biggrin.gif Hope aru will listen to us smile.gif

Dvt-MedShot
  • Dvt-MedShot

    Mack Pimp

  • Members
  • Joined: 02 May 2007

#602

Posted 01 July 2009 - 09:20 PM Edited by Dvt-MedShot, 01 July 2009 - 09:37 PM.

QUOTE (Fabio206 @ Jul 1 2009, 20:37)
Ok thanks for info biggrin.gif Hope aru will listen to us  smile.gif

No. He's angry about g4mhook and sometimes thinks he regrets his contribution to the modding community.

atnc
  • atnc

    Player Hater

  • Members
  • Joined: 06 Jan 2009

#603

Posted 02 July 2009 - 06:24 AM

QUOTE (atnc @ Jul 1 2009, 17:00)
i did some changes with an old version of spark, then i ve upgraded gta iv to 1.0.4.0 . now i cannot open the game it says gta iv stopped running. i just downloaded the latest version of spark to undo my changes but now i cant open the file "playerped.rpf" it gives an error. any1 can help me out with this problem?

i dont know how can i translate exactly but its some hing like "access denied to C:\....\GTAIV\pc\models\cdimages|playerped.rpf"

gamerzworld
  • gamerzworld

    Why did I move here? I guess it was to bounce.

  • Members
  • Joined: 29 Nov 2005

#604

Posted 02 July 2009 - 06:40 AM

QUOTE (atnc @ Jul 2 2009, 01:24)
QUOTE (atnc @ Jul 1 2009, 17:00)
i did some changes with an old version of spark, then i ve upgraded gta iv to 1.0.4.0 . now i cannot open the game it says gta iv stopped running. i just downloaded the latest version of spark to undo my changes but now i cant open the file "playerped.rpf" it gives an error. any1 can help me out with this problem?

i dont know how can i translate exactly but its some hing like "access denied to C:\....\GTAIV\pc\models\cdimages|playerped.rpf"

If your on Vista, run SparkIV with admin. If you have XP, make sure the file isn't set to read only.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#605

Posted 03 July 2009 - 06:11 AM

Unrelated to current discussion, but I have a small question - what kind of compression does the game use for music? I see when Spark decompresses it it's 32kHz PCM, but those files in archives are compressed with something else. What?

DerPlaya78
  • DerPlaya78

    Player Hater

  • Members
  • Joined: 04 Jan 2009

#606

Posted 03 July 2009 - 09:01 AM

on pc: intel/dvi adpcm... look at the source.
xbox360: xma1/2?
ps3: ???

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#607

Posted 03 July 2009 - 12:04 PM

Thanks.

So only 4:1 compression ratio? And 32kHz? Why did they choose such format, what's wrong with ogg which will give you 12:1 easy and without any downsampling?

DerPlaya78
  • DerPlaya78

    Player Hater

  • Members
  • Joined: 04 Jan 2009

#608

Posted 03 July 2009 - 12:59 PM

it's not all 32kHz, some are 44, 22 or 11.
why adpcm? => only guessing:

1. decoding is very fast on pc (on consoles it's handled by dsp (xbox xma)).
2. space is not a concern with hdd installation
3. headerless apdcm is easier to hide (harder to rip)
...

Illousion
  • Illousion

    Over the hills and far away

  • The Connection
  • Joined: 13 Jan 2008

#609

Posted 07 July 2009 - 08:34 AM

Can't i use this with the 1.0.4.0 patch?
Because it tells me my IV.exe is not supported. And no, it's not cracked.

FunGt
  • FunGt

    GTA-Modding.com

  • Members
  • Joined: 10 Jun 2005
  • Italy

#610

Posted 07 July 2009 - 08:54 AM

QUOTE (Illousion @ Jul 7 2009, 09:34)
Can't i use this with the 1.0.4.0 patch?
Because it tells me my IV.exe is not supported. And no, it's not cracked.

http://gzwn.net/Docu...kIV 0.6.2.2.rar

kaamarko
  • kaamarko

    Player Hater

  • Members
  • Joined: 04 Jun 2009

#611

Posted 07 July 2009 - 03:47 PM

HI! Can you help me, how to edit non opening-non embed wdr-s and wtf-s? - Just if you could not noticed this asking...

ZiniCall
  • ZiniCall

    Player Hater

  • Members
  • Joined: 06 Jul 2009

#612

Posted 14 July 2009 - 05:30 PM Edited by ZiniCall, 15 July 2009 - 10:42 PM.

I got a problem with the new(and old) version of sparkiv. when I try to start it, it says that it stopped working. got vista 64bit, and tried to run as admin. this happend after I reinstalled it cuz I messed my backup up.

Got any ide? feel free to reply smile.gif

Edit: fixed the problem by removing all "mod" files from my folder. they did that my "real" launcher (bought it on steam) didn't work. so sparkiv couldn't work..

Threepwood
  • Threepwood

    Calm like a bomb.

  • Members
  • Joined: 13 Jul 2008

#613

Posted 15 July 2009 - 11:21 AM

I have another problem.

I have imported now several cars, the supra, the BMW M3, and trying to get the latest ingame, for example the DAF truck as packer or the Brabus Benz as schafter. All files are named correctly, no caps mistype or else. I open vehicles,.img, hit import, save->rebuild and repeat that with rebuild->save, but its a game of lauck if it appears ingame or not. The DAF took 4 times of import tryouts, on the fourth it went ingame, but the schafter still does not.

Experienced on SparkIV 6.2 and 6.2.2. Is it supposed to work only sometimes, or is this just a beta-issue which we have to live with until its final?

gamerzworld
  • gamerzworld

    Why did I move here? I guess it was to bounce.

  • Members
  • Joined: 29 Nov 2005

#614

Posted 16 July 2009 - 09:16 PM

Aru gave me committer permissions on the Google Code project page last night. I've updated the source code to reflect the current edits. I've also updated SparkIV to ask for administrator on Vista and 7.

Here's a new version of SparkIV.
New version: SparkIV 0.6.3

chasez
  • chasez

    GTAV? Haven't played it!

  • Members
  • Joined: 21 Nov 2008
  • None

#615

Posted 16 July 2009 - 09:20 PM

Me likey biggrin.gif biggrin.gif works faster than previous releases smile.gif Thanks wink.gif

Shadow-Link
  • Shadow-Link

    Li'l G Loc

  • Members
  • Joined: 01 Dec 2004

#616

Posted 16 July 2009 - 09:42 PM

Good job gamerzworld. Downloading!

quechus13
  • quechus13

    Boss

  • Members
  • Joined: 19 Dec 2008

#617

Posted 16 July 2009 - 10:05 PM

is the problem of looking for Niko's Voices Fixed
Whenever i try to click play Spark Crashes

gamerzworld
  • gamerzworld

    Why did I move here? I guess it was to bounce.

  • Members
  • Joined: 29 Nov 2005

#618

Posted 17 July 2009 - 04:17 AM

QUOTE (quechus13 @ Jul 16 2009, 17:05)
is the problem of looking for Niko's Voices Fixed
Whenever i try to click play Spark Crashes

No, sorry. Aru said he'll fix it and some other stuff when he gets some time.

Teo265
  • Teo265

    Perfectionist

  • Members
  • Joined: 06 Mar 2009

#619

Posted 18 July 2009 - 04:49 AM

Is 0.6.3 better than 0.6.2.2? Does 0.6.3 have 0.6.2.2 changes too?

Teo265
  • Teo265

    Perfectionist

  • Members
  • Joined: 06 Mar 2009

#620

Posted 18 July 2009 - 04:50 AM

Is 0.6.3 better than 0.6.2.2? Does 0.6.3 have 0.6.2.2 changes too?

gamerzworld
  • gamerzworld

    Why did I move here? I guess it was to bounce.

  • Members
  • Joined: 29 Nov 2005

#621

Posted 18 July 2009 - 04:58 AM

QUOTE (Teo265 @ Jul 17 2009, 23:50)
Is 0.6.3 better than 0.6.2.2? Does 0.6.3 have 0.6.2.2 changes too?

0.6.3 is 0.6.2.2 with a prompt asking for admin on Vista.

yellowboy06
  • yellowboy06

    Player Hater

  • Members
  • Joined: 27 Nov 2007

#622

Posted 22 July 2009 - 03:05 AM

I keep getting an error just for some reason it used to work but, now it just stopped?

Here is the error I clicked details on it:

See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ArgumentException: Image format is not valid. The image file may be corrupted.
Parameter name: stream ---> System.Runtime.InteropServices.COMException (0x80040153): Invalid value for registry (Exception from HRESULT: 0x80040153 (REGDB_E_INVALIDVALUE))
at System.Windows.Forms.UnsafeNativeMethods.OleCreateIPictureIndirect(Object pictdesc, Guid& iid, Boolean fOwn)
at System.Windows.Forms.Cursor.LoadPicture(IStream stream)
--- End of inner exception stack trace ---
at System.Windows.Forms.Cursor.LoadPicture(IStream stream)
at System.Windows.Forms.Cursor..ctor(String resource, Int32 dummy)
at System.Windows.Forms.Cursors.get_VSplit()
at System.Windows.Forms.SplitContainer.OnMouseMove(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseMove(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.SplitContainer.WndProc(Message& msg)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3074 (QFE.050727-3000)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
SparkIV
Assembly Version: 0.6.2.2
Win32 Version: 0.6.2.2
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/SparkIV.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
RageLib.Common
Assembly Version: 0.6.2.0
Win32 Version: 0.6.2.0
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/RageLib.Common.DLL
----------------------------------------
RageLib.FileSystem
Assembly Version: 0.6.2.0
Win32 Version: 0.6.2.0
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/RageLib.FileSystem.DLL
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3074 (QFE.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.



yellowboy06
  • yellowboy06

    Player Hater

  • Members
  • Joined: 27 Nov 2007

#623

Posted 22 July 2009 - 03:08 AM

I keep getting an error for some reason (It just started?)

Here is the details on the error:


See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ArgumentException: Image format is not valid. The image file may be corrupted.
Parameter name: stream ---> System.Runtime.InteropServices.COMException (0x80040153): Invalid value for registry (Exception from HRESULT: 0x80040153 (REGDB_E_INVALIDVALUE))
at System.Windows.Forms.UnsafeNativeMethods.OleCreateIPictureIndirect(Object pictdesc, Guid& iid, Boolean fOwn)
at System.Windows.Forms.Cursor.LoadPicture(IStream stream)
--- End of inner exception stack trace ---
at System.Windows.Forms.Cursor.LoadPicture(IStream stream)
at System.Windows.Forms.Cursor..ctor(String resource, Int32 dummy)
at System.Windows.Forms.Cursors.get_VSplit()
at System.Windows.Forms.SplitContainer.OnMouseMove(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseMove(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.SplitContainer.WndProc(Message& msg)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3074 (QFE.050727-3000)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
SparkIV
Assembly Version: 0.6.2.2
Win32 Version: 0.6.2.2
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/SparkIV.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
RageLib.Common
Assembly Version: 0.6.2.0
Win32 Version: 0.6.2.0
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/RageLib.Common.DLL
----------------------------------------
RageLib.FileSystem
Assembly Version: 0.6.2.0
Win32 Version: 0.6.2.0
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/RageLib.FileSystem.DLL
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3074 (QFE.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.



morx555
  • morx555

    GTA V !!!!!!

  • Members
  • Joined: 26 Aug 2005

#624

Posted 22 July 2009 - 11:17 AM

QUOTE (yellowboy06 @ Jul 22 2009, 03:08)
I keep getting an error for some reason (It just started?)

Here is the details on the error:


See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.ArgumentException: Image format is not valid. The image file may be corrupted.
Parameter name: stream ---> System.Runtime.InteropServices.COMException (0x80040153): Invalid value for registry (Exception from HRESULT: 0x80040153 (REGDB_E_INVALIDVALUE))
at System.Windows.Forms.UnsafeNativeMethods.OleCreateIPictureIndirect(Object pictdesc, Guid& iid, Boolean fOwn)
at System.Windows.Forms.Cursor.LoadPicture(IStream stream)
--- End of inner exception stack trace ---
at System.Windows.Forms.Cursor.LoadPicture(IStream stream)
at System.Windows.Forms.Cursor..ctor(String resource, Int32 dummy)
at System.Windows.Forms.Cursors.get_VSplit()
at System.Windows.Forms.SplitContainer.OnMouseMove(MouseEventArgs e)
at System.Windows.Forms.Control.WmMouseMove(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.SplitContainer.WndProc(Message& msg)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3074 (QFE.050727-3000)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
SparkIV
Assembly Version: 0.6.2.2
Win32 Version: 0.6.2.2
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/SparkIV.exe
----------------------------------------
System.Windows.Forms
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
RageLib.Common
Assembly Version: 0.6.2.0
Win32 Version: 0.6.2.0
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/RageLib.Common.DLL
----------------------------------------
RageLib.FileSystem
Assembly Version: 0.6.2.0
Win32 Version: 0.6.2.0
CodeBase: file:///C:/Users/Beau/AppData/Local/Temp/Rar$EX00.114/SparkIV%200.6.2.2/RageLib.FileSystem.DLL
----------------------------------------
System.Xml
Assembly Version: 2.0.0.0
Win32 Version: 2.0.50727.3074 (QFE.050727-3000)
CodeBase: file:///C:/Windows/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

did you installed the Microsoft .NET Framework 3.5 ?

http://www.microsoft...&displaylang=en

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#625

Posted 29 July 2009 - 12:43 PM

hi does spark iv work with the new patch 1.0.4.0 since i just got a legal key for gta iv still using no cd...
so i had to install the new patch i decided to have one modded gta iv and one original to i copy the entire gta iv folder after i installed patch 1.0.4.0

i ryed to go back to 1.0.3.0 on my second Modded version of gta but thing is patch dosn't let you chose destination so it will probably overrite my original game to patch 1.3

so will spark iv work with this patch (import models)

please reply as i do alot of videos of new cars released on youtube

Teo265
  • Teo265

    Perfectionist

  • Members
  • Joined: 06 Mar 2009

#626

Posted 29 July 2009 - 06:24 PM

QUOTE (zzcool @ Jul 29 2009, 14:43)
hi does spark iv work with the new patch 1.0.4.0 since i just got a legal key for gta iv still using no cd...
so i had to install the new patch i decided to have one modded gta iv and one original to i copy the entire gta iv folder after i installed patch 1.0.4.0

i ryed to go back to 1.0.3.0 on my second Modded version of gta but thing is patch dosn't let you chose destination so it will probably overrite my original game to patch 1.3

so will spark iv work with this patch (import models)

please reply as i do alot of videos of new cars released on youtube

I guess that it works fine, you can always try... (just remember to make backups)

ZZCOOL
  • ZZCOOL

    http://www.youtube.com/user/taltigolt

  • Members
  • Joined: 15 Feb 2009
  • Sweden

#627

Posted 29 July 2009 - 06:25 PM

QUOTE (Teo265 @ Jul 29 2009, 18:24)
QUOTE (zzcool @ Jul 29 2009, 14:43)
hi does spark iv work with the new patch 1.0.4.0 since i just got a legal key for gta iv still using no cd...
so i had to install the new patch i decided to have one modded gta iv and one original to i copy the entire gta iv folder after i installed patch 1.0.4.0

i ryed to go back to 1.0.3.0 on my second Modded version of gta but thing is patch dosn't let you chose destination so it will probably overrite my original game to patch 1.3

so will spark iv work with this patch (import models)

please reply as i do alot of videos of new cars released on youtube

I guess that it works fine, you can always try... (just remember to make backups)

it didn't:(

gamerzworld
  • gamerzworld

    Why did I move here? I guess it was to bounce.

  • Members
  • Joined: 29 Nov 2005

#628

Posted 29 July 2009 - 06:48 PM

QUOTE (zzcool @ Jul 29 2009, 07:43)
hi does spark iv work with the new patch 1.0.4.0 since i just got a legal key for gta iv still using no cd...
so i had to install the new patch i decided to have one modded gta iv and one original to i copy the entire gta iv folder after i installed patch 1.0.4.0

i ryed to go back to 1.0.3.0 on my second Modded version of gta but thing is patch dosn't let you chose destination so it will probably overrite my original game to patch 1.3

so will spark iv work with this patch (import models)

please reply as i do alot of videos of new cars released on youtube

*sigh* http://www.gtaforums...st&p=1059357964

OutOfTimer
  • OutOfTimer

    PC Enthusiast

  • Members
  • Joined: 04 Mar 2009

#629

Posted 30 July 2009 - 11:52 PM

QUOTE (gamerzworld @ Jul 16 2009, 21:16)
Aru gave me committer permissions on the Google Code project page last night. I've updated the source code to reflect the current edits. I've also updated SparkIV to ask for administrator on Vista and 7.

Here's a new version of SparkIV.
New version: SparkIV 0.6.3

Thanks, dude. We really appreciate your work. cookie.gif

gtakele85
  • gtakele85

    Player Hater

  • Members
  • Joined: 31 Jul 2009

#630

Posted 31 July 2009 - 06:14 PM

moto_whistle.gif




4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users