Quantcast

Jump to content

» «
Photo

San Andreas Old Files

2 replies to this topic
Kulani
  • Kulani

    Player Hater

  • Members
  • Joined: 02 Dec 2008

#1

Posted 14 December 2008 - 09:54 PM

Hello

I have this problem:
I installed the san andreas mod beta 4, everything worked fine but i can't play sa with the old cars and sounds, it's way to boring.
The prob is i can't install them using this mod [ apparently ] because almost all the .dat files were modded, incluiding handling.cfg, cargrp.dat, vehicle.dat, carmod.dat, carcols.dat. So i reinstalled the game but now on the loadind screen it show the modded one and game loads to half way. i've tried to reinstalled a couple times, deleted mod and anything related to it, deleted the san andreas directory--nothing. still the same. I thing the problem is windows vista.

So if anyone knows how to fix this please let me know
Thanks in advance.

KulanI

NTAuthority
  • NTAuthority

    hell, no, tunnel, no

  • Feroci
  • Joined: 09 Sep 2008
  • European-Union
  • Most Knowledgeable [Technology] 2013
    Best Map 2013 "ViceCityStories PC Edition"
    Contribution Award [Modding]

#2

Posted 14 December 2008 - 10:13 PM

Try removing some possibly-left-behind files in the UAC virtualization folder, which you can find by going to the old 'Run' box (Windows key + R), typing the following path: %appdata%\..\Local\VirtualStore\Program Files. There's probably a 'Rockstar Games' folder in it with some old files -- delete it.

Kulani
  • Kulani

    Player Hater

  • Members
  • Joined: 02 Dec 2008

#3

Posted 15 December 2008 - 12:13 AM Edited by Kulani, 15 December 2008 - 09:28 AM.

QUOTE (NTAuthority @ Dec 14 2008, 22:13)
Try removing some possibly-left-behind files in the UAC virtualization folder, which you can find by going to the old 'Run' box (Windows key + R), typing the following path: %appdata%\..\Local\VirtualStore\Program Files. There's probably a 'Rockstar Games' folder in it with some old files -- delete it.

IT WORKED JUST FINE,
Thank You colgate.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users