Jump to content

» «

SecuLauncher: failed to start application (2000)"

56 replies to this topic
  • Master_Raver99

    Player Hater

  • Members
  • Joined: 01 May 2010


Posted 01 May 2010 - 05:08 AM

For everyone who is having the (Securom failed to initialize:
Error: SecuLauncher:failed to start application [2000]) download and install this little app into the game dir. I have tried all of the above methods and none have worked, except for this link.

link removed - cracks are NOT allowed

  • haidoboy

    Player Hater

  • Members
  • Joined: 22 May 2010


Posted 22 May 2010 - 07:42 PM

same problem here....

i have the Microsoft Visual C++ 2005 Redistributable Package and I recently uninstalled and i reinstalled again !! i still have the same problem why ?? i have windows 7 32 Bit !! please reply me why ?? in my frnd's pc have the same OS ( windows 7 ) and it's work !! i don't know why i have this prob !! any help or idea ????

  • hotdog2449

    Player Hater

  • Members
  • Joined: 17 Jun 2010


Posted 17 June 2010 - 05:29 AM

Hello i just got gta iv on my vista via steam but when i click play after login i recive a message that says: Seculauncher: Failed to start application. (2000)

  • shahg

    Player Hater

  • Members
  • Joined: 08 Aug 2010


Posted 08 August 2010 - 07:01 PM

i have also that sh*tty problem
seculauncher:failed to start 2002
does any body have solution for this?????

  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008


Posted 08 August 2010 - 07:25 PM

If you tried reinstalling VC++ libraries that come with the game I don't know what else can you do with it.

  • gustl

    Player Hater

  • Members
  • Joined: 02 Sep 2010


Posted 02 September 2010 - 04:51 PM

QUOTE (Videoguy12 @ Jul 3 2009, 18:49)
!!!!!!!!!!Success, you probably have previously uninstalled Visual C++ 2005, thanks rampage13!

I recently uninstalled Visual C++ 2005 and then attempted to run the Grand Theft Auto IV game, except was given the SecuLauncher: Failed to start application error (2000),
so then I installed Visual C++ 2005 SP1 from this website: Visual C++ 2005, installed it and now the game runs!!!! Simply install Visual C++ 2005 Redistributable from that link.

Hello. I know that this is old but i have the same problem. I was playing game and on one mision the game froze. So I had to reset my computer,...this happend about 4 times. But than when I wanted to play the game this error comes out: SecuLancher [2000] 0x00000001

So I removed ALL VISUAL CC files (eaven the updates) but there is still the same ERROR. But I have noticed that file "Microsoft games for windows - LIVE Redistrubutable".
Should I delet it too? Pls help cous I want to play this game,....THX!

  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008


Posted 03 September 2010 - 05:19 AM

Yes, remove all VCC libraries, then install the ones you gave on the game disk.

  • gustl

    Player Hater

  • Members
  • Joined: 02 Sep 2010


Posted 03 September 2010 - 09:17 PM

but I did that. All visual c++ in Add/remove programs. But as I told there is also "Microsoft games for windows - LIVE Redistrubutable" file - delete this too?

And do you know how to save the savegames that I would reinstal game? Couse when I reinstaled the GTA IV and saved only Rockstar GTA IV savegames I can't use them anymore couse I would need old Games 4 Windows savegames,.... that's what they told me at RockstarGames.

  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008


Posted 04 September 2010 - 07:13 AM

Did you install VC++ libraries from the game disk?

I'm not sure what you're doing with savegames there, but xliveless will probably make them work.

  • neon_91


  • Members
  • Joined: 02 Sep 2010


Posted 04 September 2010 - 03:18 PM

hi i am new at this forum.i had the same problem.but i solve it.when u tried to install windows 7 cus of dx11 i dont remove my previous xp i install the new window 7 on another drive.i got this problem.it is beacuse the visual c++ no installing on my pc so i had to cancel the installation and that is the problem.i went format the two drives include xp & 7, i do clean install of 7 on system drive.then i install the game there is no error while instaling visual c++ and finish the installation.and the game start.this maybe not work for you but works for me well after i remove xp and just keep windows 7 on my pc. sorry for my bad english

  • gustl

    Player Hater

  • Members
  • Joined: 02 Sep 2010


Posted 04 September 2010 - 09:57 PM

Yes I did instal the VC++ from the map,... still the same problem,...

  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008


Posted 05 September 2010 - 07:25 AM

I'm afraid you are one of those Securom victims and you will probably have to use a third party loader to get the game running.

  • gustl

    Player Hater

  • Members
  • Joined: 02 Sep 2010


Posted 05 September 2010 - 07:22 PM

can you please tell me more about this third party loader?

  • CoffeeBean

    Player Hater

  • Members
  • Joined: 05 Jan 2011


Posted 05 January 2011 - 10:27 PM Edited by CoffeeBean, 06 January 2011 - 09:31 AM.

Yay!!! I works for me now. You need to download SecuROM™ Diagnostics Tool.

P.S. Now it didn't work again. devil.gif

  • paceration

    Player Hater

  • Members
  • Joined: 11 Jul 2011


Posted 11 July 2011 - 02:56 PM

i just installed the virtua C++2005 and the game runs !

thanks for the tips guys (:

  • gmac16

    Player Hater

  • Members
  • Joined: 19 Jul 2011


Posted 19 July 2011 - 03:06 AM

Hi, I have been having problems with GTA IV for PC lately. I bought it through steam and it installed fine but will not start up. At first it said that I needed vista sp 1 for it to work, but I turned compatibility off for both steam and gta iv and that error went away. However, every time I try to start the game I get the social club pop up and try to play offline but the game won't load. It brings up a black screen but then a window comes up saying the game has stopped and windows is trying to find a solution.

This is very frustrating as I have been looking for an answer for three days now.

Here are my specs:

nvidia geforce 9600m gs 1 gb
4 gb ram
Intel core 2 duo 2.26 ghz p8400
Direct x 11

-updated nvidia driver to newest one released in May
-updated GTA IV to 1.7 patch
-updated C++ to 2010 distribution (whatever that is)
-installed games for windows live
-have tried almost every compatibility mode for steam and gta iv

I have done all of these and the only progress is that it just says it has stopped working after trying to run instead of giving me the rmn20 error. Although it is new that it gives me a black screen before ending. Before it wouldn't even pull up anything before stopping. I have done all of these things, but that doesn't mean I did it correctly or that I didn't do it in the wrong order, so any help would be great. Hopefully some here have had the same problems. Thanks.

One other thing is that when I tried to use the compatibility wizard that windows 7 provides and then start the program using the wizard, the securom... error comes up.

  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008


Posted 19 July 2011 - 05:17 AM

Do you have the option to get a more detailed report when the game crashes?

  • mxdmg

    Player Hater

  • Members
  • Joined: 20 Aug 2011


Posted 20 August 2011 - 10:14 AM Edited by Seddo, 20 August 2011 - 10:41 AM.

Hi! I work on Windows 7 64 bit. I have found solution which solves the problem. I have uninstalled all C++ runtimes, installed runtime given with the game and downloaded patch from site:
The zip file contains also crack, which should be copied to installation directory.
Now game works perfectly!

  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008


Posted 20 August 2011 - 10:15 AM

Sharing cracks is VERY much against the forum rules.

  • PlainAndSimple

    Player Hater

  • Members
  • Joined: 28 Nov 2011


Posted 28 November 2011 - 03:50 PM

I have also stuggled with the same problem and I got it fix!!!
Here is the steps.

1. Uninstall Grand theft auto and social club and restart your pc.
2. Go back into programfiles and remove whatever is left of rockstar games.
3. Click on "Start"
4. Click on "run" and search Regedit and enter
5. A whole new window will open and the press and hold Ctrl+F, a search bar will appear
6. Search "Grand theft auto"
7. There will be a long a*s code that will appear, delete it then press F3, it will then search the same and give you the same.
8. Keep on deleting till there is NOTHING left of grand theft auto, it will take some time but be patient

To fastend things up just repeat the F3 button and delete and then enter, in that order.

9. Install the game again and it WILL play,


Dont install patches and car mode and crap bacuase people make bugs and then you should stuggle to fix it.
P.S dont delete unnessery things in you regisrty, you will f-up your pc smile.gif

Have a good one! smile.gif

  • bruffino

    Player Hater

  • Members
  • Joined: 03 Jul 2012


Posted 03 July 2012 - 06:23 PM

Hey all,

Ok rockstar officially sucks with customer support however I managed to keep a tech on the phone long enough to tell me what the hell the issue with gta iv is... apparently if you have windows 7, gta iv is not ment for it... its only ment to operate on vista and xp, however there is a fix that im currently trying now so im not sure if it works.. but the tech said if i download the patch that they have on there website for the game which i think is number 7 (the guy i spoke to had a very heavy indian accent, not being mean but it was hard to understand) and then download the visual c++ 2005 and 2008 verisons, it should work. He also said that once you get the game running on the system you should have no issues, however all the error messages are because of the operating system of the computer. So everyone thats having a hard time with error messages and crap prob all have windows 7. Sorry for my spelling and crap I'm running outta my apartment but just wanted to share this information with everyone and anyone. If you guys come across other help forums with people having this issue please relay this information to them as well. Everyone desirves a chance to play smile.gif

  • GTA4work

    Player Hater

  • Members
  • Joined: 12 Jan 2013


Posted 12 January 2013 - 09:08 PM

Yes it work Installing Visual C++ SP1 Redistributing pack

  • aman00seven

    Player Hater

  • Members
  • Joined: 16 Mar 2013


Posted 16 March 2013 - 02:12 PM

None of above solution worked for me ..
i found a solution for this and is very simple..
You all people above wated my time..

I want to help all who have the issue .

here is the solution


  • Chillpadda

    Player Hater

  • Members
  • Joined: 25 Jun 2013


Posted 25 June 2013 - 02:07 PM

I've tried all the options above, none of them seem to work. When I install visual c++ 2005, i get msvcr100d.dll missing, and when I upgrade to 2010 I get the launch 2000 error. I run GTA IV on patch (cracked) with some mods installed. Help would be very much appreciated.

  • Miro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • Romania
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010


Posted 25 June 2013 - 02:09 PM

Get rid of the crack and of the mods. That's the only solution we can give you. Cracked versions obviously can't be fixed with usual fixes. Hell, I don't even think cracked games can be fixed at all. Just go buy the game and you won't have any trouble. Mods may also have a huge impact upon the game itself, so get rid of them too.

Are you only using cracks or do you also have the game pirated?

  • _AhnonymouZ_

    Player Hater

  • Members
  • Joined: 30 Mar 2013


Posted 20 July 2013 - 10:34 AM

same here dontgetit.gif

  • venu0075

    Player Hater

  • New Members
  • Joined: 29 Oct 2014
  • India


Posted 29 October 2014 - 03:00 AM



to download vcredist_x86.exe


this helped me to resolve this issue to me


after installing this "vcredist_x86.ex"e  c++ 2005 please restart your pc to works fine :lol:  :santa:  :santa:  :santa:  :santa:  :santa:  :santa:  :santa:  :santa:  :santa:  :santa:


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users