Quantcast

Jump to content

» «
Photo

SecuLauncher: failed to start application (2000)"

55 replies to this topic
veejjee
  • veejjee

    Player Hater

  • Members
  • Joined: 10 Dec 2008

#1

Posted 10 December 2008 - 10:44 PM

"SecuLauncher: failed to start application (2000)"


have nobody an answer for this error??

Victor_SPQR
  • Victor_SPQR

    Player Hater

  • Members
  • Joined: 11 Dec 2008

#2

Posted 11 December 2008 - 01:19 PM

Same f**king sh*t...

Grifflester
  • Grifflester

    i-俠盜獵車手

  • Members
  • Joined: 04 Jan 2008

#3

Posted 11 December 2008 - 05:00 PM

Install ALL the exe's and the one msi file that is in your first DvD (DvDDRIVE:\GTAIV\Redistributable\*.exe) This SHOULD get rid/FIX of that issue (missing miscellaneous windows drivers missing etc...).

veejjee
  • veejjee

    Player Hater

  • Members
  • Joined: 10 Dec 2008

#4

Posted 13 December 2008 - 06:27 PM

dosenīt work

rampage13
  • rampage13

    Player Hater

  • Members
  • Joined: 10 Dec 2008

#5

Posted 14 December 2008 - 01:44 PM

it has something to with C++ 2005 redistributable thing, i reinstalled that and the error was gone
  • kinobla likes this

STKD
  • STKD

    Crackhead

  • Members
  • Joined: 05 Dec 2008

#6

Posted 14 December 2008 - 02:58 PM

I did all this only to be stuck with the R*20 error anyway on one OS.

Blade244
  • Blade244

    Player Hater

  • Members
  • Joined: 17 Dec 2008

#7

Posted 17 December 2008 - 07:44 PM

i have the answer for you: you have to runn the LaunchGTAIV.exe as an Administrator, this should fix the issue.
You find it in the GTA4-install-folder: C:\Program Files\Rockstar Games\Grand Theft Auto IV

sorry for my bad english biggrin.gif
mfg
Blade244



Spider-Vice
  • Spider-Vice

    Let's Bounce

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal

#8

Posted 21 December 2008 - 03:36 PM

Try to revoke your license or re-activate the game offline, that could work...

r4iNM4ker
  • r4iNM4ker

    Player Hater

  • Members
  • Joined: 08 Dec 2008

#9

Posted 21 December 2008 - 07:05 PM

Download a crack that bypass securom like CureRom or something.

f* securom, f* windows live and f* social club suicidal.gif

koekwous
  • koekwous

    Player Hater

  • Members
  • Joined: 25 Dec 2008

#10

Posted 25 December 2008 - 06:06 PM

I got the same fked up problem and i tried all the above named solutions none of them really works.

my game worked once. but i had to reinstall my pc after a few internal crashes(none gta cause)

but after the reinstall of my vista i had this seculauncher problem to and is to fked up cause i cant even find a solution for it barf8bd.gif

gtaaddict2
  • gtaaddict2

    gtaaddict2

  • Members
  • Joined: 24 Jun 2006

#11

Posted 20 March 2009 - 05:32 PM

Damn I just bought gta4 and i can't even get it to launch because of this god damn SecuLaunch error crap

zBobG
  • zBobG

    Mark Chump

  • Members
  • Joined: 04 Dec 2008

#12

Posted 21 March 2009 - 02:51 AM

This post at xtremesystems may help to fix your error.

The error may be related to running the game in Vista 64 bit. The fix uninstalls 64 bit support files and reinstalls 32 bit support files (which do run even in Vista 64).

Please list what OS you are running, it may help to solve the problem.

Videoguy12
  • Videoguy12

    Player Hater

  • Members
  • Joined: 03 Jul 2009

#13

Posted 03 July 2009 - 06:49 PM

!!!!!!!!!!Success, you probably have previously uninstalled Visual C++ 2005, thanks rampage13!

I recently uninstalled Visual C++ 2005 and then attempted to run the Grand Theft Auto IV game, except was given the SecuLauncher: Failed to start application error (2000),
so then I installed Visual C++ 2005 SP1 from this website: Visual C++ 2005, installed it and now the game runs!!!! Simply install Visual C++ 2005 Redistributable from that link.

furstukin
  • furstukin

    Player Hater

  • Members
  • Joined: 21 Dec 2008

#14

Posted 13 October 2009 - 04:28 AM Edited by furstukin, 13 October 2009 - 04:35 AM.

QUOTE (Videoguy12 @ Jul 3 2009, 18:49)
!!!!!!!!!!Success, you probably have previously uninstalled Visual C++ 2005, thanks rampage13!

I recently uninstalled Visual C++ 2005 and then attempted to run the Grand Theft Auto IV game, except was given the SecuLauncher: Failed to start application error (2000),
so then I installed Visual C++ 2005 SP1 from this website: Visual C++ 2005, installed it and now the game runs!!!! Simply install Visual C++ 2005 Redistributable from that link.

Yeah I unistalled Visual Studio and all elements of it on my PC and it broke GTA IV, the C++ redistributable does indeed fix it but make sure you get the one that says SP1 the normal one does not fix the problem

derap34
  • derap34

    Player Hater

  • Members
  • Joined: 15 Dec 2009

#15

Posted 15 December 2009 - 05:51 AM

I was having the same problem here's how I fixed it.

I Originally installed the game, worked fine played it lots etc.. (Game version 1.00.4 or whatever) [Windows Vista 32bit SP2]

As soon as I installed:

- ProVehicleMod_v1.0.1
- ASI Loader
- Monstertruck Rancher
- dsound.dll
- file check fix.asi
- scripthook.dll

The game stopped working.

After un-installing all of those files reverting the game it's original state, and restarting the computer the game worked perfectly.

In my case, one of those files/programs is the cause, not sure which one.

LilD
  • LilD

    Player Hater

  • Members
  • Joined: 03 Dec 2009

#16

Posted 27 January 2010 - 01:49 AM

Mi game will knot work cuz diz message pops-ups seculaucher failed to start application 2000 so plz help me biggrin.gif

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#17

Posted 27 January 2010 - 01:24 PM

Have you tried reinstalling the vc++ libraries found on the game DVD?

ddyoung
  • ddyoung

    get freaky... not that freaky

  • Members
  • Joined: 10 Jan 2010
  • United-Kingdom

#18

Posted 28 February 2010 - 12:34 AM

i downloaded te C++ file, but i dont know how to install it. how do i do that?

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#19

Posted 28 February 2010 - 01:33 AM

What did you download?

ddyoung
  • ddyoung

    get freaky... not that freaky

  • Members
  • Joined: 10 Jan 2010
  • United-Kingdom

#20

Posted 28 February 2010 - 02:00 AM

the one that videoguy included in his post

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#21

Posted 28 February 2010 - 12:59 PM

The .exe file? Just doubleclick it, confirm the agreement and click next until you reach the end of the installation process. Then click finish.

ddyoung
  • ddyoung

    get freaky... not that freaky

  • Members
  • Joined: 10 Jan 2010
  • United-Kingdom

#22

Posted 01 March 2010 - 10:50 PM

QUOTE (mkey82 @ Feb 28 2010, 12:59)
The .exe file? Just doubleclick it, confirm the agreement and click next until you reach the end of the installation process. Then click finish.

its not an .exe file

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#23

Posted 01 March 2010 - 11:00 PM

This http://www.microsoft...4d-389c36f85647?

It's an executable installer, "vcredist_x86.exe" size 2.723.264 bytes.

ddyoung
  • ddyoung

    get freaky... not that freaky

  • Members
  • Joined: 10 Jan 2010
  • United-Kingdom

#24

Posted 02 March 2010 - 08:14 PM Edited by ddyoung, 02 March 2010 - 08:16 PM.

its is, my bad. well when i try to install it, i get to about 5/6 the way done, then the installer just closes down, with nothing saying it was installed succesfully or if it was aborted. im doing some research on it, and it says that this file isnt supported on vista, which im running.

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#25

Posted 02 March 2010 - 09:15 PM

Try using compatibility settings on it.

ddyoung
  • ddyoung

    get freaky... not that freaky

  • Members
  • Joined: 10 Jan 2010
  • United-Kingdom

#26

Posted 02 March 2010 - 10:23 PM Edited by ddyoung, 02 March 2010 - 10:26 PM.

what would i have to do? ok im installing it using it in compatibility for windows 2000, and it fuc*ed up my screen

xxxgeneralxxx
  • xxxgeneralxxx

    Player Hater

  • Members
  • Joined: 13 Mar 2010

#27

Posted 13 March 2010 - 08:03 PM

gust update your game will fix the f*cking problem

bigshow80
  • bigshow80

    Player Hater

  • Members
  • Joined: 18 Mar 2010

#28

Posted 18 March 2010 - 06:25 PM

Erm here is what i did, i just tried my luck and it worked =)

1.I used the SecureRom removal thing. (Wasn't sure it has anything to do with it.)

2.Downloaded crack from rzr1911 and pasted it. (Game started up!!)

However after the auto patch i received another error, therefore i had to download some add-ons to sort of bypass it.

3.Due to error from the patch, i had to download some ASI thing to fix it (could be found in this forum itself, google it.)

Well this is what i have done while referencing to the previous solutions. I am running on win7 64x.

Good Luck Have Fun.

ddyoung
  • ddyoung

    get freaky... not that freaky

  • Members
  • Joined: 10 Jan 2010
  • United-Kingdom

#29

Posted 20 March 2010 - 05:43 PM

QUOTE (bigshow80 @ Mar 18 2010, 18:25)
Erm here is what i did, i just tried my luck and it worked =)

1.I used the SecureRom removal thing. (Wasn't sure it has anything to do with it.)

2.Downloaded crack from rzr1911 and pasted it. (Game started up!!)

However after the auto patch i received another error, therefore i had to download some add-ons to sort of bypass it.

3.Due to error from the patch, i had to download some ASI thing to fix it (could be found in this forum itself, google it.)

Well this is what i have done while referencing to the previous solutions. I am running on win7 64x.

Good Luck Have Fun.

ok, i could try that, but im on vista 32 bit. can u provide me with links for the downloads?

bigshow80
  • bigshow80

    Player Hater

  • Members
  • Joined: 18 Mar 2010

#30

Posted 21 March 2010 - 10:33 AM

Erm links for? I did not know tat vista x32 had this prob too cause my laptop could play it.

Hmm for securom go to their home webpage while u need to torrent the crack.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users