Quantcast

Jump to content

» «
Photo

Random Epicness

43 replies to this topic
Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#1

Posted 10 December 2008 - 03:57 PM Edited by Fuggedaboudit, 14 December 2008 - 11:31 PM.

And this is my first try at the editor.

Resolution isn't optimal...
Have to work that out.





FanatiKOr
  • FanatiKOr

    Snitch

  • Members
  • Joined: 06 Dec 2008

#2

Posted 10 December 2008 - 04:11 PM

I really enjoyed most parts of your video. icon14.gif

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#3

Posted 10 December 2008 - 05:52 PM

QUOTE (FanatiKOr @ Dec 10 2008, 16:11)
I really enjoyed most parts of your video. icon14.gif

Glad you liked it smile.gif

infamyice
  • infamyice

    The Waviest Of Them All

  • Members
  • Joined: 07 Dec 2008

#4

Posted 10 December 2008 - 06:05 PM

yeah, it's straight. too much slow motion but good vid

Gvilka
  • Gvilka

    Player Hater

  • Awaiting Authorisation
  • Joined: 18 Oct 2008

#5

Posted 10 December 2008 - 06:09 PM

great beginning, good vid!

GTA_XP
  • GTA_XP

    Homie

  • BUSTED!
  • Joined: 14 Jan 2008

#6

Posted 10 December 2008 - 06:11 PM

OMG, laughed my ass off by these some moments!
Please make more!

(r)Evolution
  • (r)Evolution

    The grand design

  • Members
  • Joined: 10 Dec 2008

#7

Posted 10 December 2008 - 06:13 PM

Lolled at the Hitman part, it was genius!!
Pretty cool vid inlove.gif

Edit: typos sigh.gif

{T^E} ThePro
  • {T^E} ThePro

    Player Hater

  • Members
  • Joined: 03 Dec 2008

#8

Posted 10 December 2008 - 06:36 PM

LOL! Nice work. icon14.gif

jortaman
  • jortaman

    Square Civilian

  • Members
  • Joined: 06 Dec 2008

#9

Posted 10 December 2008 - 06:38 PM

Leuk filmpje, maak meer! tounge.gif

Xur
  • Xur

    Smilenator 3000

  • Members
  • Joined: 08 Dec 2008

#10

Posted 10 December 2008 - 06:47 PM

Some parts were way too dark but all in all, that was a pretty cool vid!

Physics = FUN

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#11

Posted 10 December 2008 - 06:51 PM

This clip is interresting icon14.gif
I bought my GTA IV today for 44,- Euros in a german electronic market (Media Markt) and right now i installing it, just hope it works biggrin.gif


Drtricky
  • Drtricky

    Player Hater

  • Members
  • Joined: 10 Dec 2008

#12

Posted 10 December 2008 - 07:06 PM

smile.gif smile.gif smile.gif smile.gif rampage_ani.gif [FONT=Impact]GTA IV Works on intel pentinum 4 rampage_ani.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif icon14.gif

SLAYERMAGGOT
  • SLAYERMAGGOT

    Stay Wild

  • Members
  • Joined: 19 Mar 2008

#13

Posted 10 December 2008 - 07:11 PM

QUOTE (Drtricky @ Dec 10 2008, 20:06)
smile.gif smile.gif smile.gif smile.gif rampage_ani.gif [FONT=Impact]GTA IV Works on intel pentinum 4 rampage_ani.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif biggrin.gif icon14.gif

But it lags as hell whatsthat.gif

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#14

Posted 10 December 2008 - 09:29 PM

Ok, maybe ill make some more tomorrow. Subscribe and receive an email when it arrives.
Any ideas: They are welcome!

Aquaphonic
  • Aquaphonic

    Slayer Hater

  • Members
  • Joined: 08 Dec 2005

#15

Posted 10 December 2008 - 09:37 PM

Random Epicness certainly is a fitting title. Funny video, well done!

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#16

Posted 10 December 2008 - 09:49 PM

QUOTE (SLAYERMAGGOT @ Dec 10 2008, 18:51)
This clip is interresting icon14.gif
I bought my GTA IV today for 44,- Euros in a german electronic market (Media Markt) and right now i installing it, just hope it works biggrin.gif

LoL, here in Holland i got it from Media Markt too. But here it was 37 euros biggrin.gif

Moustacheo
  • Moustacheo

    Player Hater

  • Members
  • Joined: 05 Feb 2006

#17

Posted 10 December 2008 - 10:38 PM

Great vid, hilairious! Please make some more.

noid449
  • noid449

    Englishman in The United States

  • Members
  • Joined: 29 Oct 2008

#18

Posted 10 December 2008 - 10:46 PM

the guy with his ass stuck in the table looked funny as f*ck
LOL

Lurf
  • Lurf

    Player Hater

  • Members
  • Joined: 04 Dec 2008

#19

Posted 10 December 2008 - 10:57 PM

Nice vid! Love the music too! Thanks for putting the tracklist at the end. Epic Clip biggrin.gif

rundll32
  • rundll32

    Square Civilian

  • Members
  • Joined: 06 Dec 2008

#20

Posted 10 December 2008 - 11:04 PM

QUOTE (Fuggedaboudit @ Dec 10 2008, 15:57)
And this is my first try at the editor.

Resolution isn't optimal...
Have to work that out.



Wow, you had many silly and funny movies on youtube, I think I have to subscribe. Good choice of music in your first video biggrin.gif

Offtopic: what have you done to make GTA IV play on your computer? I have about the same system as you, but it doesn't work on my computer.

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#21

Posted 11 December 2008 - 06:22 AM

QUOTE (rundll32 @ Dec 10 2008, 23:04)
QUOTE (Fuggedaboudit @ Dec 10 2008, 15:57)
And this is my first try at the editor.

Resolution isn't optimal...
Have to work that out.



Wow, you had many silly and funny movies on youtube, I think I have to subscribe. Good choice of music in your first video biggrin.gif

Offtopic: what have you done to make GTA IV play on your computer? I have about the same system as you, but it doesn't work on my computer.

Well, I have this benchmark, it shows my settings and driver:

Statistics
Average FPS: 27.47
Duration: 37.06 sec
CPU Usage: 95%
System memory usage: 78%
Video memory usage: 95%

Graphics Settings
Video Mode: 800 x 600 (60 Hz)
Texture Quality: Low
Render Quality: Low
View Distance: 1
Detail Distance: 1

Hardware
Microsoft® Windows Vista" Home Premium
Service Pack 1
Video Adapter: NVIDIA GeForce Go 7900 GS
Video Driver version: 180.60
Audio Adapter: Luidsprekers (High Definition Audio-apparaat)
Intel® Core™2 CPU T7200 @ 2.00GHz

File ID: benchmark.cli


Hope it will help you out. What problem do you have? Missing textures?

rundll32
  • rundll32

    Square Civilian

  • Members
  • Joined: 06 Dec 2008

#22

Posted 11 December 2008 - 07:03 AM

Yes. Missing textures, crash after or while loading, crash after 30 sec in a vehicle, crashing in benchmark.

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#23

Posted 11 December 2008 - 08:41 AM

Benchmark crashed here too.
But if you have the same system I suggest you download the 180.60 driver from Here

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#24

Posted 11 December 2008 - 09:47 AM

QUOTE (infamyice @ Dec 10 2008, 18:05)
yeah, it's straight. too much slow motion but good vid

I'll keep it in mind! Thanks.

notsofrisk
  • notsofrisk

    Snitch

  • Members
  • Joined: 04 Dec 2008

#25

Posted 11 December 2008 - 11:02 AM

QUOTE (jortaman @ Dec 10 2008, 18:38)
Leuk filmpje, maak meer! tounge.gif

Please do m8.

Good clip.

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#26

Posted 11 December 2008 - 11:44 AM

QUOTE (notsofrisk @ Dec 11 2008, 11:02)
QUOTE (jortaman @ Dec 10 2008, 18:38)
Leuk filmpje, maak meer!  tounge.gif

Please do m8.

Good clip.

Actually I'm working on a second one right now.
First scene is almost done.

notsofrisk
  • notsofrisk

    Snitch

  • Members
  • Joined: 04 Dec 2008

#27

Posted 11 December 2008 - 01:14 PM

QUOTE (Fuggedaboudit @ Dec 11 2008, 11:44)
QUOTE (notsofrisk @ Dec 11 2008, 11:02)
QUOTE (jortaman @ Dec 10 2008, 18:38)
Leuk filmpje, maak meer!  tounge.gif

Please do m8.

Good clip.

Actually I'm working on a second one right now.
First scene is almost done.

Good to hear.

i have not tried it yet.
Used to FRAPS and ADOBE PREMIERE for most of the stuff I do.

Never done anything for GTA IV though.

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#28

Posted 11 December 2008 - 04:33 PM

QUOTE (notsofrisk @ Dec 11 2008, 13:14)
QUOTE (Fuggedaboudit @ Dec 11 2008, 11:44)
QUOTE (notsofrisk @ Dec 11 2008, 11:02)
QUOTE (jortaman @ Dec 10 2008, 18:38)
Leuk filmpje, maak meer!  tounge.gif

Please do m8.

Good clip.

Actually I'm working on a second one right now.
First scene is almost done.

Good to hear.

i have not tried it yet.
Used to FRAPS and ADOBE PREMIERE for most of the stuff I do.

Never done anything for GTA IV though.

Well, you have tons of more options with this recorder than with fraps. And FPS stays decent too.

anarchus
  • anarchus

    Player Hater

  • Members
  • Joined: 11 Dec 2008

#29

Posted 11 December 2008 - 05:22 PM Edited by anarchus, 11 December 2008 - 05:31 PM.

I have some tips for improving performance in GTAIV

I have a high-end system and the game was performing poorly under the auto-configure settings (high/high view32 detail 68).

Here is my system in a nutshell:

E8600 OC@ 4.5 GHZ (cooled by TEC's with liquid coolant)
4GB DDR2 1200 MHZ patriot RAM
2 x 4870HDx2 crossfire
x48 mobo
Vista x64 (dual-boot with XP)
SoundMax sound card

When I first started playing GTA IV on high settings:

The avg fps seemed ok...though the framerate was inconsistent and volatile. Frequently while driving, I would have some 'hang-time' lag followed by short intervals of smooth gameplay followed by more lag which made the game unplayable.

During cutscenes, the skins on each of the character's faces would dissapear resulting in a bunch of headless bodies talking to each other with floating mouths.

Also, I would get the RESC10 error and crash after 10 minutes of playtime.

In order to avoid these problems I had to set the texture quality to MEDIUM and reduce the resolution to 1280x1024 (I usually run at 1680x1050)

I did two things that significantly improved performance:

Firstly, I realized that this game takes a whopping 16GB which resulted in me only having 8gb of free space after installation. I decided to uninstall a few other games (Unreal Tournament III ,etc) to free up more HD space so that I had at least 17gb free.

Secondly, I uninstalled my current (8-11)ati drivers. Restarted in safe mode, then ran driver sweeper in safe mode to clean up any remaining reg files. I restarted my computer then installed then newest 8-12 catalyst drivers.

I started Playing GTA IV under High/High settings with 32 view distance and 1680x1050 resolution.
I was very pleased with the performance!
I was getting a consistent 30-40 fps with no slow-downs at all!

ALso, no more missing heads in cut-scenes!

Unfortunately, after 30min - 1 hour of playtime the game would crash with the RESC10 error. sad.gif

I will post my benchmark results when I get home from work, but Im going to try doing a system clean-up and de-frag my harddrive to see if I can eliminate the RESC10 error.

Fuggedaboudit
  • Fuggedaboudit

    Fuggedaboudit!

  • Members
  • Joined: 19 Mar 2008

#30

Posted 12 December 2008 - 09:53 AM

Don't see no benchmark yet?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users