Quantcast

Jump to content

» «
Photo

NEW FIX FOR TEXTURE ERRORS

1 reply to this topic
obithearsonist
  • obithearsonist

    Player Hater

  • Members
  • Joined: 10 Dec 2008

#1

Posted 10 December 2008 - 02:00 AM Edited by obithearsonist, 10 December 2008 - 04:44 AM.

so i tried this because i heard it may be related to ones ram (i only have 2gb)
i heard instances of people upgrading their memory then the problem disappearing
this may help those who are just frustrated and want the moral victory over machine
or help the wait for the patch that will fix errors affecting "such a small portion" of users
1: download iolo memory mechanic:
http://www.crucial.c...sderMar08UShtml
2: install/etc
3: run gta iv (i ran it from the launchgtaiv-shortcut on my desktop)
4: play until you find your first missing textures
you should know when this happens because youre driving on invisible roads or hit an invisible building
5: pause gta iv and alt+tab out of it
6: run iolo memory mechanic and defragment your memory
it recovered about 40% the first time i did the second was around 25% but i got the same results
7: go back into the game by alt+tab or clicking on it
the game ran slow for a minute or two when i went back in but after about a minute the game speeds back up
but i think heres kinda what happens:
you defragment parts of memory in your system that arent being used, so less goes to everything
some argue this isnt a good thing because memory not used is essentially wasted, so now you have a game running at half your normal ram
but it seems to drain back into gta iv and it runs smoother
obviously im no computer expert but this worked for me
let me know how it works for you guys
i run vista and heres the rest of my specs:
nvidia geforce 9600 gt
2GB DDR2 RAM
3.4 ghz processor
the highest fps i have gotten with these are around 25 hopefully the patch will help
let me know if this works for yall
havnt tested the game for more than an hour but both times i tried it i got no errors and could see the buildings i was hitting with no drop in framerate

*edit* sorry i forgot to mention what i have tried
-i tried all form of uninstalling driver a in place of driver b (im using 180.60 now it works the best somehow)
-i tried all sorts of variations of restarting in safe mode and using driversweeper to delete traces of whatever
-updated video drivers and deleted all traces of the old ones with rivatuner
-i forget what else but i spent hours upon hours of lurking for solutions and got no results
-restarted about 30 times this weekend trying all of the above
also please spread this to other forums such as steam (i cant login for some reason) only if this works for you
sorry its so long and close to patch release date

zeesh
  • zeesh

    Player Hater

  • Members
  • Joined: 18 Oct 2013

#2

Posted 18 October 2013 - 03:30 PM

Thanks for informative post.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users