Quantcast

Jump to content

» «
Photo

GTA IV Fatal Error: WS10

131 replies to this topic
WS10MOTHEREFFER
  • WS10MOTHEREFFER

    Player Hater

  • Members
  • Joined: 17 Nov 2012

#121

Posted 17 November 2012 - 11:50 PM

OH.......well i installed xlive.dll into the folder and it worked for about 5 seconds now it says "GTA IV FATAL ERROR: Xnetstartup failed-please reboot your system and/or reinstall the game"
i've reinstalled it 3 times and rebooted about 6 and it's not working and apparently people are douches on google and like to trick me into deleting important game files. PLEASE I NEED HELP SO BADLY. i am so annoyed with the game at this point, did i mention i reinstalled 3 times TODAY.....

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#122

Posted 18 November 2012 - 10:13 AM

I don't know what you're doing, but you're probably doing it wrong.
If you're using xliveless, that error can not show up.

http://www.gtaforums...howtopic=452840

WS10MOTHEREFFER
  • WS10MOTHEREFFER

    Player Hater

  • Members
  • Joined: 17 Nov 2012

#123

Posted 18 November 2012 - 05:47 PM

um the installation instructions say to put the 2 different things into the folder and rename them the same thing.

WS10MOTHEREFFER
  • WS10MOTHEREFFER

    Player Hater

  • Members
  • Joined: 17 Nov 2012

#124

Posted 18 November 2012 - 05:50 PM Edited by WS10MOTHEREFFER, 18 November 2012 - 05:58 PM.

now it says GTA IV FATAL ERROR: Unable to create depth render target- check that your video card meets or exceeds the minimum requirements (which it does). you may also try re-installing the directX and/or the latest video card driver!!!!!!!

please tell me in depth how to reinstall directX PLEASE

Also WHY THE HELL does the game even do this so much what's wrong with rockstar?

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#125

Posted 18 November 2012 - 08:34 PM

Download this http://www.piriform.com/speccy and start the program. After it finishes collecting the data go to file > publish snapshot and paste the produced link here.

Kevin3014
  • Kevin3014

    its moi

  • Daily Globe
  • Joined: 16 Nov 2012
  • None
  • Helpfulness Award GTA IV

#126

Posted 19 November 2012 - 11:02 AM Edited by kev210, 25 August 2013 - 08:58 AM.

Re-install Gta IV
Download the latest patch from :
http://rockstarsuppo...-0-5-2-japanese

Then download the latest Games For Windows Live from :
http://support.microsoft.com/kb/977845

Make sure you have .Net Framework 3.5.1 installed in your PC if not then download from :
http://www.microsoft...s.aspx?id=17851

If you still have the error then visit :
http://support.rocks...error-in-gta-iv



hagermama
  • hagermama

    Player Hater

  • Members
  • Joined: 07 Dec 2012

#127

Posted 07 December 2012 - 09:28 PM

Has anyone gotten GTA IV to work on Windows 8?? We are having a heck of a time trying to get it to work. Getting the WS10 Error.. Have reinstalled Games for windows and the game.. still not working. Does the game work on windows 8, or should we quit trying?????? HELP PLEASE! smile.gif

Prometheus
  • Prometheus

  • Andolini Mafia Family
  • Joined: 18 Apr 2011
  • None

#128

Posted 07 December 2012 - 11:09 PM

Try installing this GFWL update and .NET Framework 3.5 [from the post above] and check if it works.

Syed Taseen
  • Syed Taseen

    Player Hater

  • Members
  • Joined: 22 May 2013

#129

Posted 22 May 2013 - 04:53 PM

Hi guys , i had same error from a week i installed this game...today i got this game working by doing these steps...first google xliveless.dll rar and download it extract in gta4 installed folder.,after that wen U open the game u ll get new error like 'ordinal not found ' like that ,then goolge that error u ll get youtube link for xlive file download...download it and place in gta4 installed folder ..if it ask give cope n replace option.... Its working for me.

Caminokid
  • Caminokid

    Player Hater

  • Members
  • Joined: 06 Jun 2013

#130

Posted 06 June 2013 - 07:23 PM

I have been having this problem. Spent many days dealing with it. I done all the stuff that was posted here and got nowhere. I have a retail copy of GTA IV. So after all the hours trying to get this thing working I called Microsoft. They told me to goto my my live account and under my account goto redeem code. I put in the product key on the dvd and went to downloads and downloaded the the game from Microsoft. No cost...no problems. I have been wanting to play this game since I got it when it came out. Now I can. Too bad I didnt know this before I spent many days and hours trying to make it work on Windows 7 pro. So guys there is the soulution for us Windows 7 and 8 users. Yes the game is 13.88 GBs. But worth it. I play online too.

Puppypup23
  • Puppypup23

    Player Hater

  • Members
  • Joined: 29 Mar 2017
  • United-Arab-Emirates

#131

Posted 29 March 2017 - 04:42 PM

Hi guys!
I've tried whole weekend to make game start.
Every time I launch gta I get error saying "GTA IV FATAL ERROR: WS10"

http://www.aijaa.com...p?i=3204789.jpg

"WS10 - XNetStartup failed - Please re-boot your system and/or re-install the game"

I have reboot my system and re-install game couple times but it won't help. I always end up that same error.
I tried several display drivers and Microsoft .NET frameworks.
So situation is this: I can't play this game at all!! angry.gif

Im running Windows Vista 64bit
Q6600
4GB RAM 800 MHz
GeForce 8800 GTS
ASUS P5KC motherboard
Retail version of GTA IV

please download this and translate the "Leem" file


Panda123
  • Panda123

    Player Hater

  • New Members
  • Joined: 4 weeks ago
  • United-States

#132

Posted 4 weeks ago

Before I spend the next two weeks trying to get my brand new $10 copy of GTA4 working...should I even bother, I have Windows 7 64 bit.  Took me an hour to figure out I had to change my clock, then got the WS10 BS.  Tried installing on my Win 10 PC, but that was an even worse nightmare.  Is there a known working method in this thread, or is it one of those experimental 20 different ways types of things?

 

Damn thing cost me $10, so I do not have a problem just tossing it in the trashcan and moving on.  My time is worth more than $10 an hour :-P

 

Paul





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users