Quantcast

Jump to content

» «
Photo

Gta4 Loading in a loop (freesing)

155 replies to this topic
vasmkd
  • vasmkd

    Player Hater

  • Members
  • Joined: 25 Jul 2010

#151

Posted 26 July 2010 - 05:45 AM

Problem fixed.
I re-installed the whole game (3rd time iv'e done so)
Installed latest G4WL
Installed latest patch
It then went past loading screens but crashed on black screen
I went to add/remove programs in control panel
Noticed there were 2 G4WL installations
I then deleted oldest version of G4WL
Tried again and crashed again as before on black screen after pictures loading
I uninstalled remaing G4WL
Then installed latest G4WL again and magically this time it works
Even thou after 45 minutes play i blue screened.
So i'll defrag and clean registry and see how it goes

mkey82
  • mkey82

    Keep riding hard, son

  • Members
  • Joined: 14 Feb 2008

#152

Posted 26 July 2010 - 09:47 AM

Which bsod error do you get?

dhinchak
  • dhinchak

    Player Hater

  • Members
  • Joined: 18 Jul 2010

#153

Posted 26 July 2010 - 01:28 PM Edited by dhinchak, 26 July 2010 - 03:49 PM.

Problem Solved!!!! smile.gif

Here's what I did-
1.Remove iTunes and QuickTime.
2.Re Install the game after removing iTunes n Qtime. smile.gif

manohar
  • manohar

    Player Hater

  • Members
  • Joined: 28 Apr 2011

#154

Posted 05 May 2011 - 01:28 PM

plz what to do can anyone fix this problem i have a doubt in the world the people who is having gta4 will hvae the same problem ? can anyone help me plz to start the game plz i need the game i am a favourite of gta4 and rockstar game4

Grimey678
  • Grimey678

    Player Hater

  • Members
  • Joined: 03 Jan 2012

#155

Posted 03 January 2012 - 05:37 AM

Really Rockstar?
IT IS FREAKING 2012 AND IT STILL HASN'T BEEN PATCHED! angry.gif
I want my money back you freaking lazy asses.

Havocado
  • Havocado

    the one who failed to develop script

  • Members
  • Joined: 14 May 2013
  • Indonesia

#156

Posted 14 May 2013 - 06:12 AM

maybe this is too far (from last posts though) but i made the fix for me (error before: when the black screen says "Loading-STORY COMPLETED", it just loading forever then i made the fix my self): [WORKED for me though]
Rename your savegames (if you have save it) example : SGTA401 rename to anything you want (i chg it to 401,so the game will start a new game, and it's work biggrin.gif )




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users