Jump to content

» «

gta_sa.exe has encountered...

  • This topic is locked This topic is locked
3 replies to this topic
  • killadino

    Player Hater

  • Members
  • Joined: 06 Dec 2008


Posted 06 December 2008 - 07:38 PM

You probly know the message now, 'gta_sa.exe has encountered a problem and needs to close' etc etc.

Anyway, i've been through hell and back trying to get this to work, and tried this thread aswell.

Basically, the game closes just after the intro screen. Same place, all the time, without fail.

From what I know, all the specs of my system are fine, but:

AppName: gta_sa.exe  AppVer:  ModName: gta_sa.exe
ModVer:  Offset: 000dd5a3
is the error sig I get.

I was wondering if this relates to me not installing the audio... which had to be done because it couldn't install audio3.cab, as the disc's a bit scratched.

I was wondering if there was anywhere I could download the audio files, if that would work, or if that error sig is something completley different. Oh, and I haven't installed any mods btw.

Any help appreciated, GTA MUST THRIVE! colgate.gif

Thanks smile.gif

Naseem Srour
  • Naseem Srour

    Li'l G Loc

  • Members
  • Joined: 25 Oct 2007


Posted 06 December 2008 - 07:46 PM

I don't think it has something to do with not installing the audio. I mean I had that problem once ; that my DVD is scratched and doesn't want to install audio3.cab, here what I did :
Very simple, I used this product to clean my DVD : This product
And it worked.

Question : Did the game ever work ?
If yes, then what did you change right before it started to crash ?

  • killadino

    Player Hater

  • Members
  • Joined: 06 Dec 2008


Posted 06 December 2008 - 07:50 PM

No, it has never worked smile.gif Always that same error, at that same place.

Except when I try 3-D analyse. Then it still crashes in the same place, but without an error report sad.gif

  • sick_touch

    Player Hater

  • Members
  • Joined: 07 Apr 2014
  • Serbia


Posted 08 April 2014 - 12:03 AM

I found the problem.


1) Right click on the icon of GTA SA.

2) Then you go properties.

3) In properties go to Compatibility.

4) In Compatibility will see down Display settings you have to check the (Run in 256 color) do not marked If you marked to run in 256 colors Set to be unchecked.

Try it,now more for me not ejected from the game


Sorry for bad English,I guess you will succeed.


I salute you!

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users