Quantcast

Jump to content

» «
Photo

gta iv fatal error dd3d30

  • This topic is locked This topic is locked
8 replies to this topic
spudy-uk
  • spudy-uk

    Rat

  • Members
  • Joined: 17 May 2007

#1

Posted 06 December 2008 - 11:42 AM

gta iv sucks can even get it to start ...................... anyone help

WilderDK
  • WilderDK

    I eat those, there eat babies

  • BUSTED!
  • Joined: 02 Dec 2008

#2

Posted 06 December 2008 - 11:54 AM

QUOTE (spudy-uk @ Dec 6 2008, 11:42)
gta iv sucks can even get it to start ...................... anyone help

this is not from me, but from another one, from another forum.

-------------------------------------------
Hey Guys, I bought the game today and hat the same problem (Fatal Error: DD3D30 )

I changed the resolution from 1920x1200 to 1440x900, and it works now !

I hope i helped you !


http://forums.gamesf...p/562/3942.aspx
-------------------------------------------


regards




<---------

ajremero
  • ajremero

    Player Hater

  • Members
  • Joined: 19 Dec 2008

#3

Posted 19 December 2008 - 02:14 AM

ay how u change resolution from 1920x1200 to 1440x900 _>- im confused i really want ot play gta 4 sad.gif mercie_blink.gif

bydomCorp
  • bydomCorp

    Player Hater

  • Members
  • Joined: 13 Dec 2008

#4

Posted 19 December 2008 - 02:45 AM

set ur Desktop resolution to something ike 800x600 and launch game. thats what i have to do each time i wanna play IV to avoid the dd3d30 error...

ajremero
  • ajremero

    Player Hater

  • Members
  • Joined: 19 Dec 2008

#5

Posted 19 December 2008 - 04:34 AM

tounge.gif rampage_ani.gif mercie_blink.gif didnt work sad.gif nervous.gif

alexa karantanija
  • alexa karantanija

    Player Hater

  • Members
  • Joined: 20 Dec 2008

#6

Posted 20 December 2008 - 12:18 PM

i had a same problem...I just downloaded the latest drivers from Nvidia site and it works for me now smile.gif try it smile.gif smile.gif

TeaBeeCZ
  • TeaBeeCZ

    Player Hater

  • Members
  • Joined: 03 Dec 2008

#7

Posted 20 December 2008 - 12:31 PM

man, this is caused by a refresh rate, if your monitor is not able to handle it, it will result in dd3d80. You can use parameter -windowed in your command line to get rid of it and then in game set up the supported refresh rate + resolution.

gaz87
  • gaz87

    Player Hater

  • Members
  • Joined: 30 Jun 2009

#8

Posted 30 June 2009 - 01:00 AM

why couldn't rockstar keep the pc version simple, install, and play it! i got the fatal error dd3d30 i wish i had never bought it every pc game i have bought i end up regretting im surprised pc games havent gone extinct! i havent played it yet i gave up taking it back tomorrow what a waste of time my advice to anyone who hasnt bought the pc version but thinking its a good idea its not either get a xbox or ps3 or go without its really not worth the hassle!!! just play the other GTA's pretty much the same!

CharmingCharlie
  • CharmingCharlie

    Proud PC Gamer

  • Members
  • Joined: 23 May 2006

#9

Posted 30 June 2009 - 01:12 AM

You have to love people that register to bitch on a FAN forum, but not only that they have to bump a 6 month old topic. PC games require a bit more intelligence, if you are looking for a hand holding experience that is why consoles exist. PC gamers prefer a more HANDS ON approach it's one of the reasons why we get superior games in terms of frame rates and graphics.

You are clearly NOT a PC gamer and it was foolish of you to buy a PC game. Now we are more than happy to help you but you are going to have to start a post in the trouble shooting section and tell us clearly what your PC specs are and what problem you are encountering. That is a lot more productive than bumping an 8 month old topic just to whine.

BTW for the record I bought GTA 4 on the PC on release day and it has worked flawlessly on both my machines since release, but then I have been doing this for 20 years.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users