Quantcast

Jump to content

» «
Photo

Multiplayer problem

4 replies to this topic
Gordonfreeman
  • Gordonfreeman

    Crackhead

  • Members
  • Joined: 22 Nov 2008

#1

Posted 05 December 2008 - 04:56 AM

every time when i try to connect a game, it says "disconnected bcause your router/NAT is too strict " how can i fix this ?

smokeringhalo
  • smokeringhalo

    Rat

  • Members
  • Joined: 03 Dec 2008

#2

Posted 05 December 2008 - 05:58 AM

I guess thats better than "disconnected cause your computer is too slow" which has kept me from multiplayer.

shaunkgb
  • shaunkgb

    Player Hater

  • Members
  • Joined: 03 Dec 2008

#3

Posted 11 December 2008 - 02:59 PM

bump for this, can we get a list of ports that need to be open for multiplayer? I've tried using upnp to no avail. I get the same error.

Ghostwise
  • Ghostwise

    Player Hater

  • Members
  • Joined: 10 Dec 2008

#4

Posted 11 December 2008 - 03:07 PM

I have a multiplayer problem too. I keep getting shot in the head constantly and earn about $12 per match lol.

Skiron90
  • Skiron90

    Player Hater

  • Members
  • Joined: 26 Nov 2008

#5

Posted 13 December 2008 - 02:00 PM

i got the same problem.. i really dont know what i have to change in my router settings..
and this answers here arent really helpful icon13.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users