Quantcast

Jump to content

» «
Photo

For the ATI folks...

51 replies to this topic
camdean
  • camdean

    Thug

  • Members
  • Joined: 23 Sep 2004

#31

Posted 04 December 2008 - 11:58 PM

QUOTE (xxxjupiterxxx @ Dec 4 2008, 23:57)
Cool, just wondering if settings are still capped for 512meg cards

I think they will be, but I can't confirm wink.gif

xxxjupiterxxx
  • xxxjupiterxxx

    Rat

  • Members
  • Joined: 02 Dec 2008

#32

Posted 04 December 2008 - 11:59 PM

Out of interest were you capped at medium settings before the update?

camdean
  • camdean

    Thug

  • Members
  • Joined: 23 Sep 2004

#33

Posted 05 December 2008 - 12:03 AM

QUOTE (xxxjupiterxxx @ Dec 4 2008, 23:59)
Out of interest were you capped at medium settings before the update?

No, but I was using medium to try and stop the constant 'out of memory' crashes, so I never got to properly play or mess about with my settings wink.gif


I personally think this deserves a sticky if it helps enough people.

Chevyboy
  • Chevyboy

    Playa

  • Members
  • Joined: 02 Dec 2008

#34

Posted 05 December 2008 - 12:56 AM

bump

Dreakon
  • Dreakon

    Trick

  • Members
  • Joined: 28 Jan 2003

#35

Posted 05 December 2008 - 01:09 AM

Hopefully they actually release a AGP hotfix for this one...

siapnar
  • siapnar

    Rat

  • Members
  • Joined: 03 Dec 2008

#36

Posted 05 December 2008 - 03:07 AM

@camdean: what's ur specs?

I'm running an HD 4870 so hopefully the 8.12 will improve my performance

camdean
  • camdean

    Thug

  • Members
  • Joined: 23 Sep 2004

#37

Posted 05 December 2008 - 03:16 AM

QUOTE (siapnar @ Dec 5 2008, 03:07)
@camdean: what's ur specs?

I'm running an HD 4870 so hopefully the 8.12 will improve my performance

In my sig m8 wink.gif

siapnar
  • siapnar

    Rat

  • Members
  • Joined: 03 Dec 2008

#38

Posted 05 December 2008 - 03:21 AM

@camdean: lol, I'm retarded

thanks

QUOTE (minter66 @ Dec 4 2008, 17:25)
While this is cool, I agree with one of the posters above me, 8.11 was terrible.  If you see my thread in the main forum, I was running ALL LOW and getting 5 fps on 8.11

Rolled over to Omega Drivers and got their 4.xx series drivers, and my FPS went to 28 - 32, but I also hacked my system apart to get every last MHz I could out of it.

Thanks, but no thanks.  Omega Drivers FTW

Jesus those drivers are insanely old aren't they? I thought they stopped supporting ATi..

What card do u have?

siapnar
  • siapnar

    Rat

  • Members
  • Joined: 03 Dec 2008

#39

Posted 05 December 2008 - 03:22 AM

QUOTE (Vicetopia @ Dec 4 2008, 15:59)
8.11 was a huge failure, so forgive my reluctance to install a Beta 8.12...
I'll stay with 8.10 for the time being.

What card are you running and why are the 8.10 drivers so much more stable/better than the 8.11?

AussieDave27
  • AussieDave27

    Square Civilian

  • Members
  • Joined: 02 Dec 2008

#40

Posted 05 December 2008 - 04:33 AM

Installed it and still get "This program has stopped working" crashes constantly, even simply on the menu.

Chevyboy
  • Chevyboy

    Playa

  • Members
  • Joined: 02 Dec 2008

#41

Posted 05 December 2008 - 09:18 AM

Last bump from me, glad it helped some and hopefully others having issues give it a shot. (Not much to lose if you can't run the game I suppose)

deadmau5
  • deadmau5

    Player Hater

  • Members
  • Joined: 02 Dec 2008

#42

Posted 05 December 2008 - 11:28 AM

Bump, slight improvements across the board for recent games (including gta IV) from these drivers.

Smiler-Online
  • Smiler-Online

    PC Gamer

  • Members
  • Joined: 30 Jan 2008
  • United-Kingdom

#43

Posted 05 December 2008 - 11:43 AM

It gets rid of the minor stutters that I had experienced...

Chevyboy
  • Chevyboy

    Playa

  • Members
  • Joined: 02 Dec 2008

#44

Posted 05 December 2008 - 09:27 PM

Ok I lied, bump again.

jac0b
  • jac0b

    Player Hater

  • Members
  • Joined: 05 Dec 2008

#45

Posted 05 December 2008 - 09:35 PM

Anyone using an ATI x2600HD? I have the "no textures" issue.

Thanks.

camdean
  • camdean

    Thug

  • Members
  • Joined: 23 Sep 2004

#46

Posted 05 December 2008 - 10:12 PM

Dam, I forgot to bump this.

psolarz
  • psolarz

    Player Hater

  • Members
  • Joined: 05 Dec 2008

#47

Posted 05 December 2008 - 10:18 PM

well i can se some improvement...

by 7-10 fps

siapnar
  • siapnar

    Rat

  • Members
  • Joined: 03 Dec 2008

#48

Posted 05 December 2008 - 10:44 PM

Benchmark improved by 3 fps...

Good thing is, that huge shadow that was following me around disappeared! smile.gif

camdean
  • camdean

    Thug

  • Members
  • Joined: 23 Sep 2004

#49

Posted 05 December 2008 - 11:59 PM

Beeump

siapnar
  • siapnar

    Rat

  • Members
  • Joined: 03 Dec 2008

#50

Posted 06 December 2008 - 12:08 AM

Well.. the benchmark scored better, but it seems after like 5 minutes of play, the game chugs.

This driver fixed the shadow glitch I had but it doesn't run as well as the 8.11 apparently

Doesn't help that this game just runs like ass in general.

I run everything on low except texures @ 1680x1050 and I can't keep a steady 40 fps.

E8500
HD 4870
2 gigs DDR2 1200


@Minter66: ur running ATi Omega's yeah? What's your card?

ShooterSix
  • ShooterSix

    Player Hater

  • Members
  • Joined: 22 Nov 2008

#51

Posted 06 December 2008 - 02:31 AM

Will this work for AGP 3850, or do I have to wait for the official, and then another 10 days for the damn hotfix sad.gif

ShooterSix
  • ShooterSix

    Player Hater

  • Members
  • Joined: 22 Nov 2008

#52

Posted 06 December 2008 - 02:47 AM

I jumped the gun and tried the Beta's. NOPE! They don't run yet for AGP 3850. Guess I have to wait for the damn hotfix.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users