Quantcast

Jump to content

» «
Photo

"Cesar Vialpando" (Sweet #6; Mission 19) crashes

7 replies to this topic
S_G
  • S_G

    Rat

  • Members
  • Joined: 22 Jan 2006

#1

Posted 03 December 2008 - 04:47 AM Edited by S_G, 03 December 2008 - 04:51 AM.

Alrighty. Everything goes smooth on this mission until the point where I am given the Savanna and am told to drive it into the guy's garage to mod it. As soon as I get into the red marker in the garage, the game crashes to the desktop.

The weird thing is that while I have modded almost every car, one of the handful of vehicles that I did not mod AT ALL was the Savanna. It still uses the original model, original colors, original carmods, etc.


I have a lot of mods installed, but I have tried the following:
- Removed CLEO
- Removed ENBSeries
- Put back the default /maps/veh_mods/veh_mods.ide, /carmods.dat, /handling.cfg, /carcols.dat, and /vehicles.ide.
- Put back the default gta3.img and gta3_int.img. (I don't think any img or txd files can cause this to crash like that, can they?)


Are there any other files I have missed? What else could possibly cause this to crash like that? Effects TXDs? Wheels? Collision files? Language GXTs? I don't think any of those would, but please tell me if I'm wrong. I'm beginning to think the only possible location of this problem is in the main.scm mission script...

adstone1237
  • adstone1237

    I'm just 3 ducks in a man costume!

  • Members
  • Joined: 16 Dec 2007

#2

Posted 03 December 2008 - 05:05 AM

That's a good possibility. At least you were thorough. Put in SA Limit Adjuster. It'll produce an errordump.txt when the game crashes telling you what happened. Did you mess around at all with the main.scm?

S_G
  • S_G

    Rat

  • Members
  • Joined: 22 Jan 2006

#3

Posted 03 December 2008 - 05:26 AM

Tried putting in an older (smaller) main.scm and script.img separately, no go, still crashes at the same spot.

Got rid of ENBseries and put in SA Limit Adjuster as d3d9.dll. It produces this:
CODE
GTA:SA Crashed, Debug Info Follows:



GTA Info:



Version: US 1.0

Last File Loaded: AUDIO\STREAMS\MH

Last Library Loaded:

Error: Unknown



Assembly Info:



Exception At Address: 0x0049836A

Exception Code: 0xc0000005 (EXCEPTION_ACCESS_VIOLATION)



Registers:

EAX: 0x3E6B851F EBX: 0x00000001

ECX: 0x00000237 EDX: 0x0396FA3C

ESI: 0x00A8E990 EDI: 0x00A8ED10

EBP: 0x000006E5 ESP: 0x0027FB70



Well, I know Radio Los Santos itself isn't the problem (AUDIO\STREAMS\MH), since it works while I drive. Seems to me that the radio was the last item it successfully loaded. What comes after that? That's the real question.


I also tried putting in what I thought was the original main.scm (2.93 MB (3,079,744 bytes)), then I made a new game, launched the Cesar Vialpando mission, crashed in the same spot. Put back my own main.scm, then I replaced script.img with the original one and loaded a save game, Cesar Vialpando crashed at the mod garage again. So, doesn't seem to be a script problem as far as I can tell.

adstone1237
  • adstone1237

    I'm just 3 ducks in a man costume!

  • Members
  • Joined: 16 Dec 2007

#4

Posted 03 December 2008 - 06:40 PM

wow, I really don't know what to say. Was there ever a time when you did pass this mission?

archey
  • archey

    Thug

  • Members
  • Joined: 18 Oct 2008

#5

Posted 03 December 2008 - 10:27 PM

First make a back-up of you Save file in your GTA SA use files.Then re-install your game, then put your save file back into the folder. then try doing the missions. if it crashes all i can say is try have someone do the missions for you in the Mission Help section under San Andreas.

jovint97
  • jovint97

    Player Hater

  • Members
  • Joined: 29 May 2012

#6

Posted 30 May 2012 - 06:22 AM

to adstone1237

I have the same problem and once, there is a time i pass the mission.....

KayRigg
  • KayRigg

    KayRigg

  • Members
  • Joined: 19 Jul 2013

#7

Posted 12 March 2014 - 04:56 AM Edited by KayRigg, 12 March 2014 - 05:00 AM.

I'am Having the EXACT same problem with my GTA SA. I removed all mods, and it still crashes. Its real strange because, the very first time playing that mission I modded a car in the garage. But I failed the challenge, and I went on to Big Smoke, Ryder and OG Loc to do their missions and I came back to do the Sweet "Cesar Vailpando" mission and It crashed. 


KBG
  • KBG

    8-bit.

  • Members
  • Joined: 05 Mar 2013
  • India

#8

Posted 24 March 2014 - 10:11 AM

try and delete gta_sa.set file in My Documents/Documents.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users