Quantcast

Jump to content

» «
Photo

Help needed for my Bike

3 replies to this topic
GTARaja
  • GTARaja

    GTARaja

  • Members
  • Joined: 29 Dec 2006

#1

Posted 05 November 2008 - 11:34 PM

I have made pulsar 220 an indian bike using Zmodeler2 for Vice City but when I put it in the game the bike appears like the image posted below! Please Help!


user posted image

user posted image

H13N.H3N
  • H13N.H3N

    Lands with a *Clunk*

  • Members
  • Joined: 20 Jul 2007

#2

Posted 06 November 2008 - 05:31 AM

QUOTE (GTARaja @ Nov 5 2008, 18:34)
I have made pulsar 220 an indian bike using Zmodeler2 for Vice City but when I put it in the game the bike appears like the image posted below!          Please Help!

I don't see what is the problem, but i think you mean about the handlebars, or is the reflection?... if is anything related to the position of your parts, you must check the position of the pivot in your model, also watch for the hierarchy, i don't really see the problem so a little more of detail will no harm... and it's possible for you on Zmodeler, apply the Reset Xform

GTARaja
  • GTARaja

    GTARaja

  • Members
  • Joined: 29 Dec 2006

#3

Posted 07 November 2008 - 11:41 PM

Thanks for reply but can u explain what u mean by Reset X form! My problem is that the vehicle when viewed from different angles appears blackish I think its vertices problem!

sachinsir
  • sachinsir

    Player Hater

  • Members
  • Joined: 03 Oct 2013

#4

Posted 03 October 2013 - 06:52 AM

bhai please made new mods of indian cars such as scorpio, safari please





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users