Quantcast

Jump to content

» «
Photo

Gta IV multi-player connection.

16 replies to this topic
Darrel
  • Darrel

    Reported!

  • Members
  • Joined: 23 Aug 2007

#1

Posted 29 April 2008 - 12:56 AM Edited by Darrel, 29 April 2008 - 01:13 AM.

Hi, i was wondering if anyone is facing the same problems as me? Ok Iv'e had the game since friday, and thought i would try mutiplayer today, but as soon as i tried to join a game, i was hit with "You have lost connection to one or more players" This happens every single time. Is anyone facing the same problems on the PSN? I need to know if its just me. Thanks.


You f*cking pricks. Don't like to help people. Well piss the f*ck off then

ULTAMIT WINNAR
  • ULTAMIT WINNAR

    Square Civilian

  • Members
  • Joined: 21 Apr 2008

#2

Posted 29 April 2008 - 01:20 AM

It's called "gamespy"

Have fun with that

Bboighst48
  • Bboighst48

    Street Cat

  • Members
  • Joined: 04 Mar 2005

#3

Posted 29 April 2008 - 01:49 AM

QUOTE (ULTAMIT WINNAR @ Apr 29 2008, 01:20)
It's called "gamespy"

Have fun with that

GAMESPY > ALL.

Ryder 556
  • Ryder 556

    derp

  • Members
  • Joined: 08 Feb 2007

#4

Posted 29 April 2008 - 02:41 AM

Maybe it's your connection or the servers may not be up right, they should go online and be ready at midnight so they work perfect.

flatface
  • flatface

    Thug

  • BUSTED!
  • Joined: 25 Jun 2007

#5

Posted 29 April 2008 - 02:49 AM

i couldn't get in at 1st.. so i waited a few hours n it works perfectly for me now tounge.gif

kool_J_rap
  • kool_J_rap

    hard as f*ck

  • Members
  • Joined: 30 Mar 2007

#6

Posted 29 April 2008 - 02:57 AM

I always lose my connection randomly when playing PS3 online, been noticing it big time on MGO beta, but you get what you pay for, and when the service is free you can't expect much...

josh995
  • josh995

    Mack Pimp

  • Members
  • Joined: 08 Dec 2007

#7

Posted 29 April 2008 - 05:06 AM Edited by josh995, 29 April 2008 - 05:08 AM.

QUOTE (kool_J_rap @ Apr 28 2008, 20:57)
I always lose my connection randomly when playing PS3 online, been noticing it big time on MGO beta, but you get what you pay for, and when the service is free you can't expect much...

Then the problem lies with your ISP.

I can have my Playstation 3 connected online to a variety of games for upwards of 8 hours per day (yes, I've played games for 8 hours straight, I had a broken leg) and I don't disconnect once, not even a little lag. I have Verizon FiOS, 20mb up, 20 mb down. (This isn't on my home connection, home connection uses AT&T)

Or, it could be you're playing with other people who have bad connections, that can also cause servers to crash.

Not arguing with you, just letting you know why that happens.

It happens on both consoles.

Sircus
  • Sircus

    Rat

  • Members
  • Joined: 25 Feb 2008

#8

Posted 29 April 2008 - 05:08 AM

QUOTE (josh995 @ Apr 29 2008, 05:06)
QUOTE (kool_J_rap @ Apr 28 2008, 20:57)
I always lose my connection randomly when playing PS3 online, been noticing it big time on MGO beta, but you get what you pay for, and when the service is free you can't expect much...

Then the problem lies with your ISP.

I can have my Playstation 3 connected online to a variety of games for upwards of 8 hours per day (yes, I've played games for 8 hours straight, I had a broken leg) and I don't disconnect once, not even a little lag. I have Verizon FiOS, 20mb up, 20 mb down.

Or, it could be you're playing with other people who have bad connections, that can also cause servers to crash.

Not arguing with you, just letting you know why that happens.

It happens on both consoles.

your right there, i've played online for 20 hours without any probs on my ps3, u guys are morons, just hook it up right.

youvgotmail
  • youvgotmail

    Player Hater

  • Members
  • Joined: 28 Apr 2008

#9

Posted 29 April 2008 - 05:11 AM

yeah i have that problem with COD4 online it cuts out after about 20 minutes playing

Darrel
  • Darrel

    Reported!

  • Members
  • Joined: 23 Aug 2007

#10

Posted 29 April 2008 - 04:55 PM

QUOTE (Sircus @ Apr 29 2008, 05:08)
QUOTE (josh995 @ Apr 29 2008, 05:06)
QUOTE (kool_J_rap @ Apr 28 2008, 20:57)
I always lose my connection randomly when playing PS3 online, been noticing it big time on MGO beta, but you get what you pay for, and when the service is free you can't expect much...

Then the problem lies with your ISP.

I can have my Playstation 3 connected online to a variety of games for upwards of 8 hours per day (yes, I've played games for 8 hours straight, I had a broken leg) and I don't disconnect once, not even a little lag. I have Verizon FiOS, 20mb up, 20 mb down.

Or, it could be you're playing with other people who have bad connections, that can also cause servers to crash.

Not arguing with you, just letting you know why that happens.

It happens on both consoles.

your right there, i've played online for 20 hours without any probs on my ps3, u guys are morons, just hook it up right.

Don't call me a moron. Call of duty and other games work fine. Gta online does not. Could someone explain more simply what i could do?

GTAIVPWNS
  • GTAIVPWNS

    GTAIVPWNS

  • Members
  • Joined: 27 Apr 2008

#11

Posted 29 April 2008 - 04:58 PM

I've never had any problems with it yet. It connects fine and it doesn't freeze or anything but some players i have seen being disconencted.

Darrel
  • Darrel

    Reported!

  • Members
  • Joined: 23 Aug 2007

#12

Posted 29 April 2008 - 05:02 PM

QUOTE (GTAIVPWNS @ Apr 29 2008, 16:58)
I've never had any problems with it yet. It connects fine and it doesn't freeze or anything but some players i have seen being disconencted.

Yeah i always do. Glad its not just me though smile.gif

GTAIVPWNS
  • GTAIVPWNS

    GTAIVPWNS

  • Members
  • Joined: 27 Apr 2008

#13

Posted 29 April 2008 - 06:02 PM

Lol....i spoke too soon i now cannot connect to multiplayer it says unable to connect to game provider or some sh*t.

Darrel
  • Darrel

    Reported!

  • Members
  • Joined: 23 Aug 2007

#14

Posted 29 April 2008 - 06:04 PM

QUOTE (GTAIVPWNS @ Apr 29 2008, 18:02)
Lol....i spoke too soon i now cannot connect to multiplayer it says unable to connect to game provider or some sh*t.

sh*t. What the f*ck is going on the with the PSN.

GTAIVPWNS
  • GTAIVPWNS

    GTAIVPWNS

  • Members
  • Joined: 27 Apr 2008

#15

Posted 29 April 2008 - 06:06 PM

Yeh seriously though it worked fine earlier cos i was on the Free Mode and the Team Deathmatch and Team Car Jack and now its f*cking up? jesus H christ.

ryanhami
  • ryanhami

    Player Hater

  • Members
  • Joined: 08 Apr 2008

#16

Posted 29 April 2008 - 06:09 PM

Too many people are probably trying to connect

GTAIVPWNS
  • GTAIVPWNS

    GTAIVPWNS

  • Members
  • Joined: 27 Apr 2008

#17

Posted 29 April 2008 - 06:11 PM

QUOTE (ryanhami @ Apr 29 2008, 18:09)
Too many people are probably trying to connect

Yes i could agree with that, in the UK everywhere is pretty much sold out of GTA and thats alot of people! and it will probably be the same everywhere.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users