Quantcast

Jump to content

» «
Photo

[FX|CLEO] SnowFX v1.01

52 replies to this topic
93Sean93
  • 93Sean93

    Peon

  • Members
  • Joined: 29 Mar 2008
  • None

#31

Posted 25 October 2008 - 10:31 AM

QUOTE (xvampire @ Oct 5 2008, 15:58)
when I press left CTRL and + and then turn num on and press + there noting happens.
also when I press CTRL and Num + nothing happens either. I doesn't work on right CTRL either confused.gif

yeah i Get the same problem.

Dri
  • Dri

    Player Hater

  • Members
  • Joined: 04 May 2008

#32

Posted 25 October 2008 - 10:37 AM

QUOTE (Kowaah @ Oct 25 2008, 10:20)
do you have v1.0 version?

Yes. I have version 1.

Dri
  • Dri

    Player Hater

  • Members
  • Joined: 04 May 2008

#33

Posted 29 October 2008 - 10:43 AM

Well? I NEED HELP!

CYCL0P
  • CYCL0P

    Unregister

  • Members
  • Joined: 09 Jul 2008

#34

Posted 29 October 2008 - 10:52 AM

very good mod

with use CTRL +

and play with Snow Andreas

95% !!!!

loading
  • loading

    Player Hater

  • Members
  • Joined: 27 Oct 2008

#35

Posted 29 October 2008 - 08:21 PM

Nice mod, monocle.gif

When i start the game, one picture appear in my screen, does somebody know how to make it stay for more time on the screen?

Dri
  • Dri

    Player Hater

  • Members
  • Joined: 04 May 2008

#36

Posted 02 November 2008 - 09:58 AM

HEY, I said I NEED HELP.

Agent___Whatever
  • Agent___Whatever

    Square Civilian

  • Members
  • Joined: 27 Oct 2007

#37

Posted 02 November 2008 - 02:00 PM

When does V2 come out, that u said erlier?

BliND123
  • BliND123

    Square Civilian

  • Members
  • Joined: 19 Mar 2006

#38

Posted 05 November 2008 - 06:02 AM

QUOTE (93Sean93 @ Oct 25 2008, 10:31)
QUOTE (xvampire @ Oct 5 2008, 15:58)
when I press left CTRL and + and then turn num on and press + there noting happens.
also when I press CTRL and Num + nothing happens either.  I doesn't work on right CTRL either confused.gif

yeah i Get the same problem.

Same problem here, all my other CLEO mods work so why doesn't this one?...Wait a sec, maybe the other ones are screwing up SnowFX? Let me test.............................................................Found why mine isn't working, it was because of the GTA IV HUD on mine, I just disabled it by renaming the .asi file from GTA IV HUD and SnowFX worked...anyone know how to get them to work at the same time?

Agent___Whatever
  • Agent___Whatever

    Square Civilian

  • Members
  • Joined: 27 Oct 2007

#39

Posted 11 November 2008 - 07:44 PM

QUOTE (xvampire @ Oct 5 2008, 15:28)
guys I'd appreciate some help with this mod, I installed it to a folder where I have installed GTA SA. I don't have it installed under program files, but I have it in some different folder so I choose to install the mod and cleo to this folder, but when I run GTA there's no changes to the game..what could I be doing wrong? confused.gif

first mistake, there sint an option to install it in another folder, it must be in the root of gta san andreas, thats your problem...

Agent___Whatever
  • Agent___Whatever

    Square Civilian

  • Members
  • Joined: 27 Oct 2007

#40

Posted 11 November 2008 - 08:00 PM

QUOTE (Dri @ Oct 25 2008, 10:06)
Can anyone help me? I installed the mod, but I got this.
user posted image

dri, only posting this isn't going to help you and us to find the problem, say what exactly happens....
or stop crying about it...

Dri
  • Dri

    Player Hater

  • Members
  • Joined: 04 May 2008

#41

Posted 25 January 2009 - 10:20 AM

After I installed the mod, I opened up GTA SA and I got that.

Gta_Sailer
  • Gta_Sailer

    Snitch

  • Members
  • Joined: 06 Oct 2008

#42

Posted 25 January 2009 - 01:57 PM

This is very nice.

kacper
  • kacper

    Player Hater

  • Members
  • Joined: 19 Nov 2008

#43

Posted 07 March 2009 - 03:50 PM

I need help. I have GTA SA 1.01 and it doesn't work for me. Other CLEO mods are working fine. I've go also Snow Andreas Mod, it installed SnowFX but it didn't work. This mod doesn't work also if I clear all CLEO folder (from mods) and paste into it only SnowFX. Can anyone help me? confused.gif

-born2die-
  • -born2die-

    Trick

  • Members
  • Joined: 30 Apr 2009

#44

Posted 12 October 2009 - 05:52 PM

QUOTE (kacper @ Mar 7 2009, 15:50)
I need help. I have GTA SA 1.01 and it doesn't work for me. Other CLEO mods are working fine. I've go also Snow Andreas Mod, it installed SnowFX but it didn't work. This mod doesn't work also if I clear all CLEO folder (from mods) and paste into it only SnowFX. Can anyone help me? confused.gif

downgrade your version to 1.0
or trying to download a new version of CLEO

Fatalpipe
  • Fatalpipe

    Pipeworker

  • Members
  • Joined: 02 May 2010

#45

Posted 20 February 2011 - 10:29 PM

Great!!!
I was thinking if it's possible got it to work by itself,something like,automatic,without press buttons,so it will combine with other snow textured mods.
Since it uses Cleo,maybe is possible to call it in missions,or some places,e.g. when weather is cloudy in SF.
I wanted just an opinion for users and scripters,because I'm modding SA to my son,but have no much time to learn all CLEO thing,but if someone came here and say:"Yeah,its possible,its easy," or even "its very hard to do" I'll try it myself if the author give his permission.

Mugwump960
  • Mugwump960

    Player Hater

  • Members
  • Joined: 16 Mar 2011

#46

Posted 09 April 2011 - 01:15 AM

I know this is like, years later, but the file has disappeared from gtainside! ().() sad.gif

gtaszk
  • gtaszk

    Mark Chump

  • Members
  • Joined: 01 Mar 2011

#47

Posted 11 May 2011 - 05:15 AM

IT's a great cleo

Young_M
  • Young_M

    Street Thug

  • Members
  • Joined: 02 Feb 2011

#48

Posted 14 June 2011 - 09:05 PM

i found a bug: when you got modiefied effect files, the muzzle flash doesent works
can you fix that ?

Jacko427
  • Jacko427

    Gangsta

  • BUSTED!
  • Joined: 27 Jul 2011

#49

Posted 30 December 2011 - 03:40 PM Edited by Jacko427, 30 December 2011 - 03:51 PM.

I am sorry to bump this topic, but this mod is not 100% compatible with cleo4.
The snowfalling is working, but not the fogs/clouds.
So when it's sunny weather, the snow is activated, the sunny weather remains sunny weather and snow is falling.
It works 100% with cleo3, but after cleo4 is installed, no.
No fogs, no clouds, only falling snow.


EDIT, I have found out this mod doesn't support real-time hours in game.
Cleo3 supports the real-time cleo but cleo4 not.

Bryan_Frost
  • Bryan_Frost

    Player Hater

  • Members
  • Joined: 01 Dec 2012

#50

Posted 02 December 2012 - 06:49 AM

can u give me the screen shot of ctrl+[num+] key ??? i dont know where is it

matthew_kennedy
  • matthew_kennedy

    Player Hater

  • Members
  • Joined: 22 Jan 2013

#51

Posted 15 February 2013 - 07:25 PM

None of the textures change, and when I do ctrl + I crash. Anyone know why?

TudorShen7
  • TudorShen7

    GTA:SA Movie Designer

  • Members
  • Joined: 12 Sep 2013
  • None

#52

Posted 22 November 2013 - 04:09 PM

Snow andreas always makes my game crashes at certain moments, can anyone help me with this ?


TudorShen7
  • TudorShen7

    GTA:SA Movie Designer

  • Members
  • Joined: 12 Sep 2013
  • None

#53

Posted 22 November 2013 - 06:30 PM

I'd appreciate if someone can give me a working link for snow andreas or how to fix the loading screen crash ;c





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users