Quantcast

Jump to content

» «
Photo

[REL|Beta 0.075] ENBSeries (Graphic Change)

  • This topic is locked This topic is locked
16,424 replies to this topic
TJGM
  • TJGM

    Politically incorrect.

  • GTA Mods Staff
  • Joined: 14 Jun 2011
  • Ireland
  • Helpfulness Award
    Contribution Award [Mods]

#16411

Posted 26 June 2013 - 06:31 PM

QUOTE (nikobellico69 @ Wednesday, Jun 26 2013, 18:12)
enb water is trash, it is transparent not realistic

Now was that even necessary? You've complained here and on the SA::Render thread about ENB water. Be happy people even make mods like this.

Beenja
  • Beenja

    (。◕‿◕。)

  • Members
  • Joined: 08 Aug 2011
  • Chile

#16412

Posted 14 July 2013 - 02:28 AM

Oops, I'm in wrong topic lol.gif

Dottore46
  • Dottore46

    Valentino Rossi-Simply The Best

  • Members
  • Joined: 27 Dec 2011
  • Germany

#16413

Posted 29 July 2013 - 12:33 PM

does anyone why this enb is not working for me...? i start gta and the menu for gta does not appear..(when i press escape it makes a sound from gta) and i'm having this problem with other enb's...it's from a dll or something i don't know...and the anti-alliasing from gta is off. Please help smile.gif

Ezekiel
  • Ezekiel

    ȴ ℕ ஜ ѧ ᵰ ῒ ȶ ϒ

  • Members
  • Joined: 11 Nov 2012
  • Sierra-Leone

#16414

Posted 30 July 2013 - 07:34 AM Edited by Ezekiel_RN, 10 August 2013 - 09:38 PM.

QUOTE (Dottore46 @ Monday, Jul 29 2013, 17:33)
does anyone why this enb is not working for me...? i start gta and the menu for gta does not appear..(when i press escape it makes a sound from gta) and i'm having this problem with other enb's...it's from a dll or something i don't know...and the anti-alliasing from gta is off. Please help  smile.gif

You should check.....

Your GTA SA Directory files...put enb in the clear original sa directory,move somewhere all mods inside sa directory
folder...special check gtasa.exe..

Check Directx on your PC
or Graphic Drivers...

bored.gif

  • RainbowLazerGTX likes this

Dottore46
  • Dottore46

    Valentino Rossi-Simply The Best

  • Members
  • Joined: 27 Dec 2011
  • Germany

#16415

Posted 30 July 2013 - 01:04 PM

QUOTE (Ezekiel_RN @ Tuesday, Jul 30 2013, 07:34)
QUOTE (Dottore46 @ Monday, Jul 29 2013, 17:33)
does anyone why this enb is not working for me...? i start gta and the menu for gta does not appear..(when i press escape it makes a sound from gta) and i'm having this problem with other enb's...it's from a dll or something i don't know...and the anti-alliasing from gta is off. Please help  smile.gif

You should check.....

Your GTA SA Directory files...put enb in the clear original sa directory,move somewhere all mods inside sa directory
folder...special check gtasa.exe..

Check Directx on your PC
or Graphic Drivers...

bored.gif

other ideeas...? i've already done that

BorisVorontsov
  • BorisVorontsov

    Mahou Shoujo

  • Members
  • Joined: 27 Feb 2008
  • Russia

#16416

Posted 05 December 2013 - 10:21 PM

Mod updated to version 0.238 beta

  • Gramps likes this

Danikov
  • Danikov

    The Fake Russian

  • Members
  • Joined: 27 Aug 2009
  • Israel

#16417

Posted 12 December 2013 - 11:32 AM

Mod updated to version 0.238 beta


Good to have ENB back on development,thank you for continuing it,I hope you won't change your mind again.

Node
  • Node

    War. War never changes.

  • Members
  • Joined: 31 May 2010
  • United-Kingdom

#16418

Posted 13 December 2013 - 10:22 AM

So ENB Series for SA is in devlopment again?


Gramps
  • Gramps

    ★★★★★

  • GTA Mods Staff
  • Joined: 23 May 2008
  • New-Zealand
  • Helpfulness Award
    Contribution Award [Mods]

#16419

Posted 13 December 2013 - 11:03 AM

I guess so, if he unlocked the thread in the forum and released another update :p

  • Node likes this

Node
  • Node

    War. War never changes.

  • Members
  • Joined: 31 May 2010
  • United-Kingdom

#16420

Posted 13 December 2013 - 01:21 PM

I guess so, if he unlocked the thread in the forum and released another update :p

 

It just seems a coincidence how SA::R starts to get big and then ENB is back on all of a sudden.


jln22
  • jln22

    Call me Julian

  • BUSTED!
  • Joined: 30 Jul 2013

#16421

Posted 28 January 2014 - 09:43 PM Edited by jln22, 28 January 2014 - 10:34 PM.

So umm, any ideas why the game moves slower at the start of it? I have 2.13 GHz processor, Mobile Chipset Card video and 2GB RAM.


jorgp2
  • jorgp2

    Rat

  • Members
  • Joined: 27 Jul 2009
  • United-States

#16422

Posted 14 February 2014 - 01:28 AM

Wow this thread is dead I remember when there were posts every couple of hours.

zmudziak32
  • zmudziak32

    Mack Pimp

  • Members
  • Joined: 14 Dec 2007
  • Poland

#16423

Posted 14 February 2014 - 05:54 PM

@jorhp2 All people post their ENB Screenshots in this topic http://gtaforums.com...r-media-thread/


RainbowLazerGTX
  • RainbowLazerGTX

    Brony from Hell

  • Members
  • Joined: 28 Dec 2014
  • Serbia

#16424

Posted 28 December 2014 - 07:37 PM

Omfg, this is fu*cking amazing! Keep it up bro! Best ENB mod evur!


Silent
  • Silent

    Altering R* Vision™ since 2008

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012

#16425

Posted 28 December 2014 - 07:41 PM

lololololollololol

This is the ORIGINAL ENB. Also, nice bump.

  • Jinx., Snoops27, Lowi and 2 others like this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users