Quantcast

Jump to content

» «
Photo

Vista - gta_sa.exe has stopped working

6 replies to this topic
Cluber
  • Cluber

    Player Hater

  • Members
  • Joined: 25 Feb 2008

#1

Posted 25 February 2008 - 02:19 PM Edited by Cluber, 25 February 2008 - 02:24 PM.

Hi everyone,

I have windows vista premium and grand theft auto san andreas. I have all the latest nvidia drivers for my computer.

When i boot up gta_sa.exe the intro loads fine and then I get to a screen similar to this.http://www.gtagaming...er/menu_mod.jpg

This screen shows for 1 second and then it crashes to the desktop saying. "gta_sa.exe has stopped working".

I have version 1.0 of the game.

I have tried running as administrator and setting the compatibility mode to Windows 98/ME with no success. I also do not have a gta_sa.set file in my SA user files.

Any help is much appreciated.

my specs:
RAM: 1GB

Graphics Card: NVIDIA GeForce Go 6100
Display Memory: 281 MB
Dedicated Memory: 58 MB
Shared Memory: 223 MB
Driver Name: nvd3dum.dll
Driver Version: 7.15.0010.9815 (English)

Processor: AMD Athlon™ 64 X2 Dual Core Processor TK-53 (2 CPUs), ~1.7GHz


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 25 February 2008 - 02:29 PM

Have you tried the AMD Dual Core Optimizer?

Cluber
  • Cluber

    Player Hater

  • Members
  • Joined: 25 Feb 2008

#3

Posted 25 February 2008 - 02:36 PM

I just tried that now. Didn't seem to work.

Thanks anyway.

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 25 February 2008 - 02:48 PM

Recently, someone suggested that installing the game to My Documents solves the problem for Vista users. It's worth a try I guess.

Cluber
  • Cluber

    Player Hater

  • Members
  • Joined: 25 Feb 2008

#5

Posted 25 February 2008 - 02:52 PM

I am trying now. Wish me luck.

Thanks for your prompt responses.

Cluber
  • Cluber

    Player Hater

  • Members
  • Joined: 25 Feb 2008

#6

Posted 25 February 2008 - 03:00 PM

OMG it actually worked. Your a god send my son. How simple of a solution was that. hehe.

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#7

Posted 25 February 2008 - 03:04 PM

QUOTE (Cluber @ Feb 25 2008, 20:30)
OMG it actually worked. Your a god send my son. How simple of a solution was that. hehe.

I'm glad it worked. Enjoy the game! smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users