Quantcast

Jump to content

» «
Photo

gta_sa.exe has stopped working

2 replies to this topic
Trux
  • Trux

    Player Hater

  • Members
  • Joined: 12 Feb 2008

#1

Posted 12 February 2008 - 01:34 PM

I have used several days, with different settings, and lots of trouble, to get GTA San Andreas (And GTA Vice City) running on my new Vista installation...
I have blamed Vista all the time, but now I doubt that Vista was the course. More likely the software for my ASUS 8800GTS board!

The game simply wouldnt start, and eventually popped back to the desktop with the error message "gta_sa has stopped working". Actually there were two problems of which this forum was able to give me an answer to the first problem.

1.
The first problem was that after the NVIDIA logo has faded almost alle the way out, when starting the game, the intro would not be displayed but the intro sounds kept playing. Fixed by setting nVIDIA forceware's Antialiasing Mode = Off... (According the topic that had helped me out, it is okay to force it to a certain value, but just dont ever use Application-Controlled)...

Now the intro was displayed properly... but the game still crashed to desktop just after the intro.

2.
Crashing to desktop, with the error message "gta_sa has stopped working", was the real big problem. No solution on any fora on the internet could help me out. I had given up on finding a solution, until I today turned off ASUS GamerOSD. And suddenly both GTA VC and SA worked... I don't even know what to use GamerOSD for, but getting rid of it sure made me a lot happier. :-D.

I hope that this can help others out, before wasting too many hours on a similar problem... :-)
Pls. reply if this has helped you... I wonder if I am the only one who has experienced this problem.

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 12 February 2008 - 01:49 PM

Well, your is a fairly rare case since it's only related to your motherboard. But I guess this piece of information will be useful to those having the same mobo as yours.

gtamodder
  • gtamodder

  • Members
  • Joined: 12 Sep 2007

#3

Posted 12 February 2008 - 03:38 PM

I have had the same problem, a few times, I fixed it by deleting the gta_sa.set file (My Documents\GTA San Andreas User Files)

It helped me with it though wink.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users