Quantcast

Jump to content

» «
Photo

can't uninstall GTA SA

  • This topic is locked This topic is locked
21 replies to this topic
pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#1

Posted 03 December 2007 - 04:09 AM

i Can't Uninstall GTA SA when i try to uninstall it says"Error LoadingC:\PROGRA~1\COMMON~1\INSTAL~1\PROFES~1\RunTime\10\50\Intel32\Ctor.dll" confused.gif WTF is wrong with it? rampage_ani.gif

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 03 December 2007 - 04:59 AM

Perhaps, your uninstaller got corrupted.
You need to manually delete all SA files and folders and then perform a registry clean up so that you can reinstall it later on.

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#3

Posted 03 December 2007 - 05:05 AM

alright i will try that

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#4

Posted 03 December 2007 - 05:08 AM

tryed it. it still won't let me uninstall
PS: sorry for the double post

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#5

Posted 03 December 2007 - 05:46 AM

QUOTE (pimprock8 @ Dec 3 2007, 10:38)
tryed it. it still won't let me uninstall
PS: sorry for the double post

Have you deleted all SA folders and cleaned your registry?
After that, try re-installing.

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#6

Posted 03 December 2007 - 07:31 AM

what is the Registry?

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#7

Posted 03 December 2007 - 07:52 AM

QUOTE (pimprock8 @ Dec 3 2007, 13:01)
what is the Registry?

In the Microsoft Windows operating systems, the registry is a single place for keeping such information as what hardware is attached, what system options have been selected, how computer memory is set up, and what application programs are to be present when the operating system is started.

Try searching for free Registry Cleaners on the net.

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#8

Posted 03 December 2007 - 08:39 AM

ok i did the registry cleaner and i still can't uninstall
and
deleted all my sa folders

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#9

Posted 03 December 2007 - 09:26 AM

QUOTE (pimprock8 @ Dec 3 2007, 14:09)
ok i did the registry cleaner and i still can't uninstall
and
deleted all my sa folders

What do you mean you can't uninstall? The game doesn't exist now, does it?

Btw, you need to clean the registry after you have deleted everything.
After that, insert your disc into the ROM and see if you get an Install option.

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#10

Posted 03 December 2007 - 07:34 PM

the game doesn't exist
but i still don't get a Install option

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#11

Posted 03 December 2007 - 07:37 PM

QUOTE (pimprock8 @ Dec 4 2007, 01:04)
the game doesn't exist
but i still don't get a Install option

Install the game manually from Setup.exe instead of the DemoShield launcher.

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#12

Posted 03 December 2007 - 09:04 PM

ok i'll try that

pimprock8
  • pimprock8

    PwNaGe!!!!!!!

  • Members
  • Joined: 27 Jun 2007

#13

Posted 04 December 2007 - 06:37 AM

when i put Setup.exe in it says this"Please Go to the control panel and install and configure system
components"

Eleferno
  • Eleferno

    Player Hater

  • Members
  • Joined: 10 Jun 2008

#14

Posted 10 June 2008 - 06:45 AM

I have the same problem. Please help.

After i delete all the GTA SA folders i have to do the registry clean? Any good ones? Suggestions.

Thx.

Zera
  • Zera

    Playa

  • Members
  • Joined: 26 Feb 2005
  • Brazil

#15

Posted 10 June 2008 - 09:12 AM

Use CCleaner.


tommieboy164
  • tommieboy164

    Player Hater

  • Members
  • Joined: 03 Jul 2008

#16

Posted 10 July 2008 - 10:51 AM

im trying it now ill let you know if it works

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#17

Posted 10 July 2008 - 11:58 AM

Have you tried running the Setup directly from the disc?

SAFC4life
  • SAFC4life

    Player Hater

  • Members
  • Joined: 22 Nov 2008

#18

Posted 01 December 2008 - 11:30 PM

I Have The Same Problem HELP!!!!!!!!!!!!!!!!!!!!!!

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#19

Posted 02 December 2008 - 06:38 AM

QUOTE (SAFC4life @ Dec 2 2008, 05:00)
I Have The Same Problem HELP!!!!!!!!!!!!!!!!!!!!!!

Read the solutions in the above posts. Report back if none of them work for you.

SAFC4life
  • SAFC4life

    Player Hater

  • Members
  • Joined: 22 Nov 2008

#20

Posted 02 December 2008 - 09:03 PM

I Found a website that helped me i can't remember what it was but what u hav do is push windows button and r and type "regedit" then delete the sa folder from there

SAFC4life
  • SAFC4life

    Player Hater

  • Members
  • Joined: 22 Nov 2008

#21

Posted 02 December 2008 - 09:06 PM

i have uninstalled sa and re installed it. The reason i uninstalled it because the gta sa SFX was not working properly what wasn't working was the feet sound and all the cars driving noises + motorbike noises and cyclying noises can someone help me with my new problem

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#22

Posted 02 December 2008 - 09:35 PM

I see you have a made a new topic. Stick to it. I'll lock this one up.


user posted image




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users