Quantcast

Jump to content

» «
Photo

Skimmer won't take off

  • This topic is locked This topic is locked
8 replies to this topic
MrColonist
  • MrColonist

    Player Hater

  • Members
  • Joined: 04 Nov 2007

#1

Posted 09 November 2007 - 06:05 AM

Hello GTAforums.com

I've been trying to troubleshoot this bug for some time now but I just can't find the issue. I am sure it is a bug with my .set file, now let me explain the scenario.

I got GTA:SA installed on two computers, one laptop and one stationary. On the laptop everything works fine. But on the stationary, I can't take off with the Skimmer except if I got 'with' the waves. It's very slow in the water, it feels like it weighs a ton or that the engine is way too weak.

To make this simple, I'll write a list of what I've done:
* Deleted .set file
* Reinstalled the whole game
* Replaced the .set file with the one from my laptop
* Looked over the settings.

I first thought this was a graphic settings issue, I don't know why I suspected this, but I thought it might be a bug or something since I play with 1440*900 and it seemed like the Skimmer got bugged as fast as I changed the graphics. But this is NOT the problem.

What I've done is deleted the .set file, and then started to play. It worked, but as soon as I touched any settings, doesn't matter which, the Skimmer started to behave like that again.

There is nothing wrong with the installation as I have the exact same copy on my laptop.

So do anyone know what can be causing this? It's not the handling codes either, I play SA:MP which uses in-built codes, and it's the same.

Thanks in advance
- MrColonist

pdescobar
  • pdescobar

    Conformist Scum Panda

  • Members
  • Joined: 19 Jul 2005

#2

Posted 09 November 2007 - 06:38 AM

Try turning the frame limiter on if it is currently off. On some PCs, swimming and other water-related activities are very sensitive to the framerate and are often very slow when the frame limiter is off.

MrColonist
  • MrColonist

    Player Hater

  • Members
  • Joined: 04 Nov 2007

#3

Posted 09 November 2007 - 07:24 AM

QUOTE (pdescobar @ Nov 9 2007, 06:38)
Try turning the frame limiter on if it is currently off. On some PCs, swimming and other water-related activities are very sensitive to the framerate and are often very slow when the frame limiter is off.

Do you mean that the frame would run too slow? Because that's not the case as my gaming rig is fairly good and runs GTA:SA very smooth.

And still, it bugs up as fast as I change ANY settings. Graphics or not - after deleting the .set file. And the only way to get it un-bugged is to delete the .set file and play with default settings. Which isn't very fun, 640*480, lowest settings and really weird controls. yawn.gif

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#4

Posted 09 November 2007 - 01:37 PM

Assuming you know the controls for flying the skimmer, you have to turn on frame limiter. If you are getting up to 100fps, the game will cause weird effects just like in Vice City. You need to delete [.set] file and max out the display settings to your desire - but make sure the frame limiter is always on! Just try to achieve a constant 25fps while flying the skimmer. http://www.fraps.com/

If you're getting way less than 25fps, that could cause problems as well. The game's engine will make the controls react differently to what's on the screen since the input devices, graphics card, and the game can't keep up at a constant pace.

MrColonist
  • MrColonist

    Player Hater

  • Members
  • Joined: 04 Nov 2007

#5

Posted 09 November 2007 - 08:11 PM

QUOTE (Ring_of_Fire @ Nov 9 2007, 13:37)
Assuming you know the controls for flying the skimmer, you have to turn on frame limiter. If you are getting up to 100fps, the game will cause weird effects just like in Vice City. You need to delete [.set] file and max out the display settings to your desire - but make sure the frame limiter is always on! Just try to achieve a constant 25fps while flying the skimmer. http://www.fraps.com/

If you're getting way less than 25fps, that could cause problems as well. The game's engine will make the controls react differently to what's on the screen since the input devices, graphics card, and the game can't keep up at a constant pace.

Oh, so you're saying my computer is running too fast? I'm usually running around 70-100 according to FRAPS.

But still, it's weird that I can fly it like it's suppose to with the default settings if the "computer running too fast" is the problem.

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#6

Posted 09 November 2007 - 10:07 PM Edited by Ring_of_Fire, 09 November 2007 - 10:32 PM.

TURN ON THE FRAME LIMITER! moto_whistle.gif

And I have explained to you already why you can't have too high nor low fps...

QUOTE
But still, it's weird that I can fly it like it's suppose to with the default settings if the "computer running too fast" is the problem.

Do you have a dual-core CPU? If not, then turn on frame limtier.

MrColonist
  • MrColonist

    Player Hater

  • Members
  • Joined: 04 Nov 2007

#7

Posted 12 November 2007 - 08:11 AM

QUOTE (Ring_of_Fire @ Nov 9 2007, 22:07)
TURN ON THE FRAME LIMITER! moto_whistle.gif

And I have explained to you already why you can't have too high nor low fps...

QUOTE
But still, it's weird that I can fly it like it's suppose to with the default settings if the "computer running too fast" is the problem.

Do you have a dual-core CPU? If not, then turn on frame limtier.

My computer specs:

AMD Athlon64 x2 4400+
GeForce 8600GTS 512MB
Selectra 664MHZ 2GB
250GB 7,200RPM 16MB cache

That's about it. And I'm running with 70-100 FPS constantly and you want me to have fram limiter ON? I think I rather stay with it off and avoid the Skimmer. tounge2.gif


Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#8

Posted 12 November 2007 - 12:48 PM

QUOTE (MrColonist @ Nov 12 2007, 04:11)
That's about it. And I'm running with 70-100 FPS constantly and you want me to have fram limiter ON? I think I rather stay with it off and avoid the Skimmer. tounge2.gif

Well, your thread was pointless and is considered spam. Please turn on the frame limiter and run game in Windows 99 compatibility mode. Download the dual-core optimizer and the processor driver -> http://www.amd.com/u...1_13118,00.html

Here's why you should turn on the frame limiter on a fast machine:

QUOTE (San Andreas ReadMe)
Normally the frame rate of GRAND THEFT AUTO: San Andreas is capped at 30 frames per second. This option allows the game to go faster than 30 frames per second. Be warned that this will not magically make GRAND THEFT AUTO: San Andreas run better, but rather may make your experience "more variable". We do not recommend un-locking the frame rate. If you have a fast machine, it is far preferable to increase resolution, detail options, anti aliasing, etc. rather than trying to achieve a higher frame rate by un-locking the Frame Limiter. This will lead to a more variable game play experience.

QUOTE
Also, prepare to have input control problems after turning the frame limiter off.

MrColonist
  • MrColonist

    Player Hater

  • Members
  • Joined: 04 Nov 2007

#9

Posted 12 November 2007 - 07:10 PM

QUOTE (Ring_of_Fire @ Nov 12 2007, 12:48)
QUOTE (MrColonist @ Nov 12 2007, 04:11)
That's about it. And I'm running with 70-100 FPS constantly and you want me to have fram limiter ON? I think I rather stay with it off and avoid the Skimmer. tounge2.gif

Well, your thread was pointless and is considered spam. Please turn on the frame limiter and run game in Windows 99 compatibility mode. Download the dual-core optimizer and the processor driver -> http://www.amd.com/u...1_13118,00.html

Here's why you should turn on the frame limiter on a fast machine:

QUOTE (San Andreas ReadMe)
Normally the frame rate of GRAND THEFT AUTO: San Andreas is capped at 30 frames per second. This option allows the game to go faster than 30 frames per second. Be warned that this will not magically make GRAND THEFT AUTO: San Andreas run better, but rather may make your experience "more variable". We do not recommend un-locking the frame rate. If you have a fast machine, it is far preferable to increase resolution, detail options, anti aliasing, etc. rather than trying to achieve a higher frame rate by un-locking the Frame Limiter. This will lead to a more variable game play experience.

QUOTE
Also, prepare to have input control problems after turning the frame limiter off.

My thread was POINTLESS and considered SPAM? What the ... are you talking about? I had a problem with GTA and I seeked for help at the technical support at this forum.

Well Sir, you were right, frame limiter on worked, but as I said, I rather play without frame limiter and avoid Skimmer.

This thread can be locked now as the problem has been pinpointed.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users