Quantcast

Jump to content

» «
Photo

HELP! IMG tool problem

7 replies to this topic
Ragdoll
  • Ragdoll

    Player Hater

  • Members
  • Joined: 28 Oct 2007

#1

Posted 28 October 2007 - 04:01 AM

in img tool i am trying to install Alexanders 1960 Peterbilt 352 and when i try to delete a file it says "cannot delete file file is in use" does anyone have a solution PLEASE?

Dolven
  • Dolven

    Thug

  • Members
  • Joined: 22 Jun 2007

#2

Posted 28 October 2007 - 04:09 AM Edited by Dolven, 28 October 2007 - 04:13 AM.

You need to uncheck the read only for gta3.dir and gta3.img before you can delete anything in it.

btw: you should have put this in the modding section.

Ragdoll
  • Ragdoll

    Player Hater

  • Members
  • Joined: 28 Oct 2007

#3

Posted 28 October 2007 - 04:15 AM

ok i'll think of than next time thank you very much

Ragdoll
  • Ragdoll

    Player Hater

  • Members
  • Joined: 28 Oct 2007

#4

Posted 28 October 2007 - 04:21 AM

crap!! thats not working either! it still says "dir file error" and i unchecked read-only on both of the files

Dolven
  • Dolven

    Thug

  • Members
  • Joined: 22 Jun 2007

#5

Posted 28 October 2007 - 04:37 AM

Try unchecking the models folder.

Ragdoll
  • Ragdoll

    Player Hater

  • Members
  • Joined: 28 Oct 2007

#6

Posted 28 October 2007 - 04:48 AM

ok good but that wasnt it the entire programs folder and you gave me the idea of what to do so now it works since ive unchecked the programs folder thanks

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#7

Posted 28 October 2007 - 05:40 AM

If you have Vista, disable UAC and run IMGTool in Windows 98 compatibility mode. Also, please make sure that Vice City/San Andreas is not currently running - otherwise go ahead and disable the process manually in Task Manager! smile.gif

QUOTE
"cannot delete file file is in use"

When you did uncheck the Read-only option, did you make sure that you selected "Unblock"? Remember to Apply & OK after doing so.

modexpert
  • modexpert

    Fahad

  • BUSTED!
  • Joined: 27 Apr 2012

#8

Posted 30 April 2012 - 10:54 AM

Man! same here. I add cars in it and buildings and it says file replaced but when i check the game. The car is the older one. it doese'nt changed mad.gif devil.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users