Quantcast

Jump to content

» «
Photo

SA Map Cleaner freezes

3 replies to this topic
tacojoe
  • tacojoe

    Mother âucker

  • Members
  • Joined: 15 Apr 2006

#1

Posted 04 October 2007 - 11:18 PM Edited by tacojoe, 04 October 2007 - 11:20 PM.

When I launch SA MapCleaner, and try to clen my SanAndreas on the default setting, it freezes when it says "Collecting Information... TXDCUT" at the bottom of the screen. It says that it is Collecting Information but I left it for about 4 to 5 hours and then I pressed Ctrl + Alt + Delete and it says that it ain't responding. I have no previous mods installed. What is wrong? Please help. smile.gif

P.I.M.P_PL
  • P.I.M.P_PL

    GMAS TEAM LEADER(FANGTA SECONDARY ACCOUNT)

  • Members
  • Joined: 04 Oct 2007

#2

Posted 05 October 2007 - 08:06 AM

hmm i using this someday back and its work but the game crashed when i run game;](but i using special main.scm who in the map cleaner)

GamerShotgun
  • GamerShotgun

    The main protagonist.

  • Members
  • Joined: 03 Oct 2005

#3

Posted 05 October 2007 - 09:20 AM

Well, i suggest you to DO NOT TOUCH ANYTHING when you are working with Map Cleaner. I did it, let it run, and it worked for me. Just don't even move your mouse cursor tounge.gif

steve-m
  • steve-m

  • Members
  • Joined: 26 Jul 2002

#4

Posted 05 October 2007 - 12:48 PM

Hmm, haven't heard of that one before. What version of the game are you using? (v1.x or v2.0? US/Euro/Australian release?)

And BTW, the map cleaning process (with Map Cleaner 0.4) takes about 40 seconds on my PC. So if it takes longer than a few minutes, you can safely kill it. No need to wait for hours. Also, moving the mouse or working with other programs in the meantime won't change anything (as long as they don't overwrite any of the game files, of course).

You might also want to check out the Map Cleaner FAQ on my website.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users