Quantcast

Jump to content

» «
Photo

im bagging for some help?!

12 replies to this topic
dubish
  • dubish

    Player Hater

  • Members
  • Joined: 06 Jun 2007

#1

Posted 06 June 2007 - 09:50 PM

i installed vice city, everything works perfect :BUT! if im in the car i dont here the gas sounds engin sound,but i can hear the other cars sound WEARD PLZ HELP ME!!!! rahkstar2.gif suicidal.gif

Demarest
  • Demarest

    what could be

  • BUSTED!
  • Joined: 12 Jul 2003

#2

Posted 06 June 2007 - 10:31 PM

Welcome to the forums. First things first: Slow down. As you might imagine, you're not the first to have troubles with a game on PC. Pinned in this forum is a thread outlining common problems and their fixes. You should consult this to see if any apply to you. If that doesn't help, and you wish to create a topic, consult the pinned posting requirements. Without that information, you're asking us to be psychic and we can't do that.

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#3

Posted 07 June 2007 - 01:16 AM

This is one of the glitches from the "Strange Acceleration Bug". My serious advice to you is to turn on the frame limiter, and Alt-tab out of Vice City and then back in. moto_whistle.gif

dubish
  • dubish

    Player Hater

  • Members
  • Joined: 06 Jun 2007

#4

Posted 07 June 2007 - 09:57 AM

nop it doesnt work,but i ca hear a litle but of engin sound when i turn left and right with the caR? And i got windows Vista maybe that? cry.gif

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#5

Posted 07 June 2007 - 01:28 PM

Well "sound" has something to do with "sound card/audio volume", so try updating your sound card drivers and max out the Audio & Sound effects (SFX) volume.

dubish
  • dubish

    Player Hater

  • Members
  • Joined: 06 Jun 2007

#6

Posted 07 June 2007 - 03:22 PM

i updated my sound card (Realtec) it says there are no updates u got the newest? and i dont understand the SFX part thank you suicidal.gif

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#7

Posted 07 June 2007 - 04:26 PM

QUOTE (dubish)
and i dont understand the SFX part

Pause/Main Menu -> Options -> Audio Setup. Click on "Restore Defaults" and/or max out all of the volumes.

QUOTE
i updated my sound card (Realtec) it says there are no updates u got the newest?

Did you make sure to get the latest sound driver Here (compare the dates in dxdiag.exe)? You see, I need your system specs because now I am not sure whether or not you have HD-audio or AC'97 audio. confused.gif

QUOTE
And i got windows Vista maybe that

Might be. So you tried using compatibility mode? Windows XP has a much better chance than Vista to work without the compatibility mode option turned on.

dubish
  • dubish

    Player Hater

  • Members
  • Joined: 06 Jun 2007

#8

Posted 07 June 2007 - 04:42 PM

how can i turn the compatibility mod on thank you rolleyes.gif

dubish
  • dubish

    Player Hater

  • Members
  • Joined: 06 Jun 2007

#9

Posted 07 June 2007 - 04:44 PM

i got :realtek high definition Audio

dubish
  • dubish

    Player Hater

  • Members
  • Joined: 06 Jun 2007

#10

Posted 07 June 2007 - 05:31 PM

THANK YOU VERY MUCH Ring_of_Fire I updated my sound card and it works perfect now!!!! THANK YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! rah.gif

spasmodically_insane
  • spasmodically_insane

    Square Civilian

  • Members
  • Joined: 02 Jan 2005

#11

Posted 07 June 2007 - 05:40 PM

Please could you edit your post in future not triple post

Demarest
  • Demarest

    what could be

  • BUSTED!
  • Joined: 12 Jul 2003

#12

Posted 07 June 2007 - 07:27 PM

QUOTE (spasmodically_insane @ Jun 7 2007, 12:40)
Please could you edit your post in future not triple post

I already encouraged him to slow down. No such luck. I hate people that just come in and pee in our pool.

Updating sound card drivers is listed in the pinned topic. This topic should never have been posted.

Ring_of_Fire
  • Ring_of_Fire

    Glitching is fun!

  • Members
  • Joined: 20 Mar 2007

#13

Posted 08 June 2007 - 02:32 PM Edited by Ring_of_Fire, 09 June 2007 - 03:32 PM.

Wow, and I thought he said that he updated his drivers to the latest/newest already? bbq.gif
Do you see the reason now Dem why I post like this?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users