Quantcast

Jump to content

» «
Photo

Post your desktop/PC

3,407 replies to this topic
Noale
  • Noale

  • Leone Family Mafia
  • Joined: 12 Sep 2016
  • None

#3391

Posted 10 May 2017 - 08:51 AM

Gz2DwGq.jpg

 

  • El Diablo, Azazel, Street Mix and 4 others like this

ΣΓ
  • ΣΓ

    Never Settle

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • European-Union

#3392

Posted 16 May 2017 - 02:57 PM

Ditched the idea of getting a Tesoro Gram Spectrum and got a Redragon instead. For €50 it's crazy value. It feels every bit like a premium keyboard and it's made of aluminum.



(didn't bother to switch colors because I was still learning the function keys)
  • El Diablo likes this

El Diablo
  • El Diablo

    "The Devil" ™

  • Leone Family Mafia
  • Joined: 03 Aug 2002
  • Mars
  • April Fools Loser 2015

#3393

Posted 17 May 2017 - 12:00 AM

if you wanted to, could you only light up certain keys, and spell out the word F U C K on your keyboard? like a flat Lite-Brite :lol:


ΣΓ
  • ΣΓ

    Never Settle

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • European-Union

#3394

Posted 17 May 2017 - 01:40 AM

The only mode similar to that is the one that lights up the keys you press for a brief period of time. You can't actually program individual keys to light up, even with the software.

HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3395

Posted 17 May 2017 - 02:17 PM Edited by HaRdSTyLe_83, 17 May 2017 - 02:18 PM.

if you wanted to, could you only light up certain keys, and spell out the word F U C K on your keyboard? like a flat Lite-Brite :lol:

 

that would only work if they could ligh up in sequence. otherwise it would just look like this

 

 

COQI9Zf.png

 

but it would be cool if you get a message like "get off my keyboard" or something :p

  • El Diablo likes this

HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3396

Posted 4 weeks ago

Got new cables for the case to tone down all the white look, but idk if im going to keep them, maybe after i switch the fluid to pastel white they look better in there

 

K6CjuTK.jpg

  • Azazel, 2281, Vik and 3 others like this

Azazel
  • Azazel

  • Moderator
  • Joined: 10 Mar 2003
  • None
  • [Snapmatic & R* Editor Awards 2015] Best Car
    Topic of the Year 2012 "GTA V Vehicle Database"
    Contribution Award [GTA V]

#3397

Posted 4 weeks ago

I actually kinda like the green fluid. It's a nice change from the regular blue, and it gives it a sort of glacier/permafrost aesthetic. Get algae-green cables and run with it! :D

  • HaRdSTyLe_83 likes this

Noale
  • Noale

  • Leone Family Mafia
  • Joined: 12 Sep 2016
  • None

#3398

Posted 4 weeks ago

I think your liquid sort of conflicts with the blue in the cables. The rest of the colors are pretty neutral, and it looks good otherwise.


HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3399

Posted 4 weeks ago

The UV green was just bcuz the pastel was out of stock and since i was going to tear it apart to add the GPU block after i didnt care mutch about the colour. The green dont look good with white imo, even clear fluid would look good.

GPU block, another RAD and a bigger reservoir tube are on the way :) maybe next i will try hard tubing

ΣΓ
  • ΣΓ

    Never Settle

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • European-Union

#3400

Posted 4 weeks ago



This is nuts. I'm not even sure how the math is supposed to work out. With that many pixels the pixel response time would have to be really quick for a frame to be completed in time. In other words, how could the input lag be anything but sh*t? Isn't that the bottleneck when it comes to reaching higher and higher resolutions?

Noale
  • Noale

  • Leone Family Mafia
  • Joined: 12 Sep 2016
  • None

#3401

Posted 4 weeks ago

Did you mean to post that in the Tech General thread?

  • ΣΓ likes this

HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3402

Posted 4 weeks ago Edited by HaRdSTyLe_83, 3 weeks ago.

some aluminium clips to go along with the new cables :)

 

Uxh2Vfm.jpg

 

Edit :)

 

hbrWNrc.jpg

  • Azazel, 2281, Vik and 2 others like this

Qaziush
  • Qaziush

    Sticks & stones break bones but the gat kill ya quicker.

  • Members
  • Joined: 20 Jul 2016
  • Serbia

#3403

Posted 3 weeks ago Edited by Qaziush, 2 weeks ago.

Spoiler

Mine is simple,cheap and clean look , btw headphones and xbox 360 controller are hanging on pieces of broken athene in my house nothing goes to waste lol.

  • Audi likes this

HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3404

Posted 2 weeks ago Edited by HaRdSTyLe_83, 2 weeks ago.

ok, so i watercooled the gpu for my first time, but im a bit disapointed (with myself i guess) temps on idle Cpu= 25 Gpu=33 / load Cpu=52 Gpu=57, sometimes hitting 60.

is this normal temps for the gpu or did i messed up something?

 

loop is like this, being the gpu the last part on the loop :/ also fan speed is being controlled by the cpu temp, so unless the cpu start getting hot they wont speed up :/ should i change something?

 

GDYZzL3.jpg

  • Azazel, Audi and Noale like this

Azazel
  • Azazel

  • Moderator
  • Joined: 10 Mar 2003
  • None
  • [Snapmatic & R* Editor Awards 2015] Best Car
    Topic of the Year 2012 "GTA V Vehicle Database"
    Contribution Award [GTA V]

#3405

Posted 2 weeks ago

ok, so i watercooled the gpu for my first time, but im a bit disapointed (with myself i guess) temps on idle Cpu= 25 Gpu=33 / load Cpu=52 Gpu=57, sometimes hitting 60.

is this normal temps for the gpu or did i messed up something?

 

loop is like this, being the gpu the last part on the loop :/ also fan speed is being controlled by the cpu temp, so unless the cpu start getting hot they wont speed up :/ should i change something?

 

Nah, seems alright to me! As long as you have proper, unrestricted flow, it shouldn't matter which order your components are in. My CPU idle temps are around 28-31C, and the GPU around 28C, but the CPU easily spikes up to 70C under heavy load, although I haven't seen my GPU get higher than 50C. All this is perfectly within a safe range though. I wouldn't worry. :)


HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3406

Posted 2 weeks ago Edited by HaRdSTyLe_83, A week ago.

Im not worried, but i expected better results. Right now on valley and heaven bench its hitting 48-51 and on Gta and other games hits 55, so yeah mutch better then air but not the 45° some people are claiming. When i was applying the thermal paste it seemed to liquid compared to the CPU thermal paste. In a month or so ill do the loop again but starting with the GPU first and take the time to apply some better paste and re setting the GPU block. Probably nothing but worth the shot.

 

edit: fixed: removed the 4 screws around the gpu chip and removed the plastic washers :p only played 30min of wildlands, but it never went above 47


ΣΓ
  • ΣΓ

    Never Settle

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • European-Union

#3407

Posted A day ago Edited by ΣΓ, 13 hours ago.

Got my i7 4790K. Waiting for my cooler to arrive next.
Spoiler
  • HaRdSTyLe_83 likes this

update_lsc
  • update_lsc

  • Members
  • Joined: 12 May 2015
  • Germany

#3408

Posted 22 hours ago Edited by update_lsc, 22 hours ago.

It's nothing special. Pc isn't worth showing, since the window in the case is facing the wall. The image quality is kinda crap, my phone is hella old. I'm sorry i suppose.

 

01UmDaJ.jpg

  • ΣΓ likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users