Quantcast

Jump to content

» «
Photo

strange online problems :/

2 replies to this topic
Tr0pF
  • Tr0pF

    Player Hater

  • Members
  • Joined: 26 Dec 2006

#1

Posted 26 December 2006 - 11:04 AM

hey there,

I'm playing with some friends GTA2 online using hamachi. Well, hamachi works well, but we've got a problem with some people hosting. If i host, two of my friends can connect on it and the other one can't (it just crashes while joining the server). Same problem the other way around.

Well... is there anyone who can help me? nervous.gif

Sektor
  • Sektor

    GTAMP.com

  • Members
  • Joined: 28 Jan 2003

#2

Posted 26 December 2006 - 01:01 PM

Make sure they are all using hamachi and not connecting to your real IP. Firewalls could still be a problem. Make sure everyone is ready before starting the game because if the GTA2 window doesn't have focus, it can cause problems.

Tr0pF
  • Tr0pF

    Player Hater

  • Members
  • Joined: 26 Dec 2006

#3

Posted 26 December 2006 - 04:51 PM

thanks for the reply.

So I guess the only reason could be the firewall. As we're all properly connected to hamachi that can't be it. Everybody sees the server but some just crash while joining... I tried to fix my firewall but there is no help for my D-Link router on that page sad.gif

and one more thing... why does it lag so horrible when playing with 4 guys... 3 is no problem and with a fourth it starts lagging... weird game. ^^ our PCs are all pretty good btw, so is our internet and we're all from Germany. I think Im ona start crying sad.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users