Quantcast

Jump to content

» «
Photo

Installing mods in GTA San Andreas Guide and FAQ

34 replies to this topic
Carnal894
  • Carnal894

    Rat

  • Members
  • Joined: 07 Mar 2012

#31

Posted 08 March 2012 - 06:57 AM

Hey is this process the same for CLEO mods? I am having trouble with crashing as well.

Joni2030
  • Joni2030

    Prankster

  • Members
  • Joined: 06 Jul 2011

#32

Posted 12 April 2012 - 04:44 PM

Or if you want install car/clothes/player/models modīs and play with mp.

1. find samp folder witch is in your gta sa folder name called SAMP

2. Then find custom.img and now here is img and you can add txd/dff for here and col so if you want maps.

Enjoy.

Messer
  • Messer

    Player Hater

  • Members
  • Joined: 27 Apr 2012

#33

Posted 27 April 2012 - 11:22 AM

hi man i changed a lot of cars to the game and one of them isn't working . how can i find out wich one is it.please help

PujanP
  • PujanP

    Player Hater

  • Members
  • Joined: 18 May 2012

#34

Posted 23 May 2012 - 06:22 AM

hey thanks alot ... the thing is working.. i wanted 2 ask that can i install andromada mod by dis way?? n gun mods ?? icon14.gif icon14.gif biggrin.gif biggrin.gif smile.gif colgate.gif

MrBlitzzOfficial
  • MrBlitzzOfficial

    Player Hater

  • New Members
  • Joined: 22 Feb 2015
  • Netherlands

#35

Posted 3 weeks ago Edited by MrBlitzzOfficial, 3 weeks ago.

I have a problem with modding cars..

While modding cars i found out some weird things like there are some vehicles that i can't mod.

 

Problem 1:

I use gta sa mod installer but sometimes when i try to install a mod it says that it can't download it because its missing the .dff or the txd. file even while it has both of them. (This happens with all mods i want to install for some of the gta sa cars.)

 

Problem 2:

Sometimes when i installed a mod and load a savegame, it crashes halfway. (Also this happens with some car of gta sa, no matter what mod i install for the car.)

 

 

These are some of the vehicles which won't work any way possible:

All the trailers

All the trains

PCJ-600

Faggio

Hot ring A and B (Normal hotring racer just works.)

Rnchlure

Dodo

Sadlsh*t (Broken sadler)

Wayfarer

Cement

FBI Truck

Firetruck LS (From last mission)

 

 

Anyone knows how to make them work / fix or whats going on?

It would be very helpfull and appreciated.

 

BTW: Sorry for my bad English.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users