Quantcast

Jump to content

» «
Photo

GTA1 problem

8 replies to this topic
snk
  • snk

    Player Hater

  • Members
  • Joined: 21 Jun 2006

#1

Posted 26 June 2006 - 12:49 PM

Hi,

I'm running on Windows XP SP2 and my computer settings is: Athlon 64 3000+ @ 2025 MHz, 2x512 MB ram, GeForce 6600GT, MB Abit AV8. I have recently downloaded gta1 from official rockstar page and now i've got a huge problem.

When i start the game, everything is moving damn slowly (however, when i switch the frame limiter off, game is too fast), no matter what resolution i choose. Someone told me to try start gta in a 'Windows 95 mode' but there occurs an error:
'Unable to link to KERNEL32.DLL', and then: 'Cannot load WDIRxxF.DLL'. Any other game starts in that mode with no problem.
Please help cuz i really want to play this game.

Liviu
  • Liviu

    Player Hater

  • Members
  • Joined: 11 Dec 2005

#2

Posted 26 June 2006 - 06:01 PM

i concur, i have the exact same problem, snk if you find out how to solve it from anywhere else (except these forums wich i will be checking) please mail me at [email protected] with the solution confused.gif or MSN [email protected]

Sektor
  • Sektor

    GTAMP.com

  • Members
  • Joined: 28 Jan 2003

#3

Posted 26 June 2006 - 08:11 PM

Try running dxdiag.exe and setting Sound Acceleration to basic.

snk
  • snk

    Player Hater

  • Members
  • Joined: 21 Jun 2006

#4

Posted 26 June 2006 - 09:38 PM

It is slightly better, but game is still not playable. I'm waiting for another suggestions.

JernejL
  • JernejL

    Big Homie

  • Feroci
  • Joined: 11 Mar 2002

#5

Posted 23 July 2006 - 07:30 PM

turn pn frame rate limiter (F8) and set resolution to bigger (F11).

snk
  • snk

    Player Hater

  • Members
  • Joined: 21 Jun 2006

#6

Posted 31 July 2006 - 04:56 PM

Already tried it. I'm almost sure that the 'KERNEL32.DLL error' must be handled... somehow.

FulValBot
  • FulValBot

    Rat

  • Members
  • Joined: 09 Mar 2007

#7

Posted 10 March 2007 - 08:19 AM

if you have selected compatibility with win 95 you must uncheck this option.
not work with compatibility mode.
update your driver of motherboard, video card, and sound card.

Galilleo
  • Galilleo

    Player Hater

  • Members
  • Joined: 04 Aug 2012

#8

Posted 04 August 2012 - 05:23 PM

Try to switch for WindowsXP SP1 comapatibility mode. Its working for me smile.gif

Kristian.
  • Kristian.

    Supralux (ΛΟ)

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • None

#9

Posted 05 August 2012 - 07:42 AM

That suggestion will only work for Vista or 7. I am curious if there is a fix for this problem. This is why I am not looking forward so much to playing the game, a thing which I would really like to do in the near future.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users