Quantcast

Jump to content

» «
Photo

Vice City Crash Problem

2 replies to this topic
Danney2000
  • Danney2000

    Player Hater

  • Members
  • Joined: 01 Apr 2006

#1

Posted 01 April 2006 - 04:51 PM

i have vice city for PC for a couple of days now, and i started it up and after 5 mins or so, it just crashes with a blue screen coming up, looping the last 1/4 sec audio again and again. i have tried ctrl+alt+del and alt+tab to get out, but it just stayes there. the only option is to restart the computer using the power button. i have read the pinned topic for bugs, and i have closed all unnessary processes, and it is the only programme that is running. i have also tried re-installing it, removing any mods (i only had the vcmm ones), deleting the save files, removed the mp3's, re-installing it AGAIN after doing the above, but still the same. this also happens with my copy of san-andreas (other 3d games work fine). after restarting, a message comes saying, 'your computer has recovered from a serious error : send error report, dont send ect.' with the error line:

BCCode : ea BCP1 : 85E657F8 BCP2 : 84F5C720 BCP3 : 84C84110
BCP4 : 00000001 OSVer : 5_1_2600 SP : 2_0 Product : 256_1

i am convinced that i have done everything possible, but if not, tell me, please.

This is the first version of 'vc' since it wont let me install the patch.

dell dimention 5500
Video Card: Ati radeon x300 se hyper memory 128 mb (i cannot find any new drivers for it)
DirectX 9.0c (latest)
Windows XP Media Centre Edition
Audio Controller: Intel 82801GB ICH7 - High Definition Audio Controller
CPU Type: Intel Pentium 4 630, 3000 MHz (15 x 200) (3 ghz)
System Memory :1024 MB (DDR2-533 DDR2 SDRAM)

Justin
  • Justin

    have a cigar

  • Members
  • Joined: 30 Jun 2004
  • None

#2

Posted 01 April 2006 - 11:05 PM

Tried deleting the 'My Documents\GTA Vice City User Files\gta_vc.set' file? Re-installing is rather useless without doing so. It could well be your problem if you've changed video cards or something similar since it last (if ever) worked. Worth a try regardless.

Demarest
  • Demarest

    what could be

  • BUSTED!
  • Joined: 12 Jul 2003

#3

Posted 02 April 2006 - 02:22 AM

QUOTE (Danney2000 @ Apr 1 2006, 11:51)
it just crashes with a blue screen coming up, looping the last 1/4 sec audio again and again. i have tried ctrl+alt+del and alt+tab to get out, but it just stayes there.
Hit Esc when that happens.

QUOTE (Danney2000 @ Apr 1 2006, 11:51)
This is the first version of 'vc' since it wont let me install the patch.
blink.gif That means you're not using the EXE the game installed. Is this a warez copy? Either way, you should be using the installed EXE during troubleshooting. Otherwise, you're wasting your time. I'm not sure why you tried the patch anyways as it's been obsolete since a month after it was released.

QUOTE (Danney2000 @ Apr 1 2006, 11:51)
Audio Controller:  Intel 82801GB ICH7 - High Definition Audio Controller
Make sure you're using updated drivers. And I don't mean by using XP's dumb feature.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users