Quantcast

Jump to content

» «
Photo

..

2 replies to this topic
DjChad
  • DjChad

    Player Hater

  • Members
  • Joined: 07 Jan 2006

#1

Posted 07 January 2006 - 06:51 PM

do you need a certain version of gta:sa to play the multiplayer mod??

mdm13
  • mdm13

    Rat

  • Members
  • Joined: 14 Aug 2005

#2

Posted 07 January 2006 - 07:09 PM

you know you don't have to make new topics for a question like this.... just look around the forum and you will surely find a fitting topic;)
It would certainly make the forum more clear

Cam
  • Cam

    Cam

  • Members
  • Joined: 30 Dec 2003
  • United-States

#3

Posted 07 January 2006 - 10:20 PM

Yes, v1.0. Please post your questions in the question topic, thanks.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users