Quantcast

Jump to content

» «
Photo

Found a fix for GTA:SA crashing after intro movie!

4 replies to this topic
MangoDan
  • MangoDan

    Player Hater

  • Members
  • Joined: 17 Dec 2005

#1

Posted 17 December 2005 - 10:58 PM

If you are having problems with your GTA SA game crashing to the desktop after the intro movie, make sure you have installed the game AND the audio files!!! I did not install the audio files to my PC the first time I installed the game, and the game would ALWAYS crash back to the desktop after showing the intro movie and splash screen.

I uninstalled the game and re-installed (including all audio) and the game now works perfectly!!!



Knife
  • Knife

    Tits.

  • Zaibatsu
  • Joined: 11 Jul 2004
  • None

#2

Posted 18 December 2005 - 10:50 AM

On my version of SA I don't get the choice to install the audio or not. It just installs them.

vALKYR
  • vALKYR

    The Object of Affection.

  • Andolini Mafia Family
  • Joined: 01 Jun 2004

#3

Posted 18 December 2005 - 11:33 AM

I think in the early versions of GTA PC DVD you could choose.

MangoDan
  • MangoDan

    Player Hater

  • Members
  • Joined: 17 Dec 2005

#4

Posted 18 December 2005 - 07:58 PM

I dunno about different versions of the PC DVD having different install options... I know I have the second edition DVD which does give to option of installing or not installing the audio files. The first couple of times I installed, I chose to not install the audio so the install wouldn't take as long. finaly I figured what the hell, and tried with installing the audio and it worked .. spent the last 2 weeks trying to get the game working, at it was so simple lol . .


Mike0
  • Mike0

    Soldier

  • Members
  • Joined: 19 Jun 2005

#5

Posted 18 December 2005 - 10:16 PM

This game sure has silly ways of fixing problems. Maybe it has problems reading audio from some DVD drives, so its better to install it all on the HDD. IMO




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users