Quantcast

Jump to content

» «
Photo

running too fast

5 replies to this topic
fairct
  • fairct

    Player Hater

  • Members
  • Joined: 16 Dec 2005

#1

Posted 16 December 2005 - 02:54 AM

alrighty, i finally got the computer i've been wanting for a few years for christmas:
7800 GT EVGA video card
2 gigs of Corsair XMS 3200c2pro ram
AMD dual core 4200+
so i install vice city to see what happens. yes, i did a clean install of windows with this new setup so that isn't a problem. as soon as i chose new game, (resolution set to 1600X1200 32 bit, yes, my monitor can handle that, and have the drawing distance set to max) the opening movie went by so fast it was ridiculous. i mean like insanely fast. also, whenever the actual game started, i couldn't even play because it was so fast. people who were walking seemed to run by. i tried turning off the frame limiter, but it didn't help either, except the game would slow down a smidge every few seconds because it would bog down. also, whenever i exited the game, i noticed my CPU temperature had risen around 20 degrees fahrenheit, which is a bunch. i've googled for an hour or two, and can't find a fix for this. the only problem similar to this is that where the game actually slows down, but that hardly helps me lol.

anyways, thanks in advance for taking the time to read this.

Justin
  • Justin

    have a cigar

  • Members
  • Joined: 30 Jun 2004
  • None

#2

Posted 16 December 2005 - 03:29 AM

Hmm. Like you touched on, I've never heard of it running too fast - just too slowly.

From what I can tell, your PC certainly meets the minimum requirements - and exceeds them by some distance. Perhaps you're trying to play the game beyond its own limits. I only say this because I haven't seen anyone play Vice City with a resolution of that size. I suggest you lower the resolution, and some of the options you've altered. There's really no need to have the draw distance at max.

I don't know much at all about the frame-limiter, but if it's as literal as its name suggests, I don't think turning it off is going to help. Quite the opposite. Keep it on for the time being.

If it still isn't working, try re-installing the game, and starting up a new game without fiddling with any options.

I'm sorry, I'm really stumped with this one, but I figured a response is better than none at all... confused.gif

Demarest
  • Demarest

    what could be

  • BUSTED!
  • Joined: 12 Jul 2003

#3

Posted 16 December 2005 - 06:28 AM

QUOTE (fairct @ Dec 15 2005, 22:54)
i noticed my CPU temperature had risen around 20 degrees fahrenheit

That's what you get when you intentionally buy hardware far beyond what you need: bragging rights, heat, and noise. It's ridiculous that you'd overbeef like that, but use a vidcard by EVGA.

fairct
  • fairct

    Player Hater

  • Members
  • Joined: 16 Dec 2005

#4

Posted 16 December 2005 - 07:13 AM

demarest, i picked these components because it was christmas, i had a price cap, and i've never had a good computer before. i appreciate the criticism, but there isn't much i can do about it now.

fuzzy, i actually did try running the game at it's lowest settings first, and when the speed was so fast, i decided i would see if i could bog it down by maxing things out. i'll try a reinstall tomorrow, it's a bit late for me as i have an early start in the morning.

thanks again for your responses and time.

fairct
  • fairct

    Player Hater

  • Members
  • Joined: 16 Dec 2005

#5

Posted 16 December 2005 - 07:24 AM

ok, just for kicks, i decided to try running the executable in compatibility mode for windows 98. i then fired up vice city to see the results.

lo and behold, it runs fine! i maxed out the graphics settings, and the game runs beautifully. i'm not exactly sure why this fixed the problem, but oh well, the game seems to run fine now. even driving at fast speeds, i don't have any lag.

thanks guys for the help!

Justin
  • Justin

    have a cigar

  • Members
  • Joined: 30 Jun 2004
  • None

#6

Posted 16 December 2005 - 07:27 AM Edited by Fuzzy Juzzy, 16 December 2005 - 07:38 AM.

QUOTE (fairct @ Dec 16 2005, 18:24)
ok, just for kicks, i decided to try running the executable in compatibility mode for windows 98.  i then fired up vice city to see the results.

lo and behold, it runs fine!  i maxed out the graphics settings, and the game runs beautifully.  i'm not exactly sure why this fixed the problem, but oh well, the game seems to run fine now.  even driving at fast speeds, i don't have any lag.

thanks guys for the help!

No worries...

I'll add this to the pinned bug topic if you don't mind. Appropriate credit will be given. Ta.

[EDIT] Done. smile.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users