Quantcast

Jump to content

» «
Photo

PROBLEMS LOADING SERVER!

8 replies to this topic
ishtiyaq_s2005
  • ishtiyaq_s2005

    Player Hater

  • Members
  • Joined: 22 Nov 2005

#1

Posted 22 November 2005 - 04:32 PM

Hello, I'm having problems with servers, I load up vcmp, Press start game, loads up, and when it gets to connecting bit! It just stays like that, i can't play! Somebody help meh! rampage_ani.gif angry.gif

Spuds725
  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]

#2

Posted 22 November 2005 - 09:30 PM Edited by Spuds725, 22 November 2005 - 09:32 PM.

Not sure if this will help--- is there more then one version of Multitheft auto??

http://www.mtavc.com/

I don't know if there is any MTA info in the modding forum--- if you haven't looked there you might want to take a look.

http://www.gtaforums.../index.php?c=22

Justin
  • Justin

    have a cigar

  • Members
  • Joined: 30 Jun 2004
  • None

#3

Posted 23 November 2005 - 04:40 AM

ishtiyaq_s2005 is talking about Vice City Multiplayer, which has its own dedicated forum on this site here.

ishtiyaq_s2005, I suggest you have a look around the above forum to see if anyone else has encountered similar connection problems.

Spuds725
  • Spuds725

    Drunk on Power

  • Moderator
  • Joined: 27 Sep 2003
  • United-States
  • Helpfulness Award
    Contribution Award [GTAF]

#4

Posted 23 November 2005 - 05:30 PM

Once again, my ignorance of GTA modding is exposed.... blush.gif

THanks Fuzzy...

f3llah1n
  • f3llah1n

    God

  • Members
  • Joined: 15 Jun 2005

#5

Posted 23 November 2005 - 06:09 PM

Seems to be just the standard check your firewall / router

Dimebag
  • Dimebag

    Player Hater

  • Members
  • Joined: 26 Oct 2005

#6

Posted 28 November 2005 - 08:26 PM

I had this problem today. I can't connect to any servers, I was playing, died and then I couldn't respawn, my character just wasn't standing there. So I reloaded and since then haven't been able to connect... Help please.

littlewhitey
  • littlewhitey

    

  • The Connection
  • Joined: 11 Dec 2004

#7

Posted 28 November 2005 - 08:34 PM

QUOTE (Dimebag @ Nov 28 2005, 20:26)
I had this problem today. I can't connect to any servers, I was playing, died and then I couldn't respawn, my character just wasn't standing there. So I reloaded and since then haven't been able to connect... Help please.

If you can't connect to any servers, check your firewall etc.

As far as I know, the mEr VC server closed down (or just went down), so if you used to play there, thats probably why

Vercetti Gangsta
  • Vercetti Gangsta

    Li'l G Loc

  • Members
  • Joined: 12 Jan 2004

#8

Posted 28 November 2005 - 09:08 PM

What server was it you tried to enter? Did the server work before? Does any servers work?
Oh yeah and littlewhitey said mEr server went down. So far I know the admin was playing with SA multiplayer ph34r.gif

{mEr}Boff
  • {mEr}Boff

    Rat

  • Members
  • Joined: 29 Jul 2005

#9

Posted 29 November 2005 - 11:33 AM

well to be truthfull people the mEr server for normal vice city is offline for a couple o days
and yes i may be replacing it with a multplayer for sa
but im havin trouble getting it running on the dedi
so within 2 days max the vc server will be back online or the mEr clan will be runnin a server for sa
details on our forums




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users