Quantcast

Jump to content

» «
Photo

Important Firmware Version Info

77 replies to this topic
kingsterling
  • kingsterling

    Snitch

  • BUSTED!
  • Joined: 04 Nov 2005

#31

Posted 07 November 2005 - 05:47 PM

The gameboy advance is much less powerful than the ps1 its in a whole differnt generation of consoles the nintedo 64 and the ps1 are around the same.....youll notice if you play.....gran turismo 1 and 2 and twisted metal 1-4 and vigilantie 1 and 2 and some other cool games that the ghraphics look way much better on the playstation 1.......driver 2 was fun on the ps1 that was the main reason i started buying gta games......i own grand theft auto 3 i got that 2 day's after it came out. and i got vice city two months after that came out. then i preordered sanandreas so i got it 2 days after it came out. and i bought liberty city stories on the day it came out...........


game boy advance is a tiny bit better than the super nintendo

Jérémie Blanc
  • Jérémie Blanc

    Mack Pimp

  • Members
  • Joined: 22 Jan 2005

#32

Posted 08 November 2005 - 01:10 AM

rampage_ani.gif

Will there be ANY way to put mods (homebrew) after you upgrade your PSP version higher than 2.0? Or is it possible to make/do later? Is it possible that Sony make it that in the next version update, you can put mods in it?

GTA3Freak-2001
  • GTA3Freak-2001

    Run out of Cake.

  • Members
  • Joined: 25 Nov 2001

#33

Posted 08 November 2005 - 01:33 AM

QUOTE (Jérémie Blanc @ Nov 8 2005, 10:40)
rampage_ani.gif

Will there be ANY way to put mods (homebrew) after you upgrade your PSP version higher than 2.0? Or is it possible to make/do later? Is it possible that Sony make it that in the next version update, you can put mods in it?

Maybe in the near future but atm once you go over 2.0 you can't go back and homebrew, trainers, etc won't work on your PSP. 2.0 was said to be unable to support homebrew but that's been cracked and now there's a growing list of homebrew apps that work on 2.0 PSPs.

TheReaper
  • TheReaper

    Eddie guerrero......1967-2005

  • BUSTED!
  • Joined: 29 Aug 2005

#34

Posted 10 November 2005 - 10:22 AM

ill keep the first post in mind

TheReaper
  • TheReaper

    Eddie guerrero......1967-2005

  • BUSTED!
  • Joined: 29 Aug 2005

#35

Posted 10 November 2005 - 10:24 AM

hang on if 2.0 is rubbish should i just use 1.5 if i want to use codes trainers mods etc

GTA3Freak-2001
  • GTA3Freak-2001

    Run out of Cake.

  • Members
  • Joined: 25 Nov 2001

#36

Posted 10 November 2005 - 10:29 AM

QUOTE (TheReaper @ Nov 10 2005, 19:54)
hang on if 2.0 is rubbish should i just use 1.5 if i want to use codes trainers mods etc

GTA: LCS needs 2.0 to run so no you cant if you want to play LCS.

TheReaper
  • TheReaper

    Eddie guerrero......1967-2005

  • BUSTED!
  • Joined: 29 Aug 2005

#37

Posted 10 November 2005 - 10:40 AM

so i cant use trainers mods etc

ice_cold_killa
  • ice_cold_killa

    SA-MP

  • Members
  • Joined: 26 Sep 2005

#38

Posted 11 November 2005 - 05:58 AM

Hmmmm...300$ GTA:game (PSP 250$,GTA50$)
Or 108$ 1GB stick for some dead mario game??Hmmmmmm...Whats this site called again?

TheReaper
  • TheReaper

    Eddie guerrero......1967-2005

  • BUSTED!
  • Joined: 29 Aug 2005

#39

Posted 15 November 2005 - 01:27 PM

so if i use the 2.0 can i still use trainers etc

GTA3Freak-2001
  • GTA3Freak-2001

    Run out of Cake.

  • Members
  • Joined: 25 Nov 2001

#40

Posted 16 November 2005 - 01:38 AM

QUOTE (TheReaper @ Nov 15 2005, 22:57)
so if i use the 2.0 can i still use trainers etc

There aren't any atm but in future yes, hopefully since there is a growing list of 2.0 compatible homebrew.

dcole25
  • dcole25

    Player Baiter

  • Members
  • Joined: 09 Sep 2005

#41

Posted 17 November 2005 - 10:40 AM

sorry, someone might of asked this, but did you say that if we upgrade to firmware 2.1 and up, we cant use cheats? THAT IS BULLsh*t!

TheReaper
  • TheReaper

    Eddie guerrero......1967-2005

  • BUSTED!
  • Joined: 29 Aug 2005

#42

Posted 17 November 2005 - 11:13 AM

yea you should use 2.0 if you've used 2.1 or higher yur done for

riceboi247
  • riceboi247

    Player Hater

  • Members
  • Joined: 26 Nov 2005

#43

Posted 26 November 2005 - 11:23 PM Edited by riceboi247, 27 November 2005 - 12:46 AM.

I, being the stupidest person in the world, just upgraded to Firmware 2.50. Then, I bought GTA: LCS. Yep... anyways. I was so excited to play it, so I put in the UMD and watched the opening cinematic, like I always do. Then, I patiently waited for the loading bar to completely fill up... It stops 7/8ths of the way there. Then I say to myself "Hmm... it's thinkin' about it..." So I put it down for an hour or so. I come back to see that damn 7/8th of a loading bar staring back at me. Does this have anything to do with my Firmware Upgrade?????
By the way, I'd like to thank all of those who bothered to read and reply to this thread. suicidal.gif

theY4Kman
  • theY4Kman

    Y4K Studios Owner :: Original CheatSync Hoster/Coder

  • Members
  • Joined: 04 May 2005

#44

Posted 27 November 2005 - 08:57 PM

That is extremely weird...
I don't think it has anything to do with the firmware. You'd think it would run better with 2.5...

tommo120
  • tommo120

    Player Lover

  • Members
  • Joined: 27 Nov 2005

#45

Posted 27 November 2005 - 09:22 PM

QUOTE (GTAGodfather @ Oct 26 2005, 13:59)
Also if your upgrade to 2.01 or 2.50 you cannot Downgrade. If you have version 2.00 you can downgrade through the buffer overrun exploit.

NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO !!!
Ive got version 2.5 cryani.gif *sobs* rampage_ani.gif suicidal.gif

mokmuud
  • mokmuud

    saiyaman2005

  • Members
  • Joined: 29 Nov 2005

#46

Posted 29 November 2005 - 11:07 PM

QUOTE (tommo120 @ Nov 27 2005, 21:22)
QUOTE (GTAGodfather @ Oct 26 2005, 13:59)
Also if your upgrade to 2.01 or 2.50 you cannot Downgrade. If you have version 2.00 you can downgrade through the buffer overrun exploit.

NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO !!!
Ive got version 2.5 cryani.gif *sobs* rampage_ani.gif suicidal.gif

yeah me too and i don't even use the location free player so whats the point

grandtheftauto_gangsta
  • grandtheftauto_gangsta

    Player Hater

  • Members
  • Joined: 03 Dec 2005

#47

Posted 04 December 2005 - 02:53 PM

[FONT=Times][SIZE=7][COLOR=blue][B]
i must be smart or the luckest boy ever, i download the 2.6 version for my psp and i read this forum and i was so pissed then i download some software that can change versions for psp and put the gamesave for mods and stuff and i could play it with the version 2.6 and it never crushed, im tring to decode the software so that it will be on my site which will lunch on christmas day!!!!


p.s. DON'T NOT UPDATE TO VERSION 2.6+

grandtheftauto_gangsta
  • grandtheftauto_gangsta

    Player Hater

  • Members
  • Joined: 03 Dec 2005

#48

Posted 04 December 2005 - 02:55 PM

www.grandtheftautolcs.com/wow

_cory_
  • _cory_

    gives good thread.

  • Members
  • Joined: 27 Nov 2005

#49

Posted 28 December 2005 - 03:16 AM

As of now, there is a TON of homebrew apps that run on 2.0.

I have 2.0 right now, and I found an app called pspsetx, and it allows you to fake your firmware version. So if LCS required 2.5, you can set it to "look" like you have 2.5 when you really have 2.0. It's extremely nifty, and it includes a stuck pixel fixer, and X+O button switcher, and a downgrader that twice as safe as some of the other one's floating around. I'm never deleting this app.

Crackturkey
  • Crackturkey

    Square Civilian

  • BUSTED!
  • Joined: 19 Dec 2005

#50

Posted 29 December 2005 - 09:17 PM

ok this topic helps edison you own

Faye
  • Faye

    ಠ_ಠ

  • Members
  • Joined: 27 Dec 2005

#51

Posted 01 January 2006 - 05:54 PM

I had to get 2.60 didn't I.

Slamman
  • Slamman

    Smote

  • BUSTED!
  • Joined: 29 Nov 2003
  • United-States

#52

Posted 02 January 2006 - 06:23 AM

People seem to think Sony has a conspiracy agenda against mods, and I think the main concern is pirating of any content that the Sony PSP supports, one of the things I forgot to mention in 2.60 is the ability to support copy protected movies for downloading. Another thing Sony has expressed interest in supporting is Java for the web browser, possible email system, etc. The options are open still and I think upgrading the firmware is hardly the curse people are making it out as. If your only intent is to modify and it cannot be done except on a few firmware versions, then that's what you may value most, but not everyone should be advised to never update the PSP's capabilities... That's somewhat stupid. I'd love to run my Genesis games, etc. on the PSP, but I guess that's not an option for me.
-B

Slamman
  • Slamman

    Smote

  • BUSTED!
  • Joined: 29 Nov 2003
  • United-States

#53

Posted 02 January 2006 - 06:34 AM

QUOTE (Stoney385 @ Nov 7 2005, 02:45)
ok, i'm new with the entire psp deal here but when you say you can't uses cheats, does that mean button cheats aswell?(excuse me if this sounds incredibly assinined)

You should know, hopefully, by now... The answer is no, I used the cars float on water cheat to explore Shoreside Vale! haha

mr man
  • mr man

    Crackhead

  • Members
  • Joined: 30 Dec 2004

#54

Posted 27 January 2006 - 06:41 PM

god dammit my psp came with 2.1 pre installed : ( ( ( ( ( ( (

TXF
  • TXF

    Mark Chump

  • Members
  • Joined: 02 Feb 2006

#55

Posted 02 February 2006 - 11:02 AM

i don't know if you mean the "cheat device" wont work on v. 2.0 or higher.

if thats the case...lol

i got v 2.6 and the cheat device works perfect. I just installed it today. My psp came with v 2.5, but I just upgraded the other day, before i came to this site.

anyway.....

fire2kz
  • fire2kz

    Player Hater

  • Members
  • Joined: 15 Mar 2005

#56

Posted 05 March 2006 - 02:03 AM Edited by fire2kz, 05 March 2006 - 02:10 AM.

QUOTE (edisoncarter @ Oct 26 2005, 00:21)
As of yet, they haven't gotten LCS to work on firmware 1.5.

They have now.
The iso is playable too, but I guess we cant talk about that. Does that mean we can add custom cars and stuff like that now?

edit: sorry i should have searched before i posted this...

edisoncarter
  • edisoncarter

    Goon

  • Members
  • Joined: 16 Dec 2004

#57

Posted 25 April 2006 - 03:04 PM

Firmware 2.7 patches the GTA savefile exploit. Do not upgrade to 2.7 or you will lose all ability to run homebrew or the CheatDevice.

ell
  • ell

    vice city tourist

  • Members
  • Joined: 28 Feb 2006

#58

Posted 27 May 2006 - 12:33 PM

i just got socom and it needs a 2.6 fw upgrade howdoes that effect the cd

chrislawrance
  • chrislawrance

    Playa

  • Members
  • Joined: 29 Nov 2005

#59

Posted 27 May 2006 - 03:26 PM

cheatdevice will work fine on 2.6

Wako93
  • Wako93

    Player Hater

  • Members
  • Joined: 27 May 2006

#60

Posted 27 May 2006 - 06:05 PM

QUOTE (edisoncarter @ Oct 26 2005, 00:21)
I just got the game, so here's the details.

The good news is, LCS only requires firmware version 2.0. With 2.0, you still have the option to downgrade to 1.5 and run homebrew. Homebrew is not just about cheesy games and emulators; any kind of mods or trainers or cheat device type codes will only be possible if you can run homebrew.

A copy of the 2.0 upgrade is included right on the GTA:LCS disc, here:
user posted image

There's no need to go to Sony and download an upgrade, and you shouldn't anyway because they'll stick you with 2.7. If you upgrade to 2.01 or higher, there's no way to downgrade.

Update:
I got in through the savefile. CheatDevice works with 2.0, 2.01, 2.5 and 2.6 but will NOT work with 2.7.

Firmware 2.7 patches the GTA savefile exploit. Do not upgrade to 2.7 or you will lose all ability to run homebrew or the CheatDevice.

Edison are u shuer that there is no way to run this on 2.7? I accidentally upgreded and now i am really pissed. If there is any way could you please let me know? sad.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users