Quantcast

Jump to content

» «
Photo

[REL] GTA SA Admin Console Beta

726 replies to this topic
andymau
  • andymau

    Crackhead

  • Members
  • Joined: 22 Jun 2010

#721

Posted 24 June 2010 - 07:47 PM

hello sir

i don,t know u r working on the project or not but i want to ask u a simple question about ur control centre

i have added vehicles to gta sa and now when i play if i use ur console it shows not recognised vehicle i know the reason that it can,t find it

in car pics or data so i have added carpics thumbnails of accurate size and added data too but now also it is not in car saelection list

plz tell me where i m wrong n help me to correct it

ur software is best for me i needed these additions bcoz using control center makes my added vehicles behaving abnormally so i cant play

well.

sorry but its no effort to modify ur product jst i want it to be more helpful n productful to me

if u feel its wrong thn i wil nvr ask again for this

hope u get my msg n reply soon.....

btw u rock man!!!

AMD Ultimate
  • AMD Ultimate

    Player Hater

  • Members
  • Joined: 29 Dec 2010

#722

Posted 30 December 2010 - 04:50 AM

MAAAJJOOORRR BUGG! Windows 7. Fail to open.. it loads but nothing appears.

trent1
  • trent1

    Player Hater

  • Members
  • Joined: 13 Apr 2011

#723

Posted 13 April 2011 - 07:13 PM

OK, this IS a major problem - And the solution is a major pain in the you-know-where. Oh, and uhh - It's a hit and miss solution at that! bored.gif

First of all, you need to search Google for the "GTA SA Downgrade Patch". It's about 10mb and will change the version of your copy of GTA SA from 2.0, to 1.0 or 1.1. Sounds crazy? To downgrade something? Maybe it is - But it's essential to getting Control Center to work!

You've done that.

You now need to search for, and download, three 'OCX' files that are infuriatingly missing from Windows 7 64bit.

These are:

COMDLG32.OCX
MSCOMCTL.OCX
and
TABCTL32.OCX

A good place to get them from is the OCXdump site (Google it, or Google the individual file names)

Once you've downloaded these - You need to move them from your download folder to the following location:

C:\Windows\SysWOW64\

You may find that you already have one of them in there - In which case, when you're prompted to "Replace" or "Don't Copy" - Don't Copy.

Next - Press 'Start' (You know, the button at the bottom left hand corner of your desktop) and type in 'Run'. Open 'Run'.

Type in the following (Or just Copy and Paste from here):

regsvr32 \windows\SysWOW64\COMDLG32.OCX
regsvr32 \windows\SysWOW64\MSCOMCTL.OCX
and
regsvr32 \windows\SysWOW64\TABCTL32.OCX

**YOU MAY RECEIVE AN ERROR MESSAGE EACH TIME** - But it seems to make no difference whatsoever.

Now, here's where my assistance gets a little... confused.gif ! Unsure! Because I did quite a few things after the above failed to fix the problem immediately - I can't be sure what I've suggested below, worked (Though something did!)

1. Uninstall any previously installed GTA SA Control Center files then restart. Reinstall the Control Center.

It seems to me that you MUST be IN THE GAME for the Control Center to initiate the first time (If it's a new game - In the alley, before you get on that bike) When Tenpenny's thrown you out of the car and you gain control of CJ first - Press 'Esc' then switch to the desktop (Alt+Tab together).
Or whenever a previously saved game has loaded - And you're able to control CJ's movements.

Should work.

2. If not! Try asking Windows to help you find the best Compatibility settings by right-clicking the GTA SA Control Center shortcut and selecting 'Troubleshoot Compatibility' (You may have to try more than one suggested fix)

If it still isn't working - Go here: http://www.gtagarage...ow.php?id=11359
And download the 'Source Code' (11mb)

Extract the zip compressed download and look for the GTA SA Control Center executable in there, and try and get THAT compatible (As per step 2)

Try the above and get back to me if it still doesn't want to work.

(By the way, I found the information about putting the OCX files in SysWOW - I'm not claiming false authorship there! biggrin.gif )




Erik The Born
  • Erik The Born

    Player Hater

  • Members
  • Joined: 09 Nov 2011

#724

Posted 05 January 2012 - 10:17 AM

Can you add the option to freeze "get back in your vehicle timer"?

Merik2013
  • Merik2013

    Player Hater

  • Members
  • Joined: 09 Jul 2007

#725

Posted 07 February 2012 - 09:28 AM

the site you've hosted these on is down. not only that, but I don't see why anyone should have to go through all that trouble just to use this program on Win 7 64bit. something needs to be done about all this.

yoblack1994
  • yoblack1994

    Player Hater

  • Members
  • Joined: 29 Jul 2012

#726

Posted 29 July 2012 - 12:46 PM

QUOTE (SKene @ Saturday, Jul 28 2007, 08:56)
Ive used this in my old computer that had XP but now I have new computer with Vista and it wont even start. Why? What Im missing?

I had the same problem and i fixed it with this file: mscomctl.ocx
You have to download this file from here:Press Here and put it in the ControlCenter folder.
It worked for me...

aragond
  • aragond

    We are the Aragond. We will bury you.

  • Members
  • Joined: 26 Aug 2007
  • None

#727

Posted 23 December 2012 - 06:44 AM Edited by aragond, 23 December 2012 - 06:59 AM.

Just FYI...

(i) I managed to get this to work on my Win7 rig. To do this I (a) copied the files from my XP machine, and plopped in a directory, (b) copied the OCX files from my Win32 directory on XP and dropped them in my WinWOW64 directory, as well as in the root of the control center, and ran compatibility setting scanner on the control centre exe and it found WinXP-SP2, and viola! It now works!

(ii) Mind you, it does seem -- or maybe it's SA on Win7 -- a little less stable. I guess that's to be expected. ADDENDUM: I've found the handbrake is permanently on, the "vertical mouse" 10x more sensitive than the horizontal which makes aiming next to impossible. I think it's XP VM time. I really don't think this is a viable idea.

(iii) I've used this since I've been playing SA and it is undeniably AWESOME. I'm sorry to read the author has been forced to abandon it on account of family life, but he wrote an incredibly useful tool, and for that I thank him.

(iv) There were consoles too for VC and III, which were similarly awesome. It was using the console on III that meant I played that thing for over a thousand hours -- the most I have played any game ever. It's a shame game publishers appear set on preventing this sort of hackery going on because this is the best use of games: hacking them. Some of the vids I've seen of IV hacked MP sessions convince me of this. I'm glad R* didn't make it too hard for the IV hackers.

Anyway. Hope this helps.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users