Quantcast

Jump to content

» «
Photo

Official "Buglist" (PC Version)

347 replies to this topic
a_non_moose
  • a_non_moose

    Crackhead

  • Members
  • Joined: 21 Dec 2004

#91

Posted 02 July 2005 - 03:30 AM

System:

A64 3000+, 1G pc400 DDR, Radeon X800pro, CAT 5.6.

Tried this with and without ATI Tool (to up the Gamma in game, and OC to XT speeds)

Jumped to a save before 90% and very rare to have "mated" cars or stuck in concrete or
cars spawning backwards or if I'm driving along the shoulder cars will cut me off!!
Sometimes 2 or more at a time.

Now here is where it gets wierder:

With a 90% progress, cars spawn backwards at an alarming rate and has only gotten
worse with more progress.

Then, I did the gym in LV to learn new moves and then down to SF to get more clothes for
the heck of it. I passed over the bridge going south to SF, hit the nitrous and as I went by
the area with the cones near the mechanic and pay 'n spray a car spawned right on me.

Never has that happened.

The bugs get worse the more progress I make.

Amen to the camera suckage: drivebys are almost impossible, can't map numpad5 to make flying and stunts easier, Bloodring is a nightmare with a mouse camera and the Hunter's Vigilante missions are impossible as the camera favors the 10 o'clock position.
And having your tank disappear while getting a bite to eat was the crappiest thing to ever
happen so far, especially at level 129!!!

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#92

Posted 02 July 2005 - 04:36 AM

The biggest problem in a computers that lags: some things goes faster than normal! (mentioned many times before)

I *THINK* this happens because the game calculates the next position of a vehicle (that computer can too dumbly drive) in "real time" and not in "game time". In game time, it LAGS in my computer. So the freakin vehicle will go too freakin fast. Happens mostly on highways when in motion blur. Happens in missions "Reuniting the Families" (cops cars wierdly moves), "Stowaway" (Andromeda moves too fast), Quarry mission #6 (Train moves DAMN fast!), "Cut Throat Business" (OG's and Madd Dogg's Vortexs moves too fast), and "End of the Line" (ALL THE CARS THAT MOVES SUCKS IN THIS MISSION). Might be more missions with this problem.

The high-altitude clouds in San An LAGS my computer everytime I look at it. The clouds is the only thing that lagged my friend's high-end computer.

f*ckin audio.

It's pass midnight so I might edit this later today.

DigitallyInsane^
  • DigitallyInsane^

    Simplicity Advanced.

  • BUSTED!
  • Joined: 06 Mar 2005

#93

Posted 02 July 2005 - 04:50 AM

Runs PERFECTLY for me, the only problems I ever had, were

1.) The NShi*tia logo, and the HD Sound logo at the start of the intro cutscenes flashed really fast, but for some reason that's stopped now and they go normal speed. notify.gif

2.) The sound (very rarely) goes slow on the menu... like when you mouse over with the cursor, and it makes that little sound, that is slowed down... It's only ever happened 2 times though, and never since.

3.) This is the only constant bug. When I Alt + Tab or Windows Key + M out of the game my cursor disappears in application windows but not on the desktop and taskbar, or it's the other way around. The only time this doesnt happen is if i haven't pressed Capslock in the game since loading it, and I press Windows Key + M. But if I then press capslock while SanAn is minimzed and running, the cursor will go back to it's buggy state. Very irritating.

cisse
  • cisse

    Player Hater

  • Members
  • Joined: 15 Jun 2005

#94

Posted 02 July 2005 - 02:55 PM

I think ive found a new one, its in zero's sets of missions when you do the 'new model army' mission the bandit gets stuck half way round the course and then will just dissapear leaving you to run down the timer and fail mission. I have tried this about 10 times now and its real iratating.

DutchJunkie
  • DutchJunkie

    Player Hater

  • Members
  • Joined: 02 Jul 2005

#95

Posted 02 July 2005 - 04:19 PM

QUOTE
I think I've got one. No matter where I go, I can't pick up fares for the taxi missions. Tried all three cities, much of the countryside, and nothing. Not one fare. Has anyone else had this happen?


Yep, I have the same problem and it really annoys me.

I finished the story line once and the taxis worked fine, but because I wasnt interrested in reaching 100% that game, i only picked up a few fares.

I started a new game and Im pretty sure the taxis worked again. But when I got 100 tags I tried a taxi again and since than I have the same problem as you. I didnt want to find all 100 tags all over again, so i just hoped I could finish the taxi mission later. But Im in San Fierro now and the taxis still dont work.

I really hope someone will be able to fix this problem, because I want to reach 100% now, not only 99.47%). I just really dont want to collect 100 tags, 50 foto ops and 34 oysters and do all sub-missions all over again. cryani.gif devil.gif cryani.gif cryani.gif

brendan62
  • brendan62

    old fart

  • Members
  • Joined: 14 Sep 2003

#96

Posted 02 July 2005 - 04:45 PM

The bugs i have are the really bad controls worse than vice city was, a joke that they can sell a game which such poor controller support so bad that i still havnt completed flight school because of the touchiness of the the controls, after another try at it tonight i gave up before i smashed something.

I lose the car and gun sounds when its raining heavy
QUOTE
To the guy who said his sound cuts out like when he hears the rain, he can't hear the car and so on, it's just that ur comp cannot handle that much sound info.


I have a soundblaster platinum 7.1 sound card not crappy at all and i still lose sound
so id say thats a rockstar problem

AND THOSE ANNOYING SHADOWS that run around in front of u

This is a game with some major bugs i hope rockstar will be releasing a patch to repair some of these bugs

Keromane69
  • Keromane69

    Group: Badministrators Joined: January 1, 1974

  • Members
  • Joined: 22 May 2004

#97

Posted 02 July 2005 - 10:04 PM Edited by Keromane69, 02 July 2005 - 11:41 PM.

QUOTE (WsfWarlord @ Jun 21 2005, 09:11)
-stupid AI
how can you win a gang war when your retarded "homies" go where you are aiming or get in your view, you find a nice protected spot and one of them get in the way and you have to move again and get shot! and thoses idiots dont even try to shoot an enemy who's running to me to shoot ME (actually they are ALL shooting ME, even if i'm wearing neutral colors) sometimes i wonder if they even KNOW they are attacked! of course if i start to shoot one guy they shoot him but they dont shoot the enemy by themselves! and i usually kill in one shot the enemy so they dont have anyone to shoot..
and that stupid enemy who run ALLLLL the way around to reach me..

R* claimed that peds would have little brains. They didn't lie about the size. wink.gif

GTA SA is simply the best game I've ever seen. But there are some bugs and other annoying things. PC version here, only had a few crashes including a BSOD in the beginning so that's not really an issue anymore.

Some things I've encountered:
- yes, homies jumping in front of you while you're aiming, jumping in front of cars, getting stuck, acting very suicidal, sometimes don't even shoot attacking enemies, only after you've been hit
- homies on the street that start to shoot at you because they ran into a bullit meant for an enemy
- sometimes homies are friendly with the enemy, even just behave like enemy
- enemy running far away from the warzone, sometimes impossible to get near to them since you're not allowed to leave the spot for too long
- beachparty: 'hey sugar, let's dance' and nothing happens. Help on this board learned me that I needed to keep on pressing Y, which worked.
- drugsdealer: either Y or N, the dealer will start shooting anyhow
- dirty cars
- impossible to change the view when within a train. Too bad, the front window view must be great.
- not being able to carry two of the 'same' kinds of weapons or items
- changing clothes and buying ammo takes a little too long, imo.
- the flightschool mission was frustrating annoying because of the terrible controls, same for some other flight missions
- flight controls: gently touching a key brings the plane into a spin, you're not able to alter the camera angle, the controls are terrible. Even when assigned to the numpad like in VC. Flying in VC was very easy compared to this.
- vehicle controls should be split to a control set for every vehicle type
- too much clouds when flying imo, even when the sky is clear while taking off
- 'come back tomorrow' messages at the gym every now and then
- San Andreas sometimes looks like a police state with cops everywhere, cops can be very annoying. In vigilance there shouldn't be stars. I miss beating up criminals and getting a reward like in previous versions.
- spawning of the same car types
- the car keys that neighbourhood girlfriend gave you don't seem to fit, her car remains locked
- unskipable cutscenes
- forbidden area's that give a 5 star search warrant should be colored on radar imo.
- It's very easy to win 100's of 1000000's at the horse races (not complaining here ;-) )
- the same two songs over and over again in the casino's
- no first person view while on foot, annoying when crouching in corners or bushes since CJ blocks the view
- sometimes CJ falls out of his parachute which is quite unhealthy. No keys touched.
- too bad that houses may only be entered in burglar mode
- being able to rob stores and banks would be nice
- I spotted Bigfoot, took pictures of her, but nobody believes me.

GTASA is a great game, even with some glitches. But constantly failing on certain missions because of lousy controls or stupid AI behaviour is annoying.

--
EDIT/added:

Right now I am stuck on a final mission, 'taking back the hood'.

Since I found out that Sweet also has an IQ of minus 145.6 I decided a few days ago to take all turfs by myself. So I did. Bad luck, in the final mission many blocks are Ballas again. Great. So Sweet is running into bullits, jumping in front of my aim just like other 'gang members', running after vehicles where he shouldn't, he's even running into crowds of enemy and other dumb sh*t like that. Sigh. Start the mission for the 20th time.

The objective of this mission is not to take back control of the hood, but to fool Sweets' AI enough so he hopefully stays the f*ck out of trouble. Plain Russian Roulette, including police out of nowhere with increasing warrant level. And there are cars that deliberately run into you and your gang, including ambulances and firetrucks. No, I don't like this all. It's almost the same as in 'flightschool', in which it wasn't about flying but about dealing with stupid controls. Dealing with game design instead of the game.

Missions should be skipable imho. or better balanced. Hopefully the next GTA is improved on that. Nevertheless GTASA is the best game ever and worth every penny.

suzumebachi
  • suzumebachi

    Insectoid Samurai Freak

  • Members
  • Joined: 14 Feb 2002

#98

Posted 03 July 2005 - 04:57 AM

guys:

[email protected]

we should all e-mail their tech support with our bug reports. 200 e-mails citing the same problems in one day might get their attention. but then again, they already stole all our money so what the f*ck do they care about fixing bugs.

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#99

Posted 03 July 2005 - 02:50 PM

I know a way to fool some peds' AI. If the ped is suppose to follow you (like Sweet), run FAR away from that ped until the message said "You left 'said' behind". If leaving that ped behind doesn't affect the mission, then leave that ped.

Drug dealers are one of CJ's mortal enemies. Why would CJ answer YES to a drug dealer??? That's why CJ answers NO even though you want him to say YES.

MattyDienhoff
  • MattyDienhoff

    Professional Hitman

  • Members
  • Joined: 22 Aug 2004

#100

Posted 03 July 2005 - 03:44 PM

QUOTE (sovietdoc @ Jul 1 2005, 23:08)
Some guy posted that he had black roads when looking far away. Just increase your viewing distance in the options.

That problem has nothing to do with the draw distance in the options, trust me, I had this problem too and I always have draw distance up full. I fixed it by turning 'Mip-Map filter' off using ATI Tray Tools.

Keromane69
  • Keromane69

    Group: Badministrators Joined: January 1, 1974

  • Members
  • Joined: 22 May 2004

#101

Posted 03 July 2005 - 11:34 PM

QUOTE (suzumebachi @ Jul 3 2005, 04:57)
guys:

[email protected]

we should all e-mail their tech support with our bug reports. 200 e-mails citing the same problems in one day might get their attention. but then again, they already stole all our money so what the f*ck do they care about fixing bugs.

R* reads this forum. There is no use in spambugging tech support. Reporting known bugs and glitches in this topic is sufficient, contact R* with specific questions only.

@SpaceEinstein: thank you for the hint.

QJimbo
  • QJimbo

    With DMA/R* from the beginning :)

  • Members
  • Joined: 01 Feb 2004

#102

Posted 04 July 2005 - 02:18 AM

Main things that annoy me:

* Memory leaks/Ineffiecient Coding: The game slows down more and more the longer you play, and also at random intervals.
* Dirty Cars: Why can't I have a nice shiny clean Infurnus >_<
* Train Camera View: I WANT AN INCAB VIEW DAMNIT. In fact dashboard type views for all the vehics would be nice but I guess we'll have to wait for camhack for that.
* Lack of contrast/view: Dunno if this is just my monitor, but I find sometimes, when driving fast, it's hard to make out cars on the road due to the motion blur darknening everything, especialy on the bit towards missionary hill. I guess it's because it's in the shadow of Chilliad but almost ALWAYS crash because it gets too dark to make out traffic.

maf
  • maf

    SA Junkie

  • Members
  • Joined: 16 Jun 2005

#103

Posted 04 July 2005 - 01:20 PM

I fixed the black roads using Rivatuner and reducing the LOD setting to -3; however, the framerate takes a bit too much of a hit on my video card so I've got the Default LOD setting again.

Agree with the train-cam view - the default one sucks, though the cinematic camera (NUM4) is better.

I'd like to be able to burgle houses on foot, too. It's a pain having to get the van and work against the time limit. I'd rather kill drug dealers for ca$h.

Not being able to rob 24/7 stores or other shops is a wasted opportunity as well. I guess there's lots of other things to do, but that was a fun thing to do in Vice City.


JoeySchmidt
  • JoeySchmidt

    Player Hater

  • Members
  • Joined: 15 Nov 2004

#104

Posted 04 July 2005 - 06:44 PM

I know wole04 hasnt posted for a bit but I'd like to pitch in my 2 bob. This is a bug reporting forum, with the view of people with the same bugs who have a solution to come and share that solution. Its not a forum to come brag about how big yer GFX card or sound card is and say that your game is running fine when it actually can't be, why? Because you are running it with the frame limiter ON, thats why!! The PC is not a platform that frame limiters should be imposed.

Anihoo, rant over, new rant devil.gif

I have just started playing this game and while it is awe inspiring in the scope of the sizes of the cities there are definitely issues with it. I still get the random 'GTA_SA.exe has a problem' routine and this can happen after 2 minutes or several hours of play. The latter being much more annoying if I've done a good bit for example. The exe doesn't even have a specific error everytime either. Initially it was the Creative drivers, then it was my USB PS2 adapter and then my video card driver. While all of these are relevant it doesn't answer the fundamental question, wtf is the real cause?

One time I came out of the barbers to talk to Ryder again and the screen went all screwy as if there was a bad reception through a TV signal. This appears to have been a one off, so far! I don't seem to get the sound issues as often as some people here but it does happen every now and again.

The main problem as I saw it was the Mipmap and Anti-Aliasing options within the game. I can now play the game for hours on end with them turned off and with the nVidia ones turned on, but I still get the crashes, just not 5 minutes into a new session now. I've even tried different nVidia GFX drivers from the 66.93s all the way up to the latest 77.72s.

Machine spec: AMD Athlon 3200+ Winchester (OCed to 2250 250*9 at the moment still stock gives error)
ASUS GeForce 6800GE 256Mb 16pp/6vp unlocked (Tried both this and the 12pp/5vp default, still the same)
MSI K8N Neo2 Platinum (5.03 MSI drivers and nVidia 5.10s both tried, same effect)
Crucial Ballistix 2x512Mb DDR500 (at DDR400 and DDR500 speeds)
Creative Audigy2 (standard oem with latest 1.84.55 drivers)
Maxtor 120Gb w/8Mb cache (IDE boot drive)
Maxtor 200Gb SATA x2 (1 for games and 1 for video storage not using RAID)
Generic 16x DVD ROM (Artec I think, also tried a Sony DDU1613)
Super Joybox Dual PS2 Adapter (we want a remappable menu button!)
Tagan 480W PSU (plenty of juice)
Zalman CNPS7000Cu on the CPU and Zalman VF700Cu on the GFX

Rockstar, please help. If I shout really REALLY REALLY loud, the Rockstar North studio might hear me as I am only down in Cumbernauld! rahkstar2.gif

Odd_Bloke
  • Odd_Bloke

    Player Hater

  • Members
  • Joined: 02 Jul 2005

#105

Posted 05 July 2005 - 02:26 AM

QUOTE (JoeySchmidt @ Jul 4 2005, 18:44)
One time I came out of the barbers to talk to Ryder again and the screen went all screwy as if there was a bad reception through a TV signal.

I've had this problem when Alt-Tabbing out of the game when in the Barbers (several different ones) as well as once at home.

Dan

maf
  • maf

    SA Junkie

  • Members
  • Joined: 16 Jun 2005

#106

Posted 05 July 2005 - 02:34 AM

Yeah, the gta_sa.exe crashes are seemingly random, and always annoying when they happen. It means I have to make sure I save after every mission completed. It means I'm thinking about 'when' and not 'if' a crash will happen while playing... confused.gif

BuzuBuzu
  • BuzuBuzu

    Player Hater

  • Members
  • Joined: 23 Jun 2005

#107

Posted 05 July 2005 - 04:00 AM Edited by BuzuBuzu, 05 July 2005 - 04:05 AM.

Bug I've encountered has to do with shadowmaps (that's what they're called I think). Someone else may have touched on this one already (their cars were forever dark despite being painted new colours). I encountered this when I took the AT-400 for a spin from Las Venturas airport. Dunno if this is because I got into the plane at night, or because its inside a (dark) hangar, but the plane was pitch black (as if in permanent shadow) and remained so even during the next day.

gkl
  • gkl

    Head Nerd

  • Members
  • Joined: 09 Oct 2002

#108

Posted 05 July 2005 - 09:10 AM

Another thing that imo looks quite weird is that cj, when wearing gray clothes, is way too dark, most of the time he looks like he's all in black (for example, Victim's Gray Jacket - ingame it looks like it's black (unless cj is standing in direct light)).

Maybe it's only my monitor though...

distrust
  • distrust

    Player Hater

  • Members
  • Joined: 05 Jul 2005

#109

Posted 05 July 2005 - 12:12 PM

i was originally having a problem with gta crashing to desktop ALL the damn time. but now that i reinstalled it, i have another problem, which seems like a bug.

EVERY VEHICLE IS BLACK. and i cant get them back to the original colour. and i WILL not reinstall it again. too much haslle to reinstall all the new clothing i made.

Wheelman
  • Wheelman

    n00b patrol

  • Members
  • Joined: 07 Jun 2002

#110

Posted 05 July 2005 - 01:07 PM

Bugs I've encountered:

• Dirty cars
• The truck with a missing wheel
• Rarely, after playing for a long time the sound will screw up and I'm left with limited sound effects and a constant droning through the right hand channel of a stereo set-up.
• Modded cars losing their paint jobs in the garage.

System:
AMD AthlonXP 2600+ T'bred @ 200MHz FSB
Asus A7N8X Deluxe (nForce2, v4.something nForce drivers)
nVidia GeForce 5900 128MB (v72.84 drivers, I think)
Stereo audio output

Not bugs as such, just poor bits of game design that would be brilliant if they were refined:

• Train cam
• When exiting a car in a hurry and immediately trying to run somewhere, you suddenly start going in a different direction as the camera catches up during the transition from following the car to following CJ. Infuriating when CJ suddenly does a 180 turn into the arms of the pursuing cop with almost no control input.
• Keyboard flight controls. Nngh.
• That ambulance model. Was it done at 5:30pm on a Friday evening? I know they're mostly just boxes anyway, but this one looks out of place compared to the other models - no detail, plain textures, even the lights don't look right.
• The police state. Or is it? I can stand by the side of the road for ages and never see a cop. As soon as I press 'F' to jump into a passing car, by the time CJ kas hauled himself into the drivers' seat, a police bike is just passing. Hmm...
• Traffic. It's quite good in the towns, but the highways are a pain. Yes, we know the traffic is something we're supposed to watch out for, but it ceases to become fun when everytime on the highway you know that every other car you pass is going to swerve dramatically into the side of your car. Not fun, not challenging, just irritating.

Having said all that, it's still a fantastic game, and I've no issues with the most part of it. Bearing in mind the scope of the game, R* would need armies of thousands to beta test every single last square inch of the map and models.

JoeySchmidt
  • JoeySchmidt

    Player Hater

  • Members
  • Joined: 15 Nov 2004

#111

Posted 05 July 2005 - 01:41 PM

Yea, the shadows is stupid. I was swimming under the Gant bridge and took a look up and the shadows of the bridge were coming through, worse than that, all the cars shadows were showing on the underside of the bridge too!

I think I may have a solution for the gfx glitches and GTA_SA.exe crashes.

Turn off the in game mipmapping and anti aliasing and (if your Gfx driver has it) force the mipmapping to Tri-Linear. Also force anti aliasing on to about 2x or 2xQ (nVidia) but leave Anisotropic filtering off and not Application controlled or whatever the ATi equivalent is now (soz I forget blush.gif ). Also force the Vsync on to eliminate the 'tearing' and turn the in game frame limiter OFF! If you have problems with unique jumps not going back to normal speed cam, then you can switch this back on temporarily (not had it yet but theres still time!)

I've done this and I have been swimming about for about 4 days! Game time obviously sigh.gif

CivicAddict
  • CivicAddict

    Player Hater

  • Members
  • Joined: 05 Jul 2005

#112

Posted 05 July 2005 - 02:15 PM

Can anyone please help me.

My computer crashes often when i enter or steal a car or motorcycle. It just jams and makes one sound constantly (i think its the first soound of the radio or something...) When this happens i cant do anything except push the reset button wich really upsets me. devil.gif
And since yesterday it jammed twice while already driving a car.

My specs are:
Windows XP + SP2
Amd Athlon XP 1800+ (1533 mhz)
512 mb RAM
Ati Radeon 9200se (128mb)

I hope someone can help me.
Greetz.

MEDO11
  • MEDO11

    Player Hater

  • Members
  • Joined: 04 Jul 2005

#113

Posted 05 July 2005 - 07:14 PM

I didnt see anyone have this problem yet:

Ok, i have a crash problem that happens when i exit the game. Computer crashes and i get a critical error blue screen, and have to restart the computer. The error doesnt report any files that are problematic, just reports this under thenical information:
stop: 0x0000008E (0XC0000005, 0X8057D5FA, 0XB84DF9FC, 0X00000000)

I woldnt mind this, but it also doesnt remember the save game i saved before a crash. I save and go to quit game, it quits and gives me this error, and deletes everithing i saved before that.
Anyone had this error before? Is there a solution?

THX in advance guys!!!!!!! STAY cool.gif cool.gif

My computer specs:
AMD BARTON 2500+
Ati radeon 9800se@9800
512mb ram
Gigabyte GA-7n400pro2(nvidia chipset with integrated sound card)
WINXP sp2.

spaceeinstein
  • spaceeinstein

    巧克力

  • Members
  • Joined: 17 Jul 2003

#114

Posted 06 July 2005 - 12:05 AM

I don't know if it's only me or if this was mentioned before but it seems that there are no phases of the moon.

GTAMAN2K5
  • GTAMAN2K5

    Player Hater

  • Members
  • Joined: 05 Jul 2005

#115

Posted 06 July 2005 - 12:43 AM

Dunno if it's just me, but after updating my drivers to Catalyst 5.6, CJ sometimes disappears in cutscenes. Like, he's supposed to be there but it's just a blank space yet you hear his voice.

GTAMAN2K5
  • GTAMAN2K5

    Player Hater

  • Members
  • Joined: 05 Jul 2005

#116

Posted 06 July 2005 - 12:44 AM

QUOTE (spaceeinstein @ Jul 6 2005, 00:05)
I don't know if it's only me or if this was mentioned before but it seems that there are no phases of the moon.

Yeah, I think it's the same thing for me.

(Argh, sorry for double-post.)

maf
  • maf

    SA Junkie

  • Members
  • Joined: 16 Jun 2005

#117

Posted 06 July 2005 - 02:15 AM

QUOTE (Wheelman @ Jul 5 2005, 13:07)
Not bugs as such, just poor bits of game design that would be brilliant if they were refined:

• Train cam
• When exiting a car in a hurry and immediately trying to run somewhere, you suddenly start going in a different direction as the camera catches up during the transition from following the car to following CJ. Infuriating when CJ suddenly does a 180 turn into the arms of the pursuing cop with almost no control input.
• Keyboard flight controls. Nngh.
• That ambulance model. Was it done at 5:30pm on a Friday evening? I know they're mostly just boxes anyway, but this one looks out of place compared to the other models - no detail, plain textures, even the lights don't look right.
• The police state. Or is it? I can stand by the side of the road for ages and never see a cop. As soon as I press 'F' to jump into a passing car, by the time CJ kas hauled himself into the drivers' seat, a police bike is just passing. Hmm...
• Traffic. It's quite good in the towns, but the highways are a pain. Yes, we know the traffic is something we're supposed to watch out for, but it ceases to become fun when everytime on the highway you know that every other car you pass is going to swerve dramatically into the side of your car. Not fun, not challenging, just irritating.

Having said all that, it's still a fantastic game, and I've no issues with the most part of it. Bearing in mind the scope of the game, R* would need armies of thousands to beta test every single last square inch of the map and models.

Yes, train-cam would be nice.

Hmm, yes I know what you mean about the game camera swinging about when CJ exits a vehicle in a hurry. Several times I've lost my bearings for a moment when I've gone to run from the vehicle - sometimes one that's one fire - and gone in the wrong direction.

I haven't flown in the game yet, so I've yet to encounter to dodgy keyboard flight controls (not looking forward to it from what I read...).

Haven't noticed the cheap-looking amulances really; I'll have another look next time I play.

There sure is a lot of cops in San Fierro. I can hardly beat up a civilian without a cop seeing me, and I have to be really careful jacking cars.

I think the highway traffic, especially in the countryside, is way too heavy; there should be far less cars out there really. Another thing that annoyed me (though I'm used to it now and anticipate it) is how every time I turn a corner in a car in a city there's an AI car just approaching the intersection, so if you're not aware of it you clip another car every time you go around a corner.

BlindFish
  • BlindFish

    Player Hater

  • Members
  • Joined: 06 Jul 2005

#118

Posted 06 July 2005 - 01:13 PM

Only bought the game yesterday and encountered the bug where the game crashes when I enter a vehicle... I'm assuming it's something to do with playing the radion stations - so a sound issue. If I'm lucky I can get in a vehicle, the radio will play and I have no problems... but if I swap to another car the game will crash. The only time it hasn't crashed is when I got into another car that was playing the same radio station.

I've not had it long enough for this to be a major problem - just been sticking to the same car and trying not to wreck it! Landed up on the far side of the Los Santos map and having to ride a bike all the way back, which meant some serious thumb tapping! This also backs up the sound issue problem as there's no radio station on the push-bikes...

I'm running a full install with no mods

Athlon XP 2000
512Mb RAM
Geforce FX 5900XT
SB Live 5.1

CivicAddict
  • CivicAddict

    Player Hater

  • Members
  • Joined: 05 Jul 2005

#119

Posted 06 July 2005 - 03:50 PM

U will sson BlindFish. It gets really annoying with the more terretory you get. Because when you have no car (and only a bike or nothing) and you need to get to the other side of the map you'll get really frustrated when the game crashes as often as mine does.

I hope some1 has an answer for my problem so i can enjoy San Anreas instead of being very frustrated and forced to walk all the time.

rahkstar2.gif where the hell is your patch!?!

Dom0803
  • Dom0803

    Boss

  • Leone Family Mafia
  • Joined: 23 Aug 2002

#120

Posted 06 July 2005 - 06:29 PM Edited by Dom0803, 06 July 2005 - 06:46 PM.

In reply to the first post, dual rear wheels must be supported, just not enabled on any vehicles. Here's a quote from a data file.

CODE
(af) modelFlags!!!  WARNING - Now written HEX for easier reading of flags
;
; 1st digit 1: IS_VAN   2: IS_BUS   4: IS_LOW    8: IS_BIG
; 2nd digit 1: REVERSE_BONNET 2: HANGING_BOOT  4: TAILGATE_BOOT  8: NOSWING_BOOT
; 3rd digit 1: NO_DOORS   2: TANDEM_SEATS  4: SIT_IN_BOAT   8: CONVERTIBLE
; 4th digit 1: NO_EXHAUST  2: DOUBLE_EXHAUST 4: NO1FPS_LOOK_BEHIND 8: FORCE_DOOR_CHECK
; 5th digit 1: AXLE_F_NOTILT 2: AXLE_F_SOLID  4: AXLE_F_MCPHERSON  8: AXLE_F_REVERSE
; 6th digit 1: AXLE_R_NOTILT 2: AXLE_R_SOLID  4: AXLE_R_MCPHERSON  8: AXLE_R_REVERSE
; 7th digit 1: IS_BIKE   2: IS_HELI   4: IS_PLANE    8: IS_BOAT
; 8th digit 1: BOUNCE_PANELS 2: DOUBLE_RWHEELS 4: FORCE_GROUND_CLEARANCE 8: IS_HATCHBACK


Note: 8th digit, number 2.

I'll try and get it enabled in the Linerunner or something, perhaps I can crack some light on the whole thing.

EDIT: Looks like it's going much deeper. Here's the rip of LINERUN from the PS2 and PC files. Top being PC and bottom being PS2.
CODE
LINERUN      3800.0   19953.2   5.0    0.0 0.0 -0.2  90  0.95 0.65 0.4   5 120.0 25.0 30.0 R D  8.0   0.30 0 25.0   1.6  0.06  0.0   0.40 -0.20 0.5  0.0  0.65 0.25 35000  6000  200   0  1 2


CODE
LINERUN      3800.0   19953.2   5.0    0.0 0.0 -0.2  90  0.95 0.65 0.4   5 120.0 25.0 30.0 R D  8.0   0.30 0 25.0   1.6  0.06  0.0   0.40 -0.20 0.5  0.0  0.65 0.25 35000  6000  200   0  1 2


Both identicle.

Possibly hardcoded? Meh, I'll keep looking.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users