Quantcast

Jump to content

» «
Photo

Official "Buglist" (PC Version)

347 replies to this topic
lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#331

Posted 15 May 2010 - 02:24 AM

I had the alphabet problem, fixed by installing a Dedicated Video Card.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#332

Posted 15 May 2010 - 06:08 PM

To my knowledge, the ONLY integrated cards that have the alphabet problem, are the Intel ones-and that is only on Vista/7.?( I have an Intel GMA chip in my XP Pro laptop, and this is not a problem).

But here's something I noticed that makes me think this is a Warez problem...
QUOTE
It downloads fine
...from the post directly above Girish's. So, i'm afraid to say that until that person tells us where they downloaded from(as there are only two legal downloads sites for games), we cannot offer help, as we have a "no Warez" policy/rule on the forum.?

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#333

Posted 15 May 2010 - 06:08 PM Edited by radioman, 15 May 2010 - 06:13 PM.

...And the forum is still messed up, as it still automatically "double posts" when I post a reply.It has been this way for about a week now.

As far as I know, it only does this when I use the "Quote" BB Code.-no matter if I hit "quote" in a post to reply, or copy/paste and use the "quote" BB Code at the top of the reply page. Just a heads up.

colt45m1911
  • colt45m1911

    Player Hater

  • Members
  • Joined: 22 Jun 2010

#334

Posted 23 June 2010 - 05:11 AM

My most hated bug is that for me on the last mission, when you're forced to watch the d*mn credits, my game crashes so I cannot ever complete the game.

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#335

Posted 24 June 2010 - 03:38 PM

QUOTE (colt45m1911 @ Jun 23 2010, 10:41)
My most hated bug is that for me on the last mission, when you're forced to watch the d*mn credits, my game crashes so I cannot ever complete the game.

That is not a known bug and should not happen at all.

Are you using any mods?
Have you tried deleting the gta_sa.set file from the User Files folder?
If that doesn't help, try reinstalling the game.

colt45m1911
  • colt45m1911

    Player Hater

  • Members
  • Joined: 22 Jun 2010

#336

Posted 27 June 2010 - 11:24 PM

I have a few weapon skin mods, nothing big, just stuff for looks. but anyway I downloaded a mission passer and that got me past it. It's still not going to work if I do it again but at least I am done now

superay
  • superay

    Player Hater

  • Members
  • Joined: 18 Jul 2010

#337

Posted 27 July 2010 - 11:47 AM

QUOTE (Augh @ Jun 19 2005, 21:51)
Re; radio station advertisements - yep
Re; audio glitchness - not yet but it's early days yet
Re; game crashes - only one so far

Today I stepped out into the streets of Los Santos to discover that 1 in 10 peds was now determined to run down CJ with their car (good idea). This made the game pretty unplayable until it randomly cleared again, as the motorheaded peds would drive off bridges, through back yards, over pedestrians and police, anything to run him down and come around for another pass.

f*cked up shiz.

Kinda surprised by the number of very odd holes to date in the PC incarnation.

And yeah, the gamepad implementation is pretty pants.
Avast rampage_ani.gif

yeh i have that same problem as well especially in the motorways, in the end though i just through the peds who try to run me over out of their crs and beat them up.

GTAgurlie1988
  • GTAgurlie1988

    Player Hater

  • Members
  • Joined: 28 Jun 2008

#338

Posted 21 October 2010 - 01:45 AM

QUOTE (gohan2091 @ Jun 22 2005, 07:31)
- Police are so dumb.... gangs shoot people and vehicles right next to a police man and he doesnt do anything, but if I shoot, he comes straight for me. I see police chase some people but most of the time they dont do anything.

Actually, one time, early in the game I had some Ballas after me and they shot me first. Well I shot them back in front of a cop car and the cop got out and went after them, not me.

jcummings2
  • jcummings2

    Player Hater

  • Members
  • Joined: 20 Nov 2010

#339

Posted 20 November 2010 - 05:39 PM

I have San Andreas for PC and I'm currently on the mission where you're robbing the countryside with Catalina, and I'm on the last one, where you have to steal a tanker full of gas and bring it to a guy who will buy it. But every time I get to the buyer and it switches to a cutscene, the buyer attacks catalina and she kills him! Therefore the cutscene never ends and I cannot complete the mission. Is there anything I can do to fix this?

frozensplooge
  • frozensplooge

    Player Hater

  • Members
  • Joined: 21 Nov 2010

#340

Posted 21 November 2010 - 03:54 PM Edited by frozensplooge, 21 November 2010 - 04:03 PM.

last year i started playin the game right but then after a few months it crashed when i tried to mod it and even though i removed the patch and the mods it still crashes after playin it for a few minutes. when it closes my laptop says the gta_sa.exe has stopped working but ive installed the game over and over again to try and fix it.....can someone plz help

Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#341

Posted 21 November 2010 - 03:59 PM

QUOTE (frozensplooge @ Nov 21 2010, 21:24)
last year i started playin the game right but then after a few months it crashed when i tried to mod it and even though i removed the patch and the mods it still crashes after playin it for a few minutes. when it closes my laptop says the gta_sa has stopped working but ive installed the game over and over again to try and fix it.....can someone plz help

Delete the gta_sa.set file from the User Files folder.


@jcummings2: Do you have any mods installed? Try reinstalling the game and delete the gta_sa.set file from the User Files folder.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#342

Posted 21 November 2010 - 04:34 PM

Better you should have made a TOPIC for your problem:
You may have missed something.
Like deleting the GTA_SA.set file, rebooting, etc.
If that 'asprin' doesn't work Make a New Topic of your own.

flickster2000
  • flickster2000

    Newb

  • Members
  • Joined: 20 Jun 2011

#343

Posted 16 July 2011 - 02:48 PM

My problem is the bikes on the Bike School. I completed all of the tutorials, all set to GOLD but only the freeway is there... any fix niggaz?

dansgas1000
  • dansgas1000

    Posts: 1400

  • Members
  • Joined: 14 Jun 2011
  • None

#344

Posted 25 June 2012 - 06:05 PM

Black roads

Qu-2incy
  • Qu-2incy

    This is real f-ck up! Everything!

  • Members
  • Joined: 20 Apr 2012

#345

Posted 25 June 2012 - 06:34 PM

This is not a bug actually, this is the setting of the draw distance which is too low. PS2 version has this little performance problem.

Celestail
  • Celestail

    Foot Soldier

  • BUSTED!
  • Joined: 27 Sep 2012

#346

Posted 28 September 2012 - 06:42 PM Edited by Celestail, 28 September 2012 - 06:48 PM.

i'v recently found a bug, doesen't bother me to much but when taking the bandito to pay'n'spray the spinning thing at the back goes a bit strange also the hustler exhausts move to the back right wheel confused.gif

and "flickster2000" i'v noticed that if the freeway spawns at bike school the NRG, FCR doesen't and if the NRG and FCR spawns the freeway does not; maybe there not programmed to spawn all at once. Try driving back and forth until the bike you want spawns thats what i do.

weedwar
  • weedwar

    gta lover

  • BUSTED!
  • Joined: 26 May 2013
  • Portugal

#347

Posted 28 May 2013 - 02:12 PM

devil.gif just buy the game and no bugs...i dont have nothing that you are all saying devil.gif devil.gif devil.gif devil.gif monocle.gif

65536
  • 65536

    Snitch

  • Members
  • Joined: 07 Sep 2012
  • Bulgaria

#348

Posted 09 July 2013 - 08:03 PM Edited by 65536, 19 July 2013 - 09:41 PM.

Sorry, I have a modded version Of SA v. 1.0 that have a CLEO 4 scripts, "San Andreas Opened Up" SCM mod and free items mod, but I found a several bugs in game (I'm doing a free roam in game and really doesn't do missions) that seems doesn't caused by mods.

1. I found a several places wher you can fly / pass right through walls / ceilings and fall due Blue Hell bug:
  • In Esplanade North, San Fierro, the player will see several docks jutting out into the San Fierro Bay with warehouses situated upon them. Next to one of these docks is a submarine called the USS Numnutz. If the player swims directly down from the submarine to the bottom of the waterway next to the dock, they will notice a greyish color which does not match the color or texture of the surrounding rock. This area is actually a hole that the player can swimthrough to enter Blue Hell.
  • If the player stands on top of a San Fierro tram and takes a picture with the camera while on the tram, CJ may fall into Blue Hell and after a few seconds, and eventually land on the sidewalk.
  • Also in San Fierro, there is a large clothing store in Doherty, opposite the tract of wasteland. The top portion of the wall (between the top floor and roof) is not solid, and can be accessed with a jetpack.
  • In Mulholland, Los Santos, there is a newspaper shop with a non-solid areas in the roof which will lead to the interior of the building, and from there to Blue Hell itself.
  • Get a jetpack, then go to the Mulholland Safehouse. On the empty pool, one of the corner is not solid. Walking through it will make you fall underneath Los Santos. You can use the jetpack to explore the city via the "underground". Otherwise, if you walk through the unsolid wall without a jetpack, you'll fall for a while and respawn in the street.
  • At Las Venturas Airport, one of the walls of the main building has a glitch wherein running at it enough will pop the player through into Blue Hell. The wall is located where the fence around the runway meets the building.
  • Also in Las Venturas, there is an unmarked Pay 'n' Spray east of the casino in the Come-A-Lot district. The southwest corner of the Pay 'n' Spray is not solid; if the player enters that spot via jetpack and lets Carl Johnson sink into the hole for awhile, he will fall into Blue Hell, later automatically spawning on the sidewalk outside the Pay 'n' Spray.
  • Outside the Ammu-Nation in Red County, enter the Jetpack cheat (or use your own) and walk in front of the entrance. The yellow marker will disappear. When this happens, lift up and you will fly into Blue Hell.
  • The player can use Blue Hell to re-enter the Area 69 interior after the Black Project mission.
  • Sometimes after the mission End of the Line, the interior of Big Smoke's Crack Palace will disappear, however the wall will not repair itself. This creates a large hole to Blue Hell.
  • Before End of the Line, you can blow up the big wall with explosives and inside will be Blue Hell.
  • If you go far out enough into the ocean and swim to the bottom of it (you must have full health/lung capacity so you live long enough) the ocean floor is not solid, and you will respawn somewhere in San Andreas. If you die in the process, you will spawn dead somewhere in San Andreas on the sidewalk.
  • There is a building in Juniper Hill, San Fierro, in which one spot on a wall is not solid, but can only be accessed with a jetpack. It leads to the interior of the building, and then to Blue Hell. The building is between a clothing store and a safe house.
  • Also in Dillimore, Red County, there is a Discount Furniture store. It's name is not shown on the shop, but it is a building with a lot of signs and stickers on the windows. It's not an enterable building, so there will be no yellow marker at the entrance, but go to the entrance with a jetpack, and fly up, and the roof will not be solid. Then you just have to try to get in.
  • If you spawn a vehicle with the driver's door in a wall (so that the vehicle is partially immersed in it), get in it, and then exit it, CJ may exit on the driver's side. Since the door was inside the wall, CJ will now be inside of it as well and will fall to Blue Hell before respawning on the nearest street.
  • In Tierra Robada, below the Robada Intersection and between the Garver Bridge and the Kincaid Bridge, there is a section of unsolid terrain along the small cliffside above the sea. Obtain a Jetpack and fly downwards against the section for a while, and pretty soon, CJ will be popped into Blue Hell.
  • There is a tall rock somewhere in the roads of Flint County. You will need a fast vehicle to enter blue hell via the rock. Make sure you drive very fast, or it will not work. If it works, you will fall down into Blue Hell and respawn in Back o Beyond. If you try this again, you will respawn somewhere in Flint County near Los Santos.
  • In Ganton Gym, if you fly a Jetpack above the boxing ring, after a while you will enter Blue Hell.
  • In Temple, Los Santos, in front of a tall building, climb your vehicle to the stairs, turn left and drive to a right-most part of the wall. This can be only access by small vehicles.
  • In Saint Marks Bistro, if you keep Marco Forelli alive for a bit, you can explore Liberty City but some streets are not solid and falling in will take you to the Blue Hell.
I got these from here: My Webpage (see "Grand Theft Auto: San Andreas" section). Actually I'm not sure whether this is posted before in this thread.

Actually, in Ganton Gym interior, I can flying out or jumping out of the interior is if player is very close to the south wall of gym interior.

I found a two more interiors having "Blue Hell" glitch (both are in Los Santos):

In Jefferson Motel, enter, climb stairs, pass corridor with Rooms 1-4, and stop on lobby located between corridor for rooms 1-4 and the one for rooms 5-8. If CJ stay in front on north wall bettween the armchair and corridor for rooms 1-4 and he facing to north wall, and you look upward from that position, you'll see a black (and non-solid!) hole in the ceiling, as there will be something very weird - an icon for saving your game above the hole! Unfortunatelly, you can't use a normal High Jump to jump and climb through missing part of the ceiling hole or jetpack because even if CJ is exactly under the hole, you can't fly upward with the jetpack.

http://img832.images...32/304/q9h6.jpg

In Coloner Fuhrberger's House located in East Beach, go the staircase to second floor and walk entire corridor. The entire ceiling above between last turn (to right) and its end where is located the door for the only accessible room on that floor is not solid. If CJ stays anywhere on end of the corridor and you activate the "High Jump" cheat and then jump, CJ will pass right through ceiling and he'll jump out of the house interior and falling down in abyss, t.e. in Blue Hell!

http://img43.imagesh...3/9412/3lnq.jpg
http://img836.images...6/9052/omwy.jpg

2. Another glitch I found... Seems on two places in game there is a part of the map that can crash San Andreas on definite player camera position:
First place is on "The Strip" blvd. in Las Venturas, If I use the closest player's camera position...

http://img833.images...3/6976/o1c2.jpg

...and I walk on The Strip on its west side where are the columns infront "The High Roller" entrance and I kill peds, after I'm playing while for several minutes real time (several in-game hours) walking inside that region (marked in red in my screenshot) in free roam... the game will CRASH!

http://img23.imagesh...23/586/semk.jpg

Second buggy part of map is on the mall on Market, Los Santos. In the mall on its south side there is a bridge on second floor what have a four escalators that connect bottom and top floors of the mall, as two of them leads to north to main entrance of the building, and the other two leads to south end of the mall. If I use most far player's camera position...

http://imageshack.us...s/824/mkzm.jpg/
...and I go on to the area of the bridge between escalators and I stay or walking and turn player's camera down to the floor, this makes a huge possibly the entire game (most do near north escalators) to CRASH!

http://img694.images...4/7905/r6vr.jpg

I think the CLEO mods I've installed was the reason for this, but after removing all CLEO scripts, and all mods too, the crash happened on both places noted above map stills occur... So really installed mods are not the reason for these crashes on both places (infront of The High Roller's pillars in Las Venturas and on bridge on second floor on the mall in Los Santos)... and this is caused by something of the objects located on places. Outside these regions, no matter what camera position I use (even if it's closest one), I didn't encountered a crash at all.

If someone else with unmodded copy of GTA SA 1.0 is encountered with these crashes in Las Venturas and Los Santos, I'be happy to know if this is a bug in GTA SA. wow.gif


EDIT: >> proper size limit is 640x480 for a framed forum << {lw.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users