Quantcast

Jump to content

» «
Photo

I think I fixed my crashing

3 replies to this topic
gohan2091
  • gohan2091

    PC Gamer

  • Members
  • Joined: 13 Jun 2005

#1

Posted 18 June 2005 - 05:17 AM

My GTA use to freeze causing me to reboot as I couldnt exit out of the game, most times it use to make my screen completely black which I also had to reboot.

After trying for days to sort it, I THINK I fixed it. I went into Control Panel, then Admin tools then Services, I went to WMI Performance Adapter and set it from manual to automatic, I then hit start to start the process.

Ever since I enabled this option, GTA SA hasnt crashed/frozen once! Ive been playing it for a good 4 hours too.

For those who still have crashes, try this. BTW I am running in windows XP compatibility mode too.

Its worth a try

alex2005
  • alex2005

    Player Hater

  • Members
  • Joined: 17 Jun 2005

#2

Posted 18 June 2005 - 06:49 AM

i can't run game without compatibility mode(mode Windows 2000) nervous.gif

Googlesta
  • Googlesta

    Square Civilian

  • Members
  • Joined: 12 Jun 2005

#3

Posted 18 June 2005 - 07:46 AM

Weird. WMI is the thing for remote control of your computer I think.
"Windows Managment Interface" so I'm not sure what that would do. And usually its stopping a service not running one that helps things so thats even weirder. Give it a couple days and see if it still helped you, and I'll link your post in my FAQ lol.

gohan2091
  • gohan2091

    PC Gamer

  • Members
  • Joined: 13 Jun 2005

#4

Posted 18 June 2005 - 08:30 AM

cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif cryani.gif

OK I give up I really do!!!!

The game ran perfectly all night long, 5 hours + no crashing at all but then just as I was about to do 1 more mission before going to bed, it froze and gave me a black screen..........

I've ran out of ideas suicidal.gif suicidal.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users