Quantcast

Jump to content

» «
Photo

Technical FAQ (bugs, workarounds, etc)

  • This topic is locked This topic is locked
217 replies to this topic
thomasvanhaeren
  • thomasvanhaeren

    Player Hater

  • Members
  • Joined: 01 Jan 2011

#211

Posted 03 January 2011 - 12:09 PM Edited by thomasvanhaeren, 03 January 2011 - 12:25 PM.

hey.. about errors.. i dont know if it's the right place.. What can I do for this thing??

I tried SA Stream Fix and new roads textures and dff's and everything, i cant fix this.. I have some car mods installed.. ENB Series 0.075c and a new particle.txd and effectspc files.Help??
The buildngs also don't show corectly, I mean they don't load until I get close enough. And those roads... they just won't load!! The other peds can't walk neither, but the cars are OK..

It's driving me CRAZY!! angry.gif angry.gif

Image: Error
Error

confused.gif confused.gif have some cookies cookie.gif cookie.gif cookie.gif cookie.gif

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#212

Posted 03 January 2011 - 12:20 PM

For answers to Modding problems Go to the MODDING Forums. They people who know about mods and mod files there. Only Ordinary game play problems are on this part of the forum.

dreamwalked
  • dreamwalked

    Player Hater

  • Members
  • Joined: 19 Jan 2011

#213

Posted 19 January 2011 - 11:51 AM

Hi,

Attempted installing a mod using replacement wizard for 1 of my vehicles.
Started the game and ALL the cars on the streets disappear, as in like theres no cars at all.

Attempted to use cheat to spawn a car, it doesn't appear either.

Uninstalled everything and reinstalled, downloaded replacement files...

Nothing seems to work.

Anyone has a solution for this?

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#214

Posted 19 January 2011 - 12:10 PM

Simple, rremove all the mods.
Is your game a Version 1 (modable) or Version 2 (modable with downgrading) or Version 3 (Not Modable).
QUOTE (girishb @ MOD, Posted: Apr 6 2010 @ 12:32)
Ö Note that this forum is only for unmodded copies of the game. For anything related to add-ons, tools or mods, please visit the modding forums!
The emphasis above is mine.

You must have missed the Centre Main Menu choice for MODDING. And obviously the Banner lettering: icon14.gif
Modding questions belong in THE MODDING FORUMS! Where you click on the underlined words. icon14.gif thatís where you can find players who ARE modders, that can really give you some help! smile.gif




AuSsIeThUnDeR36
  • AuSsIeThUnDeR36

    Ghetto Star

  • Members
  • Joined: 29 Jan 2012

#215

Posted 19 April 2012 - 11:03 PM

Probably been posted before but this is for the BMX CHALLENGE in Los Santos. It is next to the Hospital on the west side. Jump on the bmx up near the skate ramps near the corner to start. For the coronas floating in the air you have to bunny hop and there is one down in the gully which is a bit high up so the way to get that is do the biggest bunny hop you can and just after you release it, press the fire button and you will get mega air!
The other corona which can be hard to get is the one at the top of the skate ramp in the north west corner. If you are good, try doing a mega bunny hop and land right up there. Good luck!

Bad.boy!
  • Bad.boy!

    SA modder

  • Members
  • Joined: 20 Jun 2010

#216

Posted 05 October 2012 - 03:33 PM

I've just installed San Andreas on windows 8 and the mouse didn't work. Now you really have to run San Andreas in 98/xp mode to make it work.

heydudepritzi
  • heydudepritzi

    Player Hater

  • Members
  • Joined: 09 Jan 2013

#217

Posted 12 January 2013 - 09:27 AM Edited by heydudepritzi, 12 January 2013 - 09:31 AM.

After installing 8 to 9 different CAR mods in GTA SA... When get in som cars the stuff around like ROADS, road dividers, street lights, Buildings, traffic signals, grass-trees etc.............these all are get blinking, or smtimes get disappear

The other detailed stuff like pedstrians, cars traffic, is working well.....

PC detail -

Dell inspiron 5520
Core i5 3rd gen (2.50 Ghz)
6 GB ram
intel hd graphics 4000
AMD Radeon HD 7670M
Windows 7 home basic (64bit)

plz tell me som solutions...

AYKO
  • AYKO

    Player Hater

  • Members
  • Joined: 29 Jan 2014

#218

Posted 29 January 2014 - 07:16 PM

I've just installed San Andreas on windows 8 and the mouse didn't work. Now you really have to run San Andreas in 98/xp mode to make it work.

 

Only good solution is to download dinput8.dll file (just google it), and copy it to base game directory.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users